Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wasabi Zero - Noob Alert!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wasabi Zero - Noob Alert!

    Please forgive me if I've not been able to find the right info while searching – after 3 hours of searching the internet (2 of them here on this site), I'm still not sure what the problem might be...

    Wasabi Zero w/clip came in the mail yesterday so I installed it...

    DIPs set: ON-OFF-OFF-OFF (I'm in Canada with a D2C drive chip)

    Powered on: Red LED briefly, off, solid green

    Reassembled and powered on: Reads/plays valid original game discs

    Inserted Wasabi Config 1.4 DVD: Boots (shows GC welcome screen), changed import update blocker to 'enabled'

    Inserted Wii Music 'Backup' (PAL) Disc: Wii Music Welcome screen shows and then black-screen on start. This is the only 'backup' disc I have so far, but it is a good Verbatim DVD-R and I did burn it at 2X. I also tried a Memorex with the same results.

    It was my understanding that the Wasabi Zero in a US/NTSC Wii should play these PAL game backups... or am I missing something or some step? Do I need to do something to the PAL .iso before burning?

    I'm also on a Mac if that makes any difference to the problem or resolution of it.

    I won't be a noob for long -- promise.

  2. #2
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Hey wassup Noob
    Well so far I have installed 5 Wasabi Zero's bro...
    And guess what.. 3 of them tried using the WiiClip..
    So the issue may be there man.. Sorry to tell ya..
    Find someone in your area to get a pro install...
    I would do it for ya.. if you felt confortable shipping your
    Wii to me "here in the States, FL - Orlando" ...then im here bro...


  3. #3
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    Quote Originally Posted by §piktsµ View Post
    Hey wassup Noob
    Well so far I have installed 5 Wasabi Zero's bro...
    And guess what.. 3 of them tried using the WiiClip..
    So the issue may be there man.. Sorry to tell ya..
    Find someone in your area to get a pro install...
    I would do it for ya.. if you felt confortable shipping your
    Wii to me "here in the States, FL - Orlando" ...then im here bro...
    [url=http://www.wiihacks.com/wii-mods-repairs-orlando-fl/4917-wii-mods-repairs-orlando-fl-feedback.html]
    i guess i will vouch for ya this time, even though i havent got mine back yet....... spiktsu sent me 4 pics of mine cant wait on snail mail to bring it to me

  4. 1 User Says Thank You tristan For This Useful Post


  5. #4
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Thanx brother
    I have a feeling it will be there tomorrow..

  6. #5
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    #3..the correct answer

    Quote Originally Posted by SeaBee63 View Post
    Please forgive me if I've not been able to find the right info while searching – after 3 hours of searching the internet (2 of them here on this site), I'm still not sure what the problem might be...

    Wasabi Zero w/clip came in the mail yesterday so I installed it...

    DIPs set: ON-OFF-OFF-OFF (I'm in Canada with a D2C drive chip)

    Powered on: Red LED briefly, off, solid green

    Reassembled and powered on: Reads/plays valid original game discs

    Inserted Wasabi Config 1.4 DVD: Boots (shows GC welcome screen), changed import update blocker to 'enabled'

    Inserted Wii Music 'Backup' (PAL) Disc: Wii Music Welcome screen shows and then black-screen on start. This is the only 'backup' disc I have so far, but it is a good Verbatim DVD-R and I did burn it at 2X. I also tried a Memorex with the same results.

    It was my understanding that the Wasabi Zero in a US/NTSC Wii should play these PAL game backups... or am I missing something or some step? Do I need to do something to the PAL .iso before burning?

    I'm also on a Mac if that makes any difference to the problem or resolution of it.

    I won't be a noob for long -- promise.

    #00's wasabi zeros with clips.....only 2 not working...my carelessness screwed the clip contacts up




    • it reads the wasabi disk....so it has nothing to do with the clip.....and chip is working correctly


    • wii music PAL will not work until you update the firmware on your wii>>>recommend 1/ update with a new North american game..(real new)..


    • your PAL wii music now will play if you burnt it correctly

    Last edited by ModderMan; 02-11-2009 at 06:41 PM.

    Wiihacks Super Mod / Admin

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan

    • wii music PAL will not work until you update the firmware on your wii>>>recommend 1/ update with a new North american game..(real new)..


    • your PAL wii music now will play if you burnt it correctly

    So what type of disk can I update with? I've played Rockband 2 since the chip install and it's still no-go. Or do I need to run a Nintendo game?

    And as for the burning of the disc I just did it to Verbatim and Memorex media at 2x. Was there something else I should have done to it that I missed?

  8. #7
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    a backup of a brand new release north american games for a north american wii....will do the trick...


    burn with disc utility... not toast or that other one with the verbatim

    Wiihacks Super Mod / Admin

  9. 1 User Says Thank You ModderMan For This Useful Post


  10. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan View Post
    a backup of a brand new release north american games for a north american wii....will do the trick...


    burn with disc utility... not toast or that other one with the verbatim
    Tried that. The Wii Music disc asked to update. I updated and now I have the double News and Forecast channels. See I'm a noob! But I'm getting better -- I now know that I'm semi-bricked.

    So now what? I can still access my settings but will this cause me further problems?
    Last edited by SeaBee63; 02-13-2009 at 06:15 AM.

  11. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ha! No longer a n00b!!!! But close!

    HBC installed - thanks to EOC's tut. Duplicate channels removed - thanks to waninkoko's Duplicate Channel Remover. And thanks for your assistance ModderMan.

  12. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    And thanks to all those out there that developed and continue to develop the Homebrew solutions.
    Last edited by SeaBee63; 02-13-2009 at 09:13 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •