Results 1 to 8 of 8

Thread: Wasabi Zero solder install and games issue

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wasabi Zero solder install and games issue

    Hi all,

    just finished soldering the zero that I got from modcentral. Steady green, Original plays, Wasabi 1.4 config plays ok, and regular US NSTC backup played ok too (DDR2) However, I am not able to play any of my Jap region backups, they show up in Wii Chanel but goes blank after you click start...

    I have D2E and 3.3u. Also enabled update blocker via config disc for both regions. Used Verbatim dvd-r and burned with imgburner at 4x and 2.4x. Same results.
    also just tried need-for-speed, NTSC/USA, same results...

    any ideas what's going on here? Do I need to patch iso using wiiupdateblocker?

    Thanks,
    Last edited by webada; 01-26-2009 at 11:39 AM.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if its fake signed it wont play
    some out of region dont work
    and try installing Cios 37 could be a ios issue

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I will need to read up on how to do that. This is totally new to me, my first mod and soldering a modchip first time, so I'm hoping its not because I screwed up the install......

    Is this because of Wasabi Zero or 3.3u or just for certain games?

    my friends with older firmware and wiikey don't see to have any of these issues.

    Another words, would i have been better off with wiikey2 vs Zero?

    Should I also consider downgrading to 3.2?
    Last edited by webada; 01-26-2009 at 12:00 PM.

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    its like what i said wasnt even read =\

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I understood what you said, was just trying to understand why the same disc would play on older firmware wii with wiikey but not mine with Wasabi.

  6. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    3.3+ blocks fake signed
    and IOS installed difference -.- the fact you didnt figure this out if proof you put no effort into looking into what i said

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    3.3+ blocks fake signed
    and IOS installed difference -.- the fact you didnt figure this out if proof you put no effort into looking into what i said
    I guess i should have read your glossary instead of tutorials, most of them teaches how rather than why... lesson learned.

  8. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by webada View Post
    I guess i should have read your glossary instead of tutorials, most of them teaches how rather than why... lesson learned.
    you should ALWAYS know why, not how

    if you know what, and why you need it youll ALWAYS know how to do it, though ssearching

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •