Results 1 to 4 of 4

Thread: wiiflow trouble "iso required"

  1. #1
    New Member Drenalin's Avatar
    Join Date
    Oct 2008
    Posts
    67
    Thanks
    0
    Thanked 2 Times in 2 Posts

    wiiflow trouble "iso required"

    My wiiflow is saying IOS 249 rev9 required when i try to boot it, what happened ? i'm at 3.2 software with modchip and softmod, was working good, last game i put on the HDD was ivy the kiwi, played it once and now getting the error, tried removing the game but still get error.
    Last edited by Drenalin; 09-28-2010 at 03:19 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    What usb hardmod are you using?



    Hard mods Only !! Those who break this simple rule will spend 30 days in RR and if again, then Perma-Banned
    Last edited by oddgriffin; 09-28-2010 at 03:23 PM.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member Drenalin's Avatar
    Join Date
    Oct 2008
    Posts
    67
    Thanks
    0
    Thanked 2 Times in 2 Posts
    You meann we can't discuss softmodding on this site ?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes of course you can. Just not in this section.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •