Results 1 to 8 of 8

Thread: Problem with usb loader.

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Problem with usb loader.

    I have two HDDs
    -A WD800UE 80gb (not the p***port)
    -A hitachi 40gb travel star

    Both of them didn't work on the usb loader; I already installed the required cIOS and it still didn't work.
    I tired plugging it in before I turn on the wii, I also put it in port 0.
    I formatted them to wbfs using wbfs manager and it didn't work.
    What do I do?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes it is compatible.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    What guide did u follow to softmod? What does it say when looking for the drive? Did u format the drive before u formatted it to wbfs? Post a syscheck report

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    is the wbfs partition first and set to primary

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I just marked it active. One moment,

    Edit: didn't work. My friend uses an hdd and it works so I'm gonna get one like his.
    Last edited by abdeir; 03-29-2010 at 04:20 AM.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    try this get the games off that you have on the wbfs partition then format it to fat32 then back to wbfs or you cant try wiiflow and see if it read the hdd

  8. #8
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    please stop cluttering the forums....this thread is in the wrong section

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •