Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: New Super Mario Bros Error

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    New Super Mario Bros Error

    Hi to all. I just want to ask something about new super mario bros. Idownload this game from wiisos (full game iso) when i burn it using img as usually and then put it into my console i get the message that my wii needs system update. I click on the botton ok and another msg appears that tells me if i make this update and the disc found something unofficial technical instaled at my console that makes my wii unusable. So i don make this update. The second think i try is to use wii brick blocker and uninstall the updates. After burning again with this mode my game i can play it only for 5-10 minutes. After that time an error msg was appears again and tells me to check refers manual of thius game and turn off my wii. What i must do to play this game. I have a wii with wiikey2 installed hb channel installed and firmware 3.4e. I search in this forum and others but not find an answer. I think that i must install IOS53 but when i try to install it throw wad manager everything goes nice (no error msgs) but i think that my ios still the same. I dont know where to see my curent ios! If someone can help me cos im not expert in wii hacks. Im just a newby!!! Thanks in advanced and sorry about my english!

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Have you replaced the main.dol with the fixed main.dol. This game has some sort of protection from Nintendo.

    Try this:
    http://www.wiihacks.com/submit-artic...ario-bros.html

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for your replay.i try to change the main.dol but just get the same error.if i make this update from the game brick my modchip wii?or it would brick only soft modded wiis?maybe i must update my ios to ios 53?how i can see what is my ios?

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  6. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    using neogama r8 beta 7 i cant lanch game from dvd.i get dvd read error.

    ModChip Users:
    -Try NeoGamma R8Beta7, which should be able to run the Game without any patches needed (Thanks WiiPower!)
    -Or download and Install IOS53 and your System IOS (3.2-IOS30, 4.0/4.1= IOS60, 4.2=IOS70) and patch them with the Trucha Patch. Use DOP-IOS for this, and play the fixed ISO. You'll need a Wii that is connected to the Internet!


    what is my system ios? as i tell u i have 3.4e firmware.by the way very good guide!

  7. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thx bro,work fine here

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy cant get WIIScrubber1.40 to open iso ?

    igot wii scubber 1.40 tried to load iso and it will not load any of the iso ? any help tring to fix nsmb

  9. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Im using this tutorial :
    http://www.wiihacks.com/recommended-...d-any-wii.html
    and first of all i want to give my congratulations to who was write this WONDERFULL,SPLENDID,SUPERB tutorial. It helps me very much! After doing all that new super mario bros works fine without any messages. I just insert my nsmw iso and run it using neogama7. Thanks a lot guys. Continue this good job!!!

  10. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    upgrading to ios53 didnt make a difference. got a black screen asking to eject disc and reset as soon as i put the dvd in. downloaded this ver. ws_nsmb_pal_multi5 (scrubbed with 1.4) and installed cios14 and neogamma 6. installed cios14 thru hbc and neogamma 6 thru wad manager. played the dvd thru neogamma and it worked fine for well over 2 hours. it used to time out initially after 5-10 minutes. no probs whatsoever now.
    this version is unpatched, around 300mb compressed. using modded system with wiikey 2.
    any probs, shoot me an email ;P

  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pg2000gr View Post
    Im using this tutorial :
    http://www.wiihacks.com/recommended-...d-any-wii.html
    and first of all i want to give my congratulations to who was write this WONDERFULL,SPLENDID,SUPERB tutorial. It helps me very much! After doing all that new super mario bros works fine without any messages. I just insert my nsmw iso and run it using neogama7. Thanks a lot guys. Continue this good job!!!
    Too bad for me I still cannnot run

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •