Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: LEGO Rock Band

  1. #11
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    I found IOS56-64-v5146.wad, added it to the wad folder, installed it using Wad manager. Now what should I do? Tried running it again off of USB Loader GX with these settings:

    IOS 222 (tried it on IOS 223 as well)
    002 fix on
    Block IOS Reload on (tried is off as well)

    Afer installing IOS56 how do you know if it was installed? It said it was through the wad manager but is there anyway to tell if you have it installed correctly?

    Ill keep trying to mess with it see if I can figure it out. Any suggestions would be greatly appreciated.

    Thanks!



    Edit:

    Finally got it working, this is what I did

    Installed hermes 222/223 by following this guide
    http://gwht.wikidot.com/hermes-ios222-223

    Then, which might have already been installed, installed IOS56-64-v5146.wad using the wad manager

    Then, instead of using USB Loader GX, I used Configurable USB Loader
    http://gwht.wikidot.com/usb-loader

    Works similar to USB Loader GX just not as pretty. I also tried going back to USB loader GX and loading it again with the 222 settings and it blackscreened again. Must have something to do with GX not using the right 222/223

    Eitherway got it working it configurable USB loader, thanks davepm, ziddey, gypsygirl13!!!!!
    Last edited by tkdesign; 11-06-2009 at 08:02 AM.

  2. 1 User Says Thank You tkdesign For This Useful Post


  3. #12
    New Member
    Join Date
    Aug 2009
    Location
    Earth
    Posts
    117
    Thanks
    11
    Thanked 33 Times in 26 Posts
    I got this working on cfg usb loader used ios 222 mload.

  4. #13
    New Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i'm confused....

    you use USB Loader? but the game is on disc?

    i have my Wii softmodded to v4.2

    Lego RockBand loads, but it doesn't recognize any of my instruments or mic....is there something i'm missing?

    thanks!

  5. #14
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    7
    Thanked 1 Time in 1 Post
    i also use 4.2 and cant get the usb instruments to work, I get an 1017 error when trying to use the cIOS installers, but if you do haev a gh3 guitar it will work with this.

  6. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts

    softmod update

    works on backup disc launcher (gamma loader 6) on a 4.1u...instruments too!

    Update...sorry if people got misinformation from this post...I use GH instruments. Sorry for any confusion!
    Last edited by expo7290; 11-28-2009 at 10:57 AM.

  7. #16
    New Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i'm not sure i still understand....

    my game download is on a disc....it loads correctly through neogamma channel...i can navigate through the game with a wii remote, but the game doesn't recognize my rockband2 mic, guitar and drums...

    is there a setting i'm supposed to change from neogamma? are the links reference in this post just if the game doesn't load at all?

    thanks...

  8. #17
    New Member
    Join Date
    Aug 2009
    Location
    Earth
    Posts
    117
    Thanks
    11
    Thanked 33 Times in 26 Posts
    @oanju123
    if you're using a disc, better to use softchip instead of neogamma and then use ios 232 rev7. This is also what I use for GH5.

  9. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    Quote Originally Posted by oanju123 View Post
    i'm not sure i still understand....

    my game download is on a disc....it loads correctly through neogamma channel...i can navigate through the game with a wii remote, but the game doesn't recognize my rockband2 mic, guitar and drums...

    is there a setting i'm supposed to change from neogamma? are the links reference in this post just if the game doesn't load at all?

    thanks...
    Have you found a solution? I have the same problem!

  10. #19
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i also have a problem with lrb but im bootin from dvd not usb....it reads the disc but then gives me ablack screen....ive used neogamma r7 n 8 and gecko os cioscorp installed same with the new super mario bros. :-( any advice?

  11. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us how do you down load a wii game

    plz tell me i am desperate

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •