Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: 4.2 required to play New Super Mario Bros. Wii?

  1. #21
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wadmanager

    thanks! Dont know how to do it but im sure ill search and find it somewhere

  2. #22
    New Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Felt post was probably in the wrong thread.... moved here
    Last edited by edomedo; 11-16-2009 at 07:53 AM. Reason: moved

  3. #23
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi, i have version 4.1U and my friend is modding it this week. i just rented the new smbros game, but, im prompted to update my wii. i know i saw that all i need is to install an ios/wad file. where would i find this file and can i install it without the modification yet?

    thanksabunch!

  4. #24
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if you run the update from new super mario bros (pal) disc it will update your system to 4.1E

  5. #25
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so you are SURE that i can update with the disc and that wont hinder me from modin the wii later? what does the (pal) mean in your message?

    thank you for the help

  6. #26
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am on 3.2u i am using a rented game i just did it

    ios 249
    002 on (i forget whether its anti or on)
    but the big step is to update the usbloader gx! to 830
    I tried last night on 828 didnt work then i updated and viola

  7. #27
    Junior Member
    Join Date
    Apr 2009
    Posts
    13
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by adnkc View Post
    I heard through the grapevine system update 4.2 will be required to plat the new smb. If this is true is it possible to safely update to 4.2 using Waninkoko's 4.2 dol with my homebrew and usb loader gx and dvd player etc. still working?
    well i have a modded 4.1e wii and i bought nsmb and i updated and my wii didn't brick...

  8. 1 User Says Thank You baby toadette For This Useful Post


  9. #28
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by baby toadette View Post
    well i have a modded 4.1e wii and i bought nsmb and i updated and my wii didn't brick...
    So Basically, I should update to 4.1e and everything should go handy dandy? YAY

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  10. #29
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    4
    Thanked 5 Times in 3 Posts
    Guys, If you do update to 4.2 accidentally then it is possible to still re-mod. i`ve saved a few people after their silly mistake of updating after mods being put on. I use start-patch but do not enable the fail wifi test option as this causes lots of issues trying to play Mario Kart online...

    Do note that the procedure is longer but not too bad. I have had varied results with stability after this is done so the bottom rule is DO NOT UPDATE TO 4.2 if you want no hassle or messing about.

    Cheers,

  11. #30
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Im new to Wiihacks and this is my 1st post/reply

    I just purchased the new SMB and saw it wanted me to update my mod wii which has 4.1U. I was able to bypass the update and play the game by launching the Backup Launcher Channel and play the SMB without any issues.

    Hope this is helpful to anyone out there.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •