Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Guitar Hero 5 and backup loader not working

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Guitar Hero 5 and backup loader not working

    Anyone have an idea on how to get this to work with Neogamma disk loader?
    I am getting a black screen

  2. #2
    New Member wiiminator's Avatar
    Join Date
    May 2008
    Posts
    126
    Thanks
    9
    Thanked 18 Times in 13 Posts
    Dude..there are like 3 other posts on how to get this working...use the search feature in forums....

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have seen post about USB loaders but not Disc Loaders..

  4. #4
    Junior Member
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    netaware is right - I haven't seen a Disc Loader walkthrough, although there is a USB loader method.

  5. 1 User Says Thank You benjs For This Useful Post


  6. #5
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    same here, seems most post are for usb loading not disk..

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    has anyone figured out how to get a disk to work? im runnin 4.1u but i dont have wifi..

  8. #7
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Read my guide:

    Click here
    I love this site!

  9. #8
    Junior Member
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Demo777 View Post
    Read my guide:

    Click here
    Once again - this thread is regarding the Neo Gamma Loader with a burnt disc - not the USB Loader. Correct me if I'm wrong, but I believe your guide refers to a USB Loader method.

  10. #9
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Yea so far all the guides have been for USB loader. Not so much for disk loading.. Hopefully some guide will come out or another IOS to install but I guess for now we have to chill...

  11. #10
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    I heard some one got it working with softchip on gbatemp but i havent tried it yet and i lost the thread. will post if i come across it again.

    Here is something on n torrents

    Version Tested: NTSC-U - by RockMan_Forte
    Wii Region: NTSC-U
    Wii Firmware: 4.0U
    Modchip: none
    Modchip Firmware: none
    Notes: SoftChip with IOS 37 (Rev 65535)
    With only these options enabled:
    Remove 002 Protection
    Fake IOS Requested
    Last edited by RGJR77; 08-30-2009 at 08:23 AM.

  12. 1 User Says Thank You RGJR77 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •