Results 1 to 6 of 6

Thread: Trick device to beleive you're running iOS 4.3.4

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26

    Trick device to beleive you're running iOS 4.3.4

    These are instructions to make your device running on 4.3.3 or lower beleive you're running 4.3.4. This way iTunes won't prompt you with the "Update'' option when connecting the device.This can be done directly from the device or from a computer.

    Things Needed to do it from device:

    iFile(Recommended)- Cydia App, $4.99
    myFile- Cydia App, Free

    To do it from a computer:

    iFunBox- Get it from here
    WinSCP- Get if from here
    iPhone Browser- Get it from here

    -First, open iFile,iFunBox, or whatever you're using and go into:

    System/Library/CoreServices/SystemVersion.plist

    - Click "edit" if using iFile and change 4.3.3 to 4.3.4 and 8J2 to 8K2



    - Click done/save
    - Reboot the device

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Is this for all idevices if so I Might take a look at the tomorrow

    Sent from my iPod touch using WiiHacks
    thanks to bmarlo for this signature


  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    It should work for all even for CDMA iphones

    Sent from my iPod touch using the WiiHacks App

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Not advised for CDMA iPhone's to use the exact same versions! I think CDMA have to use v4.2.9 and whatever the build name for that is (Build name is important!)

  5. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by ShadowSonic2
    Not advised for CDMA iPhone's to use the exact same versions! I think CDMA have to use v4.2.9 and whatever the build name for that is (Build name is important!)
    The build is 8E501but Im not sure if it would work the same way.

    Sent from my iPod touch using the WiiHacks App

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by richardsito View Post
    The build is 8E501but Im not sure if it would work the same way.

    Sent from my iPod touch using the WiiHacks App
    Build of that IPSW I'm talking about. It's good to change both the Firmware Version and Build Version. Apple can, and probably will, check both.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •