Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: cIOS Wad

  1. #1
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47

    cIOS Wad

    MOTHBALLED

    Last edited by BluPhant; 09-06-2012 at 03:20 AM.


  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Sweet......


  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    23
    Thanks
    10
    Thanked 0 Times in 0 Posts
    i installed ios 250(57) d2xv6 but for COD black ops i need to install ios 250 (57) r19. please provide me link as i am searching for it but failing. Secondly can i install this over d2xv6 or i have to delete it first since i am going to install a old version over new one.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    U do not need r19

    I can play black ops fine with d2x 250 v6 base 57

    Sent from my iPod touch using the WiiHacks App

  5. #5
    New Member
    Join Date
    Jul 2011
    Posts
    23
    Thanks
    10
    Thanked 0 Times in 0 Posts
    i read this in black ops thread. With d2x 250 v6 it keeps on loading with black screen like this "loading..."
    I have updated my usb loader gx but still not working.
    sorry i check my sys check d2x 250 is installed with base ios 56 instead of 57.

    I installed d2xv6 249 and 250 by using d2x pack as in d2x thread but these were installed with base ios other than recommended i.e. 249(57) & 250(56) . now i have downloaded d2x wads (with recommended base ios) from this thread. my question is , can i simply installed this wads through mmm and it replaces existing d2x 249 & 250 automatically or there is anyother safe way.


    after waiting alot i have run the d2x wads through mmm and run my sys check. it looks like as i have done it right. thanks everybody. balck ops is alive and running
    Last edited by Jax; 06-10-2012 at 06:45 PM. Reason: Merged post.

  6. #6
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Great work. The only thing I'm missing here is a cMIOS? If I remember rightly, Cile's guide had a WAD of one of the cMIOS.

  7. #7
    New Member
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Works

    Thanks for I am a newbie to the scene.

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts

    slots 249 and 250 not reconised

    have loaded wiiflow 249-305 on wbsf hdd, it loads up ok but can only see202-222-223-and 224.Sytems check shows 249 r21006 and250r21006 so why cant wiiflow pick them up?

  9. #9
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Fixed broken download link to Recommended Pack and the Donate button

  10. #10
    New Member pipeandwire's Avatar
    Join Date
    Dec 2009
    Posts
    83
    Thanks
    10
    Thanked 10 Times in 7 Posts
    welll, units been working for a long time with minimal issues (microphone not working in some games, skateboard not being seen and couldnt play COD). so i went about the install recommended cios pack and its steps.in mmm it showed that ios 36 wasnt installed so it wouldnt allow me to load the 249 and 250d2 wads(the others loaded fine), kept showing an error and looking for ios15-64-1032 and ios36-64-v3608. so i brilliantly found em' put em in the wad folder and tried to reload them. and now i screwed it all up. after i get into hbc / i try to load mmm or after using backup card files wadmanager 1.7 neither will let me in and black screens. i cant get in usb loader and now have my kids looking at me like im the biggest douche on the planet. DID I BRICK IT ? or what are my options. if i have to mod it all over again i would like to go ahead and get it over with asap. ive been trying to get everything right as im having a kids b-day party next week and planned on doing wii karaoke.... any suggestions certainly appreciated. thnx

    i should also ask, if there is a way i can / should get it to normal before modding ?
    Last edited by pipeandwire; 10-14-2011 at 03:31 PM.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •