Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: cIOS Wad

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Just remod using the Softmod ANY Wii guide. It will overwrite anything you may have messed up.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #12
    New Member pipeandwire's Avatar
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    15
    Thanked 11 Times in 8 Posts
    anyway to clean up all the old wads and apps there were installed?

  4. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    If you really want to "start over", just delete any unwanted channels from your Wii using data management and don't backup the contents of your sd card before you format it per the guide instructions. That will basically start you over again.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #14
    New Member pipeandwire's Avatar
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    15
    Thanked 11 Times in 8 Posts
    thnx, i ended up going to walmart and buying a new one just cus im an idiot. i modded it, and it came out great - all the games work with the newest ios'. the unit was a 4.3 which pretty much the same. ill delete everything i possible can on the old one and give it to my nephews. thnx for the suggestions. i didnt want to take any chances w the birthday party next week.

  7. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Quote Originally Posted by pipeandwire View Post
    i didnt want to take any chances w the birthday party next week.
    LMAO. Dont feel bad buddy. The pressure of getting it all right for a bday party is pretty tough. I have one on Sunday for my daughter and the Wii has to be working right otherwise my wife would probably hurt me. LOL. Glad you got things going!

  8. 1 User Says Thank You cjizzle For This Useful Post

    rec

  9. #16
    New Member pipeandwire's Avatar
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    15
    Thanked 11 Times in 8 Posts
    ive modded many before and played/changed alot of apps in the past. i would really like to know what it was that i did to set it off like that to prevent from obviously doing it again. the new mod pack ended up with cfg usb loader but its a little touchy when it comes to getting to the games and accidently bumping a number and screwing with the settings. so i went back to gx loader 2.2 ios v249 and the games SO FAR seem to be working. if u hav kids that sing keep in touch - i have a HUUUUGE list of all the games and the songs on each of them. I printed them out and put a binding on em' and suuuper easy to page thru and pick out the song to sing. once ive verified that each are regular singing game and not dancing game ill put it up here on WH..
    ttyl thnx

  10. #17
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    having some bad luck... (probably doing something wrong)

    I've been having massive trouble with my Hard and Soft Modded Wii, in that i'm getting the "Error #001, Unauthorized device has been detected" when attempting to load Skyward Sword from either USB or Official Disk (using either NeoGamma R9 or Configurable USB Loader V7.0). My system is 4.1E PAL. I've tried updating the cIOS using 'Recommended cIOS Pack' and after following instructions and 'installing' the wads my final status is "6 did not complete." What is causing this issue, or more to the point, what am I doing wrong?

  11. #18
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by Cian Chaos McNamara View Post
    I've been having massive trouble with my Hard and Soft Modded Wii, in that i'm getting the "Error #001, Unauthorized device has been detected" when attempting to load Skyward Sword from either USB or Official Disk (using either NeoGamma R9 or Configurable USB Loader V7.0). My system is 4.1E PAL. I've tried updating the cIOS using 'Recommended cIOS Pack' and after following instructions and 'installing' the wads my final status is "6 did not complete." What is causing this issue, or more to the point, what am I doing wrong?
    Go HERE and post a system check so we can see what's installed in your wii.
    Be sure to use syscheck 2.0.1b14.



  12. #19
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Go HERE and post a system check so we can see what's installed in your wii.
    Be sure to use syscheck 2.0.1b14.
    Thanks for this, it means alot!

    sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS61 (rev 4890).


    Region: PAL
    System Menu 4.1E (v450)


    The drive supports DVDs
    Homebrew Channel 1.0.8 running on IOS61
    Hollywood v0x11
    Console ID: 67445302
    Boot2 v2
    Found 133 titles.
    Found 31 IOS on this console. 9 of them are stub.


    IOS4 (rev 65280): Stub
    IOS9 (rev 521): Stub
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS249[38] (rev 13, Info: rev 13b): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9


    Report generated on 2011/11/24.

    Okay sooo... I'm now playing Zelda: SS! My problem was in MMM I was using IOS61... so I switched to IOS249 and was able to install any wad I needed, this removed my Error #001. Now the console reset on loading the game. I had never used motion plus on my console before and apparently have to see some short 'film' about it. To do this I booted my original disc (using NeoGamma) with an alternate .dol on the disc and using the player.dol when prompted... this led to the 'film' and reset my console. Then I could boot from it's regular .dol (from either disc or USB) and the game started fine, no problems here now!
    Last edited by Cian Chaos McNamara; 11-24-2011 at 03:18 PM. Reason: solved my problem, want to share how I achieved it

  13. #20
    New Member tr00dudu's Avatar
    Join Date
    Mar 2010
    Location
    Slovenia
    Posts
    65
    Thanks
    20
    Thanked 1 Time in 1 Post
    Ok so i haz a question.

    I softmoded my wii with a guide on here back in the summer of 2010.

    Any chance something could go wrong if i just update the 249 and 250 IOS to the new ones on here? Could anything possibly go wrong, like other stuff i have installed not beeing happy with newer versions of ios? Just want to be sure so i don't skrew everything up.

    I just wanna play skyward sword through an usb loader.... :/
    (\__/)
    (~'.'~) This is Bunny. Copy Bunny into your signature to
    (")_(") help him on his way to world domination.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •