Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: glossary of terms =o, so you can look like a hotshot xD

  1. #21
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you for briefng. Especially for a green wii user. Many thanks again.

  2. #22
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    24
    Thanked 0 Times in 0 Posts
    please help me...ive searched through completely on the internet,i get no dvd (n) error only for-gh:3 & 4 & RB:2,please sir,,,im on my knees,,please help...i have...ntsc (j) 3.2,cios rev14 installed,neogammar7...any help will be truely appreciated...ive tried from the last 5 months and im helpless...please reply oh friend...

  3. #23
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It would have been better if you would have given more details. If you're getting the black screen, it could be missing/outdated IOS or because you're playing an out of region game.

  4. #24
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    24
    Thanked 0 Times in 0 Posts

    help

    when i put the gh 4 or 5 or rb2 game backups i get no dvd (n) when loading fom neoggamma ,backup launcher,via disc channnel it shows cannot read disc,im sur its not because of the quality of the dvd or the iso,gh3 and rb:beatles are working fine.yes there is a black screen but it says no dvd and disappears back to the loader,,,please tell me which ios to add or remove....im new so please be kind and help me out...

  5. #25
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    The disc channel wouldn't load backups unless you have a modchip or cIOSCorp installed. As for DVD Quality, Use DVD-R (not DVD+R) and burn at low speeds such as 2x. Verbatim DVD-R is recommended. Also what is the region of the game you are trying to play?

  6. #26
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    The disc channel wouldn't load backups unless you have a modchip or cIOSCorp installed. As for DVD Quality, Use DVD-R (not DVD+R) and burn at low speeds such as 2x. Verbatim DVD-R is recommended. Also what is the region of the game you are trying to play?
    i want to play games of region usa and also europe,i never had this problem but 4 gh & rb games...what should i do about the ios,what should i change

  7. #27
    New Member
    Join Date
    Aug 2009
    Posts
    103
    Thanks
    11
    Thanked 7 Times in 7 Posts

    Us

    * Firmware:

    * 3.1 and lower: older firmwares, that should be updated to 3.2, there are 3 ways to do this, update then downgrade. use anyregion changer, or wii update manager and swap a update (modchip only).
    * 3.2 (the best firmware): It can use any homebrew app, it can use wads, normally. Can play any game without issue (some edits needed), and has starfall, which prevents bricks, and lets you block updates/region free, along with wiiware support.
    * 3.3 (there are 3): the original one, is just like 3.2, but since they all look the same, they are all considered bad, fake signed games get blocked (can be removed but is kinda annoying), and wads get blocked.
    * 3.4 (very bad): same as above, but allows nintendo to freely update your wii, this could be a problem down the road.


    3.4 allows nintendo to freely update your wii? wtf?
    how

  8. #28
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by sadsoul938 View Post
    * Firmware:

    * 3.1 and lower: older firmwares, that should be updated to 3.2, there are 3 ways to do this, update then downgrade. use anyregion changer, or wii update manager and swap a update (modchip only).
    * 3.2 (the best firmware): It can use any homebrew app, it can use wads, normally. Can play any game without issue (some edits needed), and has starfall, which prevents bricks, and lets you block updates/region free, along with wiiware support.
    * 3.3 (there are 3): the original one, is just like 3.2, but since they all look the same, they are all considered bad, fake signed games get blocked (can be removed but is kinda annoying), and wads get blocked.
    * 3.4 (very bad): same as above, but allows nintendo to freely update your wii, this could be a problem down the road.


    3.4 allows nintendo to freely update your wii? wtf?
    how
    If your wiiconnect24 is on that means your wii will be connected to the internet which means it can be updated.

  9. #29
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    its not the wiiconnect24. that can be on if you want. its the standby update that controls automatic updates.

  10. #30
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ThetaSigma View Post
    its not the wiiconnect24. that can be on if you want. its the standby update that controls automatic updates.

    So that's mean , when turn on the connection to the Web (Internet or Wiiconnect for example) start the automatic updates ?? and what happens after
    the update?? thanks

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •