View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 52 of 313 FirstFirst ... 242505152535462102152 ... LastLast
Results 511 to 520 of 3125

Thread: dsgsdgs

  1. #511
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i did everything and i was able to softmod my wii (thank you by the way) but now i cant play my backups -- iwent from 3.1u to 4.3 virgin

  2. #512
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 1 Post
    Wow, this thread has really exploded. I haven't bothered reading through the last 27 pages since the last time I've posted but anyway I would like to point out to any and everyone that darkcorp DOES NOT work with 4.3 at this time. It's even mentioned on their website. If you're thinking about using it then you will definitely need to downgrade to 4.1.
    Last edited by TarkinMX; 07-01-2010 at 02:19 PM.

  3. #513
    New Member ixsinn's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    44
    Thanks
    19
    Thanked 7 Times in 3 Posts
    so I have to install a cios from shadowsonic2's guide and if I do, can you use preinstalled channels to load loadmii?

  4. #514
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    mmm loader problem

    hi as soon as i select Multi_MOD_Manager.dol and press A the screen goes black and the remote wont connect please help i am using a kingston 1gb card and i have formatted it as FAT(default) and the copied the files over and extracted them and them followed the steps and now im stuck please help
    Last edited by rajdeepdeol; 07-01-2010 at 03:21 PM.

  5. #515
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what do i do now?

    I finished installing Homebrew Channel now what can i do? lol sounds stupid but yeah what can i do with homebrew channel?

  6. #516
    Banned
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having the same issue my HD back up loader just restarts to the wii menu again. Did you get any luck yet?
    Quote Originally Posted by ElRookie View Post
    so i did everything and i was able to softmod my wii (thank you by the way) but now i cant play my backups -- iwent from 3.1u to 4.3 virgin

  7. #517
    Banned
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try Taking out the battery of the wii remote before you press A and press A using your GC Controler

    Quote Originally Posted by rajdeepdeol View Post
    hi as soon as i select Multi_MOD_Manager.dol and press A the screen goes black and the remote wont connect please help i am using a kingston 1gb card and i have formatted it as FAT(default) and the copied the files over and extracted them and them followed the steps and now im stuck please help

  8. #518
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by youngdragon004 View Post
    Try Taking out the battery of the wii remote before you press A and press A using your GC Controler
    Hi I don't have a gamecube remote is there any other way

    Quote Originally Posted by rajdeepdeol View Post
    Hi I don't have a gamecube remote is there any other way
    Can u use the wii controller or does it have to be a gamecube controller
    Last edited by oddgriffin; 07-01-2010 at 04:25 PM.

  9. #519
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by risk1810 View Post
    I finished installing Homebrew Channel now what can i do? lol sounds stupid but yeah what can i do with homebrew channel?
    Go to wiibrew.com and have a look. No need to be off-topic in this thread if you have completed the guide.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. 1 User Says Thank You oddgriffin For This Useful Post


  11. #520
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by youngdragon View Post
    it goes to a balck screen and said exception occurred and stack dump and code dump with many number under each

    it goes to a black screen and said many numbers
    If that happened at ios15 downgrade, perhaps try the next step

    Quote Originally Posted by risk1810 View Post
    It says that I do not have ios 249
    You need that, it is important and is part of the wad install. If you don't have it, your wads did not install properly, be careful and be sure they all install
    Quote Originally Posted by Wiiksos View Post
    Just some advice

    In MMM to select the IOS41 v3091, use the "R" button on the GC remote in place of the + key on the Wiimote.

    I am using Indiana Pwns. I can get to the point where I should run TBR, but I keep getting code dumps when I run it.

    I am going to try to merge the private folder with the private folder for the 4.3 fix, and let ya'll know how it goes.
    If you get a code dump when downgrading ios15, it probably installed. Just try to go to the next step.
    Quote Originally Posted by discobear View Post
    i had the same problem with the TBR.
    I have install the ios236 v54321 first.. after it .. i use the TBR to downgrade ios 15.. select in TBR ios236! and not ios41!

    Or

    You can manualy install a ios15.. Delete the newest one.. and install the ios15v523 from nintendo servers after it.. you can downgrade it and trucha patch the ios36
    I don't know what you did, but this is just silly. If you install cIOS236 there is no need to downgrade ios15.

    Quote Originally Posted by ElRookie View Post
    so i did everything and i was able to softmod my wii (thank you by the way) but now i cant play my backups -- iwent from 3.1u to 4.3 virgin
    Load from Neogamma, not disk channel

    Quote Originally Posted by rajdeepdeol View Post
    hi as soon as i select Multi_MOD_Manager.dol and press A the screen goes black and the remote wont connect please help i am using a kingston 1gb card and i have formatted it as FAT(default) and the copied the files over and extracted them and them followed the steps and now im stuck please help
    Try to edit mmmconfig.txt to use ios80 or other ios, see if that helps.
    Quote Originally Posted by denislawyer View Post
    Hello. at the beginning of s-modding i saw that usbgecko is not found .... hanging.
    As i understand it happens because of gc-controller (i have not it). I tried to find it but there is no market selling gc-controller in Russia. Help me. is it means that i cant softmod without gc-controller???

    p.s. Sorry for my english.
    You need to use a standard sd card, no sdhc.

    Quote Originally Posted by sam1243 View Post
    I thought it was rather odd since I was able to copy the Indy save game off of the 32GB to the Wii. And the Wii always found the card with no problems at all. It must have something to do with the Indiana Pwns program itself since the Wii never had a problem.
    I only got the 32GB card cause I want to install a ton of wiiware games. My Wii is hardmodded with drivekey and works GREAT!! Every NTSC game I downloaded works. Haven't tried any PAL yet though.
    Only standard SD cards work, sdhc will not work with Indiana PWNS or Smash Stack.

    Quote Originally Posted by Shade2074 View Post
    I was sent here from the fix thread (I guess I didn't have Cios installed on my wii). Anyway, I tried to follow the tutorial virgin 4.3 (R2) and I'm using the Super Smash Brothers Brawl method on an NTSC system.
    After I get past the select multi mod manager part, I have to use my game cube controller. I get the following errors at step 2-1


    Right after this appears:

    ERROR: ES_AddTitleStart (-1035)
    Error: Installing IOS41 v3091

    What am I doing wrong?

    Oh I should also add that I notice that when I highlight 41 it says
    Currently selected: IOS41
    Currently Loaded: IOS36 v3607
    Version installed: v3348

    I saw in big red letters not to install V3348 but if I am reading this correctly, it seems it's already installed? - Does this mean I'm unable to get my Homebrew channel back?

    Edit: I'm not sure if this will make a difference or not but I got this particular Wii when they first came out in the US - it's an older model. Can anything be done? It seems my problem is unique here in this particular forum. I used to have the homebrew channel up and running just 2 days ago - now after a careless update I'm left reading through pages and pages of different forum posts hoping to find a solution.
    Just in case this is pertinent as well - I'll paste it here:

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v513 is running under IOS36 (rev 3607)
    Hollywood v0x11
    Boot2 v4
    Found 115 titles
    Found 24 IOS on this console
    Found 15 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 1034) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 525) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ? ? ?
    IOS17 (rev 1031) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 1038) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 1293) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1806) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ? ? ?
    IOS31 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS36 (rev 3607) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS37 (rev 5662) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 4123) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS41 (rev 3348) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 5120) Yes ? ? ? ? ? ?
    IOS51 (rev 4864) Yes ? ? ? ? ? ?
    IOS53 (rev 5662) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 5662) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS56 (rev 5661) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS57 (rev 5918) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS58 (rev 6175) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS60 (rev 6400) Yes ? ? ? ? ? ?
    IOS61 (rev 5661) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS70 (rev 6912) Yes ? ? ? ? ? ?
    IOS80 (rev 6943) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS222 (rev 65280) Yes ? ? ? ? ? ?
    IOS223 (rev 65280) Yes ? ? ? ? ? ?
    IOS249 (rev 65280) Yes ? ? ? ? ? ?
    IOS250 (rev 65280) Yes ? ? ? ? ? ?
    IOS254 (rev 65280) Yes ? ? ? ? ? ?

    Report generated on 2010/07/01
    I said don't install ios41-v3348, it does not work. Don't do that.

    Quote Originally Posted by youngdragon View Post
    I did it and seen that it place GX Loader, Backup loader and loadmii in the channel page but HB Channel is not there and it said it was installed. Also my Priloader is not working any help

    my wii remote doesnt work when i go to Step 5 - Priiloader Install
    it give a error and then the remote does not want to work then I will press a on the GC remote and it just frezze

    I download the new pack and did all that on the guide correct and still can get the priloader to work the remote still doesnt work with it.
    HELP PLEASE BEEN ON THIS FOR ABOUT 5 HRs


    I got the Homebrew to stay and the Gx Loader and dvd loader but they dont work. But now the GX Loader is not working it said I dont have iso 222 or iso 249 how do I put it in. Please help I want to finish this already. ty for your help so far
    I am thinking that all of your wads did not install. Be sure to install them all. You should have 222, 223, 249, and 250 among others. The error you are getting in priiloader installer also suggests the lack of cios.

    Quote Originally Posted by MrGreeen View Post
    same situation, i am trying to play New Super Mario Bros. through neogamma r8 rev17 in the homebrew channel and am getting "dvd read error (1328)" I reburned the game at 2x on a verbatim dvd-r.

    I also tried the "Install INDIANA PWNS (brick protection)" hack in STEP 6 and after burning the .iso to disc and trying to load it in neogamma, i get the same error message: "dvd read error (1328)"

    I did the whole installation as mentioned successfully and it always loads straight to the homebrew channel.

    Do I need to install cIOS38r17 as well? Which ISO do I install it on after completing this guide?
    Quote Originally Posted by BruceandJoJo View Post
    We have followed the guide and got everything setup but now have a problem with the backup games loading. In the very first box on the wii it shows the game backup you click on it hit start and it goes to error 002 eject disk and turn off power and refer to manual. Anyone have any ideas of something we may have done wrong to cause this or a reason why its doing this?
    thanks
    You need to load your disk from within usbloader gx. They won't work from the disk channel. If your really really interested in loading backups from the disk channel, research DARKCORP.

    Quote Originally Posted by rolla03 View Post
    @MAUIFROG am goin to ask again cause nobody answered me the last time. is preloader just an option ?
    No it is not an option, you must install it. If it was optional, it would say optional. The only option portion of this guide is downgrading, everything else must be done.
    Quote Originally Posted by ismolika View Post
    I finished the whole installation. Games from external drive playing without a problem, but i have to have the SD card in the system or they dont work. I wanted to know if i did something wrong when i was installing all the stuff.
    Thanks in advance
    Yes, you need the sd-card. You installed forwarders that load apps from the sd-card. It is possible to install the whole app as wad, but it is not my recommended method.

    Quote Originally Posted by FrostEternal View Post
    I downloaded the new zip and did everything over from scratch--went through the whole tutorial, installed all new WADS (all worked), and I did the NAND back-up thing all over again.

    Results? PERFECTION. Everything is installed. Homebrew Channel remains when I turn off the Wii. Smiles all around. Thank you for all the help, and of course for the tutorial and all your replies. Kudos to you, my friend. Virgin 4.3 Wiis are safe no more!
    Excellent, glad it is working
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •