View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 5 of 313 FirstFirst ... 345671555105 ... LastLast
Results 41 to 50 of 3125

Thread: dsgsdgs

  1. #41
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    So 1.7 freeze
    1.5 and 1.4 work?
    You don't need to uninstall anything (or you shouldn't) What error do you get? What are you uninstalling?
    yeah 1.5 or 1.4 work for me, then i select ios250 (i try ios222 and 223 those freeze on me..) from there it ask me unstall or install i try both just incase but both fail.. is it because the WAD-Manager_v1.5 and 1.4 dont work or it's missing files??

  2. #42
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    So 1.7 freeze
    1.5 and 1.4 work?
    You don't need to uninstall anything (or you shouldn't) What error do you get? What are you uninstalling?
    i get error 4100 when i try to install it... =\

  3. #43
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You should use the nand formater guide found in the bricked wii section. It will fix you back to 4.1.
    That worked for me. I have since restored the NAND back to 4.3 because I need to find a way to transfer some of those locked saves. Even the saves that do allow saving to SD cannot be imported back if the system has "never played the game before" huge hassle but things are better.
    Now I need to find a way to either pull saves directly from nand.bin or more preferably find a tool that can export saves but that works on 4.3 without any cIOS (yeah, good luck right? I know).
    Thanx for the help mauifrog.

  4. #44
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried all the iso's the ones that will work will not let me install any wads :<

  5. #45
    New Member Monotremata's Avatar
    Join Date
    Aug 2009
    Posts
    84
    Thanks
    11
    Thanked 7 Times in 4 Posts
    Quote Originally Posted by Cooke3 View Post
    I'm in the exact same situation, shucks i wish i knew you could hack your wii before i updated it to 4.3. well probably have to wait for a new hack to come out for 4.3. someone help us out lol
    This is exactly why when I bought my Wii last August I spent a good month lurking here at the forums reading up on EVERYTHING I could here before I even thought about installing Homebrew.. I knew I could hack it but because I bought the Wii with what turned out to be my last paycheck last year, I wasnt about to just run and install whatever and ruin my nice new $200 toy.
    It pays to research before jumping into anything.. And thank god this forum is here.. Its the first thing I check whenever I wake up and that blue light is flashing on the Wii..

  6. #46
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mauifrog,

    I've followed your tutorial exactally, but I got a really big problem during this follow up. Until part 3 everything was just fine. But when I installed the 4.1u-System Menu-NUS-v449 (I've an american Wii) - and I paid attention to your advice: "Do not install this before ios60-v6174, you will brick", so the menu wad was installed after the ios60-v6174 - still, I've got a brick. My wii turns on (by the wiimote) but a black screen stays on - I think it's called black brick.
    I've been reading the whole site all day long before asking for help, but I couldn't solve it by myself.

    Here is my detailed situation:
    I was following this tutorial: http://www.wiihacks.com/blogs/shadow...s-4-3-wii.html
    Then it came up to your tutorial as it is mentioned on the one above. After I installed the 4.1 system menu wad and rebooted the wii, the system menu itself could not be loaded and a black screen stays on.
    As I was following the tutorial word by word, bootmii and priiloader were not installed yet.

    What should I do?

    I've tried using a GC control on the 4th socket and pressing the D pad at the turning on but nothing happened. I don't know if nothing happened because I did not took away the controllers screws (I don't have the right screwdriver) in order to press all direction at the same time or if it is really not working. I have an original GC control and I saw on youtube some guys doing this thing without removing the control screws, by pressing the D pad hardly with their thumbs, as I did.

    My wii has the WiiKey chip on it, so it can play back up dvds. I've tried the autoboot dvds from the brick section of this site, but as I cant make the BootMiiFrii thing it will not be autobooted.

    I would really appreciate some ideas of what to do. Sorry about bothering you with this or if I posted in a wrong place, but as it happened following up of this tutorial I thought replying in here could help someone else before he/she got bricked.
    Also, I'm not a English speaker, so forgive me any mistake.

    Thanks for any help
    therain
    Last edited by therain; 06-24-2010 at 03:29 PM.

  7. #47
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by therain View Post
    mauifrog,

    I've followed your tutorial exactally, but I got a really big problem during this follow up. Until part 3 everything was just fine. But when I installed the 4.1u-System Menu-NUS-v449 (I've an american Wii) - and I paid attention to your advice: "Do not install this before ios60-v6174, you will brick", so the menu wad was installed after the ios60-v6174 - still, I've got a brick. My wii turns on (by the wiimote) but a black screen stays on - I think it's called black brick.
    ...
    Thanks for any help
    therain
    Unfortunately I have nothing to say that you are going to want to hear. The wii is toast. I don't know what to tell you, but there is no recovery from your brick. It really sounds like the ios60 did not install, or the system menu install crashed on you. This would give an error or freeze. Did you see any errors? Did the wii hang? It seems very strange that the wii would brick if everything installed without error. The pack has been downloaded over 200 times, the SM 4.1 over 300- so the files are well tested, I have installed all of them myself.

    With that said, I am rewriting the guide to a more fail safe method if possible.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #48
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    it may be possible he had a wii that was a 4.2 wii when it was bought wouldnt that cause that sort of brick if he tryed to downgrade to 4.1 cause the lu64+ are a bit finacky about downgradeing thats why i havent used the guide cause i only saw to downgrade to 4.1 and when i got my wii it was factory 4.2

  9. #49
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Heraymo View Post
    it may be possible he had a wii that was a 4.2 wii when it was bought wouldnt that cause that sort of brick if he tryed to downgrade to 4.1 cause the lu64+ are a bit finacky about downgradeing thats why i havent used the guide cause i only saw to downgrade to 4.1 and when i got my wii it was factory 4.2
    No, it would not. All wiis currently can downgrade to 3.4. One of the wads must have failed to install and gave an error, or they some how corrupted on him. I am rewriting the guide to use a different app, MMM or Dop-mii. These apps should prevent any corruption issues. I think MMM will install any wads and load apps, then if desired, dop-mii will downgrade. Dop-mii wad the original app of choice, but it will not load via disk hack, loadmii method.
    Last edited by mauifrog; 06-24-2010 at 09:14 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #50
    New Member
    Join Date
    Jun 2010
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    wow this saved my life.

Page 5 of 313 FirstFirst ... 345671555105 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •