View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 301 of 313 FirstFirst ... 201251291299300301302303311 ... LastLast
Results 3,001 to 3,010 of 3125

Thread: dsgsdgs

  1. #3001
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    complete Idiot Newb Help

    Hi All, sorry to have to post but i'm completely lost, i have followed this fantastic guide all the way upto the clean sd card part. When i reboot or turn on my wii it goes straight to the mmm screen instead of the homescreen, how do i stop this happening everytime? thanks

    P.S - Everything else works fine the hbc and usb loader

  2. #3002
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Rimbundy View Post
    Hi All, sorry to have to post but i'm completely lost, i have followed this fantastic guide all the way upto the clean sd card part. When i reboot or turn on my wii it goes straight to the mmm screen instead of the homescreen, how do i stop this happening everytime? thanks

    P.S - Everything else works fine the hbc and usb loader
    You did not clean your sd-card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3003
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You did not clean your sd-card.

    Thankyou thankyou thankyou

  4. #3004
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a 4.3U untouched system here and I'm having trouble at the overflow screen. SD card is 2GB Sandisk (not sdhc) I've tried FAT16, FAT32, and multiple formatting progs. Followed all the instructions for Indiana PWNS up to the switch to character.

    After 'Cleaning up environment' line I'm getting 'SD card not detected (-1)', USBGecko not found, etc. I've tried other SD cards but they seem to all give the same error with different numbers in parenthesis. I haven't found any posts with similar error messages.

  5. #3005
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Yahto View Post
    I have a 4.3U untouched system here and I'm having trouble at the overflow screen. SD card is 2GB Sandisk (not sdhc) I've tried FAT16, FAT32, and multiple formatting progs. Followed all the instructions for Indiana PWNS up to the switch to character.

    After 'Cleaning up environment' line I'm getting 'SD card not detected (-1)', USBGecko not found, etc. I've tried other SD cards but they seem to all give the same error with different numbers in parenthesis. I haven't found any posts with similar error messages.
    That means the the expoit can not detect your sd-card. Format the card with the formater found in the guide. Ensure the the card is not locked. Other than that, try another card. But your card should work, try the formater found in this guide just below chapter 1.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #3006
    New Member Phfiller's Avatar
    Join Date
    Aug 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi I have rooted sd card with with Fat32 and downloaded and dragged and dropped hackmii file for Indiana,I have now extracted in sd (SD is in wii Now }

    I have now completed 1st level to get a save and have saved,From that have GONE to settings,data management,save games ,wii.........There is now a Gold Skull logo as a save file.

    I Then delete that skull icon in wii and then open sd to see NOTHING, no icons ..nothing

    What am i doing wrong ????

  7. #3007
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Phfiller View Post
    Hi I have rooted sd card with with Fat32 and downloaded and dragged and dropped hackmii file for Indiana,I have now extracted in sd (SD is in wii Now }

    I have now completed 1st level to get a save and have saved,From that have GONE to settings,data management,save games ,wii.........There is now a Gold Skull logo as a save file.

    I Then delete that skull icon in wii and then open sd to see NOTHING, no icons ..nothing

    What am i doing wrong ????
    Probably it did not extract properly. You should have:
    sd:\private
    sd:\boot.elf
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #3008
    New Member Phfiller's Avatar
    Join Date
    Aug 2010
    Posts
    16
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Strange I have both
    sd:\private
    sd:\boot.elf on the sd ,just checked

  9. #3009
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Phfiller View Post
    Strange I have both
    sd:\private
    sd:\boot.elf on the sd ,just checked
    Your opening wii settings -> data management -> savegames ->wii ->sd card ?
    I don't know, try to download another copy of Indian PWNS from wiibrew.org or try to format the card again. Be sure the card is not locked.

    Also try to copy some other save game from the wii to the sd card, just to make sure the wii is reading the card.
    Also, before the start the hack, be sure the card is freshly formated.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #3010
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    That means the the expoit can not detect your sd-card. Format the card with the formater found in the guide. Ensure the the card is not locked. Other than that, try another card. But your card should work, try the formater found in this guide just below chapter 1.
    I was using the formatting program in the link. It worked fine last night but it does seem like something is wrong with the card. Now the panasonic formatter says it can't format the memory card because either the drive or card is not compatible. The drive letter shows up as Fyen character) so something seems off. Thanks for the quick reply.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •