View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 265 of 313 FirstFirst ... 165215255263264265266267275 ... LastLast
Results 2,641 to 2,650 of 3125

Thread: dsgsdgs

  1. #2641
    New Member
    Join Date
    Aug 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zsierra View Post
    Ok, now I am just stuck at the blank BootMii Backup screen.
    Did you push reset to continue like the screen tells you to?

  2. #2642
    New Member
    Join Date
    Aug 2010
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, I had selected reset but nothing worked, I rebooted the wii and tried again, that solved the problem.

    I have gotten this far-I am installing priiloader and have gotten to the part where it gives the warning. I hit + to install and it say it is installing and then it goes to a screen of scrambled letters that are all messed up. I reboot the wii and it just goes back to the main menu. I am just rebooting by unplugging the power cord and plugging it back in, is this incorrect? I never got to any part that says select hacks.

  3. #2643
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by zsierra View Post
    Yes, I had selected reset but nothing worked, I rebooted the wii and tried again, that solved the problem.

    I have gotten this far-I am installing priiloader and have gotten to the part where it gives the warning. I hit + to install and it say it is installing and then it goes to a screen of scrambled letters that are all messed up. I reboot the wii and it just goes back to the main menu. I am just rebooting by unplugging the power cord and plugging it back in, is this incorrect? I never got to any part that says select hacks.
    Hold reset and power on the wii, priiloader should load. Then enable the hacks and finish the guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #2644
    New Member
    Join Date
    Aug 2010
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts
    All I get when I hold down the reset and power buttons is the code flashing in different colors. Can I do this through homebrew instead of bootmii?

  5. #2645
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by zsierra View Post
    All I get when I hold down the reset and power buttons is the code flashing in different colors. Can I do this through homebrew instead of bootmii?
    Turn your wii off, hold the reset botton -> push the power button.

    Also, if your wii hangs, just hold the power button until it powers off. Don't pull the cord.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #2646
    New Member
    Join Date
    Aug 2010
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Awesome! Thanks so much to everyone who has helped me, this has been fun!

  7. #2647
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Turn your wii off, hold the reset botton -> push the power button.

    Also, if your wii hangs, just hold the power button until it powers off. Don't pull the cord.
    hmm this is where I got stuck at right now. when I hold down reset then power. it had loaded to mod manager. It didn't load priiloader. help me

  8. #2648
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by kinky504 View Post
    hmm this is where I got stuck at right now. when I hold down reset then power. it had loaded to mod manager. It didn't load priiloader. help me
    Delete sd:\bootmii
    sd:\startup.elf
    sd:\boot.dol
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #2649
    New Member
    Join Date
    Aug 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    do i have to have one indiana jones of super mario bros in the wii while I start moding?

  10. #2650
    New Member
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello, I was foolish enough to upgrade my Wii from 3.3E to 4.3E. I had BootMii with boot2 installed previously and I gather that I won't need to use Smash Stack or Indiana PWNS to get my softmods back using Option 3?
    I had modded my Wii using this guide: We Hack Wii / USB Loader

    I am also unable to start any of my channels (the Wii restarts), and when running a game from the Disc Channel the screen just goes black. I suppose this means it's semi-bricked? For this reason I don't think I could use SS or IP even if I wanted to.

    I've followed the instructions, formatting the SD card (1gb Kingston) to FAT32 (just using Windows format) and then unzipped both HackMii_0.7v_SS_I P_BB2.zip and bootmii folder-PAL.rar to it. BootMii won't load at the startup though, and I tried doing this over a couple of times. I just get to the normal warning and health screen and then taken to the System Menu.
    Am I missing something or is my Wii broken beyond repair?

    I haven't read all of this huge thread so I don't know if it's been asked before. If it has, with some success, I would be happy to look at it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •