View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 261 of 313 FirstFirst ... 161211251259260261262263271311 ... LastLast
Results 2,601 to 2,610 of 3125

Thread: dsgsdgs

  1. #2601
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used this guide to help me mod my virgin 4.3u wii. I was able to install everything but I am having problems loading games with the usb loader gx and the neogamma. In the usb loader gx program, I cannot add any games even though I put 3 iso games into my external. It reads the drive but doesn't allow me to add any games or load any. The neogamma won't allow me to mount the hd either. Is there something more that I need to do in order to get the system to recognize the wii games I put in my external? Newbie here.

  2. #2602
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,461
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    Maybe the better guide to ask this in would be (what I assume you used) is our USB HD gaming thread for an answer. This thread solely speaks of the softmod process.

  3. #2603
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wads problem

    hi guys
    i have followed the instructions to i get to installing the wads, when i go to home and launch it again the wad manager does not come up. its still the four symbols only - wii- hbc - sd - settings.
    what do i do now sorry im not very good with these things but try to follow instructionds to best i can.
    i also formatted my sandisk 2gb card before i stared using the tool that was given.
    thanks

  4. #2604
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    4
    Thanked 64 Times in 2 Posts
    Quote Originally Posted by darlyboy View Post
    hi guys
    i have followed the instructions to i get to installing the wads, when i go to home and launch it again the wad manager does not come up. its still the four symbols only - wii- hbc - sd - settings.
    what do i do now sorry im not very good with these things but try to follow instructionds to best i can.
    i also formatted my sandisk 2gb card before i stared using the tool that was given.
    thanks
    I'm having a problem at the same step. I've formatted my SD card (just using disk utility on Mac) and then select "Launch BootMii" again but my screen just goes black and the wii disc slot continuously flashes blue. Do I need to reinsert the formatted SD Card? Also, the instructions underline "load bootmii" but is that any different from "Launch BootMii"? I had to install BootMii as IOS, no boot2 available, if that makes a difference...
    Last edited by RaginAsian55; 08-10-2010 at 05:09 PM.

  5. #2605
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by claudeusnero View Post
    I followed this guide while modding my brother in law's 4.3u. Everything went fine up until priiloader. It rebooted to a blackscreen that says 4.1u, and will load retail games fine..but, will not allow me access to the wii menu. What can I do to correct this?!
    Load priiloader and disable the "force standard recovery menu" hack. Be sure not to use priiloader hacks that you don't want to use.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #2606
    New Member
    Join Date
    Aug 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I softmoded my wii using this guide and it was very easy to follow. My brother has a 4.2 wii that he wants me to softmod but the guide for 4.2 seems much more complex. Should I have him upgrade to 4.3 and softmod his the way i did mine since I'm already familiar with the process. I know the guide says DO NOT UPDATE TO 4.3...........But it seems so much easier. Any suggestions?

  7. #2607
    New Member
    Join Date
    Jul 2010
    Posts
    29
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Us

    Quote Originally Posted by RaginAsian55 View Post
    I'm having a problem at the same step. I've formatted my SD card (just using disk utility on Mac) and then select "Launch BootMii" again but my screen just goes black and the wii disc slot continuously flashes blue. Do I need to reinsert the formatted SD Card? Also, the instructions underline "load bootmii" but is that any different from "Launch BootMii"? I had to install BootMii as IOS, no boot2 available, if that makes a difference...
    I had same problem but figured the way to fix it!!! I rebooted the wii (hold down power button for 6 sec then turn it back on) and reinstalled bootmii as IOS then exited to HBC and launch BootMii. I think that's how I did it but it worked for me. Cheers

  8. #2608
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,461
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    Quote Originally Posted by DanBol86 View Post
    I softmoded my wii using this guide and it was very easy to follow. My brother has a 4.2 wii that he wants me to softmod but the guide for 4.2 seems much more complex. Should I have him upgrade to 4.3 and softmod his the way i did mine since I'm already familiar with the process. I know the guide says DO NOT UPDATE TO 4.3...........But it seems so much easier. Any suggestions?
    Perhaps you're seeing Messie's 4.2 guide and I can say step-wise it's more involved. The straight approach is Shadow Sonic's 4.2 guide and it's quite easy and involves DOP-Mii.

  9. #2609
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    whats taking the new bannerbomb so long to come out?i thought you guys stated that there would be a new one buts its been a long time since the update and its still not out.

  10. #2610
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by darlyboy View Post
    hi guys
    i have followed the instructions to i get to installing the wads, when i go to home and launch it again the wad manager does not come up. its still the four symbols only - wii- hbc - sd - settings.
    what do i do now sorry im not very good with these things but try to follow instructionds to best i can.
    i also formatted my sandisk 2gb card before i stared using the tool that was given.
    thanks
    ive still not been able to do anything ive even tried to reinstall it from scratch again but it still keeps coming to the same point again, im a newbie at this any help would be really appreciated.
    thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •