View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 211 of 313 FirstFirst ... 111161201209210211212213221261311 ... LastLast
Results 2,101 to 2,110 of 3125

Thread: dsgsdgs

  1. #2101
    New Member
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Dgarner21:

    We never, ever give FAILTUBE the time of day. The words credibility or legitimacy don't go with FAILTUBE in the same sentence
    oh ok i will have to buy indiana jones then.

  2. #2102
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yo !

    I've tried to hack my wii 2 times now, and i just doesnt work. Maybe cus i keep trying to install the wrong files to my 4.3e wii. Or am i just being stupid.

    I've formated the sd-card in fat32, downloaded and copied the files in this thread. But my wii says "an error occured, system files are corrupted" What am i doing wrong.

    And one more thing, is the word "brick" same as ROD for xbox360??

    Would help alot if someone could share some info And btw, awesome Forum I'll hang around here

  3. #2103
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    13
    Thanked 0 Times in 0 Posts
    questions:
    How can i check for sure my priiloader is in my system or not ?
    Is it possible i lose my priiloader installation when i done system menu downgrade from 4.3E -> 4.1E and if so can i install priiloader again ?
    if i install priiloader over old installation present , is it dangerous (brick vii) if i do so ?

    Quote Originally Posted by Rx10 View Post
    Make sure to keep pressing reset while powering ON. If nothing happens, then priiloader is not there, try installing Priiloader. ( If you get an error saying IOS61 is not ES patched. Just hold B on the main menu of priiloader and press + to install while holding B, this will use CIOS to install)

    Cheers
    And thx again, i did it with Rx10 help !! I gess i can say now that i softmodded my wii . I did poll as well answering , Yes it worked great.
    And one more question remains - How did i check my Wii supported DVD media or not. I read that latest Wii-s not supported DVD media at all !!

  4. #2104
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by Waccster View Post
    I've tried to hack my wii 2 times now, and i just doesnt work. Maybe cus i keep trying to install the wrong files to my 4.3e wii. Or am i just being stupid.

    I've formated the sd-card in fat32, downloaded and copied the files in this thread. But my wii says "an error occured, system files are corrupted" What am i doing wrong.

    And one more thing, is the word "brick" same as ROD for xbox360??

    Would help alot if someone could share some info And btw, awesome Forum I'll hang around here

    When does your Wii says that the System Files are corrupted, then?
    And RRoD is something else than a brick:

    1. A brick is a software issue; RRoD is a hardware issue
    2. A brick can be fixed in most situations; RRoD not

  5. #2105
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm hoping someone can help me, im stuck along the way with bootmii.

    Basically this is where i am:

    Read: You have not paid, you have not been scammed -Press 1
    Install Homebrew Channel
    Install Bootmii as Boot2
    (if you can)
    Exit Hackmii Installer
    Homebrew Channel loads (HBC)
    4-b-
    Press HOME, launch Bootmii
    <--------------------------------- i'm stuck here
    Make a nand backup

    When i tried to launch bootmii, the screen went black and the blue light on the wii unit where the disk goes in started flashing, it just sat there for ages - so i power cycled it.
    The wii fired up again, and homebrew channel was still sitting there.

    Theres nothing in the homebrew channel, and when i press home and 'load bootmii' i get the same black screen and flashing blue light on the wii unit. I've read through all 211 pages of this forum trying to find someone else having the same issue before i posted this, but couldn't see anything resembling it.


    i dont know if this is significant or not, when i press the home button in the homebrew channel it shows "1.0.7 IOS61 v22.29" (perhaps this will aid in finding out where ive gone wrong?)

    It's 2:21am where i am, so i'm going to call it a night - any help or information could you provide would be appreciated.

    Thanks in Advance !





  6. #2106
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @TheBandicootAddict - thanks for the link, the file is password protected though.

  7. #2107
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Yes, I know, I forgot to tell the password as well. But my comment is not even visible for me anymore. Don't know if anybody else can see it, but I don't...

  8. 1 User Says Thank You InvincibleSloth For This Useful Post


  9. #2108
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so i've downloaded Multi mod manager, where do i need to put it on the sd card to load it?
    So i'm bypassing bootmii altogether?

  10. #2109
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nevermind, i figured it out . Thanks for pointing me in the right direction!

  11. #2110
    New Member
    Join Date
    Dec 2008
    Posts
    13
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by benadam View Post
    I'm hoping someone can help me, im stuck along the way with bootmii.

    Basically this is where i am:

    Read: You have not paid, you have not been scammed -Press 1
    Install Homebrew Channel
    Install Bootmii as Boot2
    (if you can)
    Exit Hackmii Installer
    Homebrew Channel loads (HBC)
    4-b-
    Press HOME, launch Bootmii
    <--------------------------------- i'm stuck here
    Make a nand backup

    When i tried to launch bootmii, the screen went black and the blue light on the wii unit where the disk goes in started flashing, it just sat there for ages - so i power cycled it.
    The wii fired up again, and homebrew channel was still sitting there.

    Theres nothing in the homebrew channel, and when i press home and 'load bootmii' i get the same black screen and flashing blue light on the wii unit. I've read through all 211 pages of this forum trying to find someone else having the same issue before i posted this, but couldn't see anything resembling it.


    i dont know if this is significant or not, when i press the home button in the homebrew channel it shows "1.0.7 IOS61 v22.29" (perhaps this will aid in finding out where ive gone wrong?)

    It's 2:21am where i am, so i'm going to call it a night - any help or information could you provide would be appreciated.

    Thanks in Advance !





    Let me try and help shine some light on people with this issue.
    There are 2 packs of files. One set is for installing the hbc and bootmii.
    The other is the mod files.

    Your supposed to dl both packs.
    put the first packs files on sd
    install hbc and bootmii than go and delete the files off sd or format it.

    Than put the mod packs files on sd goto hbc press home than press load bootmii and wait a min or two for mmm to load if doesn't pop up first thing.


    The reason it's done this way is because if you put both packs on at once when install bootmii it will overwrite cboot which is needed to load mmm from bootmii in hbc.

    Hope that helps

  12. 1 User Says Thank You dickerson420 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •