View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 153 of 313 FirstFirst ... 53103143151152153154155163203253 ... LastLast
Results 1,521 to 1,530 of 3125

Thread: dsgsdgs

  1. #1521
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Kookieman
    Install IOS34 with no patches. There is a guide for this but it won't work on 4.3 so just use whatever method you are using to load MMM and install IOS34.
    Damn I suck!!!!

  2. #1522
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Quote Originally Posted by kookieman View Post
    i had the soft install in update and im trying to to install the 4.3 fix but when running the hackmii it wont let me its says "There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to
    security reasons." please someone help
    Did you have the Wii previously softmodded with a cIOS (specifically IOS 250) installed? Your post is... to a degree contradictory/lacking information.

  3. #1523
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeah i had the soft mod before im trying with 250

  4. #1524
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    The hackmii installer won't use a fakesigned IOS. You need to install an unpatched IOS34 then install HBC.
    Damn I suck!!!!

  5. #1525
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how do i do that sorry im new to this !!

  6. #1526
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Put IOS34-64-v3607.wad in your Wad folder. Load MMM select Wad Manager and install it, use IOS250 for the install.
    Last edited by Krank; 07-18-2010 at 08:55 PM.
    Damn I suck!!!!

  7. #1527
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    okay im going to try it

  8. #1528
    New Member Rx10's Avatar
    Join Date
    Jul 2010
    Posts
    375
    Thanks
    12
    Thanked 122 Times in 86 Posts
    Quote Originally Posted by kookieman View Post
    i had the soft install in update and im trying to to install the 4.3 fix but when running the hackmii it wont let me its says "There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to
    security reasons." please someone help
    sounds like virgin to me
    Downgrade from 4.3 to 4.1

    Check this cool game http://supermariobroscrossover.com/

    If i get to help you, click the thanks button. It motivates to keep helping

  9. #1529
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i had the homebrew before but my bro update and it erase everything

    okay i install the wad u told my but it says the same thing!!

    damm no more help lol super noob !!
    Last edited by Stomp_442; 07-18-2010 at 09:38 PM. Reason: merge post - learn to ues the edit button

  10. #1530
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So Ive deleted my savefile for ssbb, then created a new one when I inserted the disc. I deleted the maps, exited stage builder, inserted SD card, and went back into stage builder. Nothing happened.

    1) Do I have to delete my savefile over and over each time I make a new attempt at this?

    2) Should the SD card be the drive selected when I enter stage builder, or should it be the Wii Console?

    EDIT: Ok yeah that was the issue, it seems I skimmed over that post lol. Thank you RX10 for helping me, and Mauifrog for this awesome hack!
    Last edited by LethaLOL; 07-18-2010 at 10:33 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •