View Poll Results: Did This Guide Work For You?

Voters
177. You may not vote on this poll
  • Yes, It Worked great!

    139 78.53%
  • No, I still need help.

    38 21.47%
Page 111 of 313 FirstFirst ... 1161101109110111112113121161211 ... LastLast
Results 1,101 to 1,110 of 3125

Thread: dsgsdgs

  1. #1101
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am very new to modding a Wii, I just found out that you even even mod a wii yesterday right after I updated my wii to 4.3...
    Does Virgin Softmod mean that it is for people who never modded their Wii before? For people like me?

  2. #1102
    New Member
    Join Date
    Jun 2010
    Posts
    29
    Thanks
    19
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by lilidude View Post
    I am very new to modding a Wii, I just found out that you even even mod a wii yesterday right after I updated my wii to 4.3...
    Does Virgin Softmod mean that it is for people who never modded their Wii before? For people like me?
    yea, for people like you

  3. #1103
    New Member
    Join Date
    Mar 2010
    Location
    Las Vegas
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, I came across SSBB, and first time I tried your guide everything went smoothly and I'm good to go! Thank you very much for your help, mauifrog and everyone else!


    When I formatted my SD card and installed the clean directory you supplied, I then realized WAD manager was not preloaded. Sorry for asking such a lame question, but what version of WAD manager is the newest, where can I get it, and how do I install it?

    Thank you very much! =]

  4. #1104
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Finally got a copy of Lego Indy and an SD card.

    Before I do anything, do I need to backup my game save data on the Wii? Will doing everything in Post 1 of this thread wipe everything on the memory?

  5. #1105
    New Member SuperstarX64's Avatar
    Join Date
    Jun 2010
    Posts
    20
    Thanks
    6
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Tidus221 View Post
    Finally got a copy of Lego Indy and an SD card.

    Before I do anything, do I need to backup my game save data on the Wii? Will doing everything in Post 1 of this thread wipe everything on the memory?
    If you're planning to use Indiana PAWNS, I think you should only backup the saves for that game (if you have it) I did the R3 version of this guide with saves of Zelda, Sports Resort, and CODMW, and they were there after completed the guide.

  6. #1106
    New Member
    Join Date
    Jun 2009
    Posts
    130
    Thanks
    6
    Thanked 20 Times in 8 Posts
    HI all need help I was following the guide and after installing all the wads I notice that neogamma got installed so I reset so to see if It would play the back ups.. It did so I thought that I do not need to do anything else I took the sd card out and tried it again but this time the wii would just reset itself, So I thought I would start again but when I try to run Multi_MOD_Manager.dol the wii just freezes so what do I do

    HELP

    Adders

  7. #1107
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First off I wanted to thank everyone on this board for the great mod! However I think my son may have bricked our wii.

    I followed R5 (smash) and was able to softmod the wii perfectly (minus the following: optional downgrade to 4.1, Step 6 - brick protection, and the optional clean up card step). Even so, I was able to load back up games using a flash drive with no problems and assumed everything was working great.

    As it was late and as I did not have a large enough SD card at the time, I was meaning to make a NAND back up and do Step 6 and the clean up step the next day. I come home from work the following day and my son was trying to play the Wii. Not sure what happened but I noticed the wiimote's light flashing repeatedly and proceeded to turn off the Wii and restart.

    It loads to the Loadmii screen I believe (with the option to select Wii, HBC, SD card, etc). Well upon selecting either Wii or HBC, it just stops working and my tv loses the video source. I then decide to load the clean SD card file to the SD card (and I realize it was my mistake in not making a back up first). Now I can't even get to the loadmii screen from before and my tv recognizes no video from the wii.

    Am I completely bricked or is there anyway around this?

    Edit:
    Clarification......it loaded to BootMii not Loadmii (as per my previous post).

    In either case.....I found a copy of the bootmii folder/files on this board and am now able to boot to the BootMii screen. I am still stuck at this screen and can not select Wii or the HBC. If I did not make a NAND back up, is there anyway I can fix this?
    Last edited by Krank; 07-10-2010 at 12:35 PM. Reason: use the edit button

  8. #1108
    New Member
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by adders View Post
    HI all need help I was following the guide and after installing all the wads I notice that neogamma got installed so I reset so to see if It would play the back ups.. It did so I thought that I do not need to do anything else I took the sd card out and tried it again but this time the wii would just reset itself, So I thought I would start again but when I try to run Multi_MOD_Manager.dol the wii just freezes so what do I do

    HELP

    Adders
    Put ur SD again.. go to USB Loader GX (If u did all the 4.3fix guide..), USB Loader open... in the botton of the screen u will see a little window of Hombrew Channel, go there... and execute the Multi Mod Manager, them start again all the guide and COMPLETE all the steps before doing anything else.

    Hope this help you, good luck.

  9. #1109
    New Member
    Join Date
    Dec 2008
    Posts
    13
    Thanks
    1
    Thanked 3 Times in 3 Posts
    So when you take out the sd card and start the wii it still just has black screen?
    If so that might be a brick.
    But since bootmii loaded on startup you have bootmii as boot2 and since you had the bootmii folder on your sd the menu came up.
    Bootmii can't use the wiimote as controls you use the power button to choose and the reset button to select your choice.
    Yes you should have made a backup but it may not be as bad as you think.
    Even if it is you should be able to fix it.

  10. 1 User Says Thank You dickerson420 For This Useful Post


  11. #1110
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up The Holy Karan!!

    The Holy Karan!!

    Works like a charm!! Who ever you are?..........you're masters, kings and legends!! Throughout time there have been many greats; Einstein, Pastuer, Galileo, Van Gough, Tesla to name but a few (doesn't include Bill Gates by the way) You guys belong to the GODS!!!

    Ran out of superlatives!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •