Results 1 to 2 of 2

Thread: Manually Update your 3.2e PAL

  1. #1
    Nio
    Nio is offline
    Junior Member
    Join Date
    Sep 2007
    Posts
    169
    Thanks
    0
    Thanked 8 Times in 5 Posts

    Exclamation Manually Update your 3.2e PAL

    The files posted here are for the PAL version.

    So I assume that everybody is at 3.2e and Wii System Menu Version V258. This is the highest System Menu version that comes with a 3.2e Game, MARIO KART.


    1. Megame 9 Problem:

    The first problem arises when you want to play Megaman 9, which probably everybody wants to do. It requires you to install IOS37-64-v2070 from your WAD manager of choice.


    2. wii Music or the automatic update Problem:

    Some nasty games like wii Music want you to update to 3.3e or even worse. There are a lot of methods available to protect you from that. I have decided for Starfall as it is the easiest one and also works with retail games and the normal way of starting games. Therefore it is perfect for kids and girlfriends.

    However, before you can install it you have to update your System Menu to V290. Even before that you have to install the required IOS30-64-v1040.


    3. Animal Crossing or wii Speak Problem:

    All wii Speak Games require IOS38-64-v3609.


    4. Shop Problem:

    I don't go online with my wii so I have not worried about that one yet.

  2. 2 Users Say Thank You to Nio For This Useful Post


  3. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by Nio View Post
    The files posted here are for the PAL version.

    So I assume that everybody is at 3.2e and Wii System Menu Version V258. This is the highest System Menu version that comes with a 3.2e Game, MARIO KART.


    1. Megame 9 Problem:

    The first problem arises when you want to play Megaman 9, which probably everybody wants to do. It requires you to install IOS37-64-v2070 from your WAD manager of choice.


    2. wii Music or the automatic update Problem:

    Some nasty games like wii Music want you to update to 3.3e or even worse. There are a lot of methods available to protect you from that. I have decided for Starfall as it is the easiest one and also works with retail games and the normal way of starting games. Therefore it is perfect for kids and girlfriends.

    However, before you can install it you have to update your System Menu to V290. Even before that you have to install the required IOS30-64-v1040.


    3. Animal Crossing or wii Speak Problem:

    All wii Speak Games require IOS38-64-v3609.


    4. Shop Problem:

    I don't go online with my wii so I have not worried about that one yet.
    unstuck

    Mario Kart contains doesnt have 3.2 it has 3.1

    megaman 9, problem has been posted several times, and its for MOST wiiware, not just that, because i can say space invaders, and dr. Mario also require it

    starfall, allready has a tut, that several people have used, also you didnt mention it only works on 3.2

    animal crossing Fix, has been posted to death. and several topics have that link, in addition, there are more IOS's than just that one that came out, that games need =P IE the nintendo classic's collection, Need for speed, hitman reborn...

    you mention the shop problem, but u dont fix it, which is simply using the IOS 51 and shop installer, program, which shouldnt have been mentioned if u dont know, in addition there are many more things that have came out to make 3.2 better, the Mii channel update... so on and so forth

    you didnt give credit to anyone, and i doubt you created every file, figured all this out on your own, and uploaded everything here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •