Page 5 of 22 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 211

Thread: NTFS Hard Drives - Formatting, Loading, Ripping, Playing - Redux

  1. #41
    New Member OneConundrum's Avatar
    Join Date
    Oct 2010
    Location
    Florida suncoast
    Posts
    32
    Thanks
    10
    Thanked 1 Time in 1 Post
    Thanks for the great guide brother, it's proving helpful. Two things. 1) The download for Wad Manager seems to have been deleted or moved. Any alternate site for that? 2) Even having used the Mod a 4.3 guide, and with the Configurable USB Loader channel available, do I still need to install the forwarder wad? Specifically the one your guide recommends, which is USBLoaderCFG - UCXF - IOS58 v6.wad?

    This is all part of my son's xmas present, the games on the HDD. He's going to flip out...so thanks again for the guide and the work everyone here does. :-)

  2. #42
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by OneConundrum View Post
    Thanks for the great guide brother, it's proving helpful. Two things. 1) The download for Wad Manager seems to have been deleted or moved. Any alternate site for that? 2) Even having used the Mod a 4.3 guide, and with the Configurable USB Loader channel available, do I still need to install the forwarder wad? Specifically the one your guide recommends, which is USBLoaderCFG - UCXF - IOS58 v6.wad?

    This is all part of my son's xmas present, the games on the HDD. He's going to flip out...so thanks again for the guide and the work everyone here does. :-)
    yea it was removed i uploaded it to my one should be good now.....

    yeah delete the forwarder you installed from that guide and install one of the v6 ones they load faster....


    (to delete just go into data management)

  3. 1 User Says Thank You Cile For This Useful Post


  4. #43
    New Member OneConundrum's Avatar
    Join Date
    Oct 2010
    Location
    Florida suncoast
    Posts
    32
    Thanks
    10
    Thanked 1 Time in 1 Post
    Well, installing that wad did something bad. Booting the Wii black screened. I used priiloader. It says "Error autobooting systemmenu. Could not get TMD size."

    Am I hosed?

    Quote Originally Posted by OneConundrum View Post
    Well, installing that wad did something bad. Booting the Wii black screened. I used priiloader. It says "Error autobooting systemmenu. Could not get TMD size."

    Am I hosed?
    Wow, it's worse than I thought. Booting to HBC from Piiloader returns: "Error autobooting HBC, maybe title not installed.:
    Booting from BootMii IOS says " MootMii IOS254 not found.
    Launch Title: Failed to get the amount of installed titles.

    I'm hosed, aren't I?

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 10:56 AM. Reason: Merged Posts...

  5. #44
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    What wad did you install???

  6. #45
    New Member OneConundrum's Avatar
    Join Date
    Oct 2010
    Location
    Florida suncoast
    Posts
    32
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by OneConundrum View Post
    Wow, it's worse than I thought. Booting to HBC from Piiloader returns: "Error autobooting HBC, maybe title not installed.:
    Booting from BootMii IOS says " MootMii IOS254 not found.
    Launch Title: Failed to get the amount of installed titles.

    I'm hosed, aren't I?
    Okay, nevermind. For some reason, the system was attempting to boot from the HDD. I unplugged it and everything went back to normal. No, cancel red alert. Sorry.

    So, when attempting to start the USBLoader channel, it says it's attempting to mount the drive (reading from the SD card, is that normal?). The drive won't mount...so I'm going to reformat it and see if I did something wrong in that process. Granted, it's a HDD not on the list (ACOM Data), so perhaps it's just not compatible. It is old. A 60 GB...when it was new.

    Sorry about all the questions. I am a Windows programmer by day, so you'd think this would be second nature. I don't know why I'm barfing this up so bad.

    The things we do for our kids. ;-)

    Thanks bud, I owe ya.

    In reply to your last msg (thanks for answering so quickly <g>), the WAD was from your guide, USBLoaderCFG - UCXF - IOS58 v6.wad.

    Quote Originally Posted by OneConundrum View Post
    Last edited by Krafter; Today at 12:28 AM. Reason: watch the language
    Sorry bro. I was freaking out. Usually I say "barf" instead of the F word. My bad. Won't happen again.

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 10:57 AM. Reason: Merged Posts...

  7. #46
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    lol, no problem. I could tell it was a pure emotional response lol. If it would have been anything else then my response would have been different.

  8. 1 User Says Thank You Krafter For This Useful Post


  9. #47
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    so is everything sorted now....

    you gave me a scare bricked from the v6 wad would be a first ...lol

  10. #48
    New Member OneConundrum's Avatar
    Join Date
    Oct 2010
    Location
    Florida suncoast
    Posts
    32
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    so is everything sorted now....

    you gave me a scare bricked from the v6 wad would be a first ...lol
    Yeah, I'm so sorry about that. The boot issue is sorted...sorta. Would you know why the Wii wants to boot to the USB, instead of it's own FS? Can I turn that off somehow? Also, I got the HDD working (it mounted and installed the software), but now the USB Loader sees no games. I have two of them in the wbfs folder, but they are not being recognized. The files are ISO files (I read they would be automatically converted to .wbfs) since I'm using CFG USB Loader and an NTFS drive. Or did I misunderstand?

    So close!!!

    Thanks again.

    - K

  11. #49
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Hold reset while powering on boot into priiloader...go into settings and make sure its boot to system menu and return to system menu.....

    check that the iso files have the game id in them same rule if they are .wbfs
    Example:
    D:\wbfs\GAMEID.iso
    D:\wbfs\Title [GAMEID].iso
    D:\wbfs\Title [GAMEID]\GAMEID.iso
    D:\wbfs\GAMEID_Title\GAMEID.iso


    add this line to your cfg config.txt

    install_partitions = [only_game]

    see if it rips it to .wbfs
    Last edited by Cile; 12-18-2010 at 12:24 AM.

  12. #50
    New Member OneConundrum's Avatar
    Join Date
    Oct 2010
    Location
    Florida suncoast
    Posts
    32
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    Hold reset while powering on boot into priiloader...go into settings and make sure its boot to system menu and return to system menu.....

    check that the iso files have the game id in them
    Example:
    D:\wbfs\GAMEID.iso
    D:\wbfs\Title [GAMEID].iso
    D:\wbfs\Title [GAMEID]\GAMEID.iso
    D:\wbfs\GAMEID_Title\GAMEID.iso


    add this line to your cfg config.txt

    install_partitions = [only_game]

    see if it rips it to .wbfs
    No gameID in the titles. Well, lovely. How the fark am I supposed to get *that* info. Everything else I will do now. Is there a database of game IDs out there, someplace?

Page 5 of 22 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •