Page 9 of 21 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 203

Thread: 3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial

  1. #81
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thaaaaaaaaaaaaaaaaaaaaank you
    I downgraded my wii to 3.2u
    every thing went ok except the gamma loader
    it says installed complete but i can't see the channel

  2. #82
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry my mistake
    I forgot to install gamma loader.wad
    now I have the channel

  3. #83
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts

    Question

    Quote Originally Posted by ThetaSigma View Post
    cios isnt installed properly probably.

    @ti1358

    wii shop 4.rar
    install these (region free)
    this didnt work and im using verbatin DVD's (+R but has been provine to work) i dont kno y its not working any ideas and if it helps i dont think the cIOS is installing properly because every time i press install it says it isntals but wen i press install again it installs and says it was never installed ???????

  4. #84
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    use -Rs. they are more reliable and you have to patch +Rs in a special way.

    definitely use verbatim DVD-Rs at 2.4x burning speed.

  5. #85
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Everything worked, I had no real problems. Just once or twice having a message that says: Your Wii data has been damaged, shut down the console and read the manual. Or something like that. So I just had to reset my Wii and the message was gone and I could continue.

  6. #86
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts

    Question how to patch

    Quote Originally Posted by ThetaSigma View Post
    use -Rs. they are more reliable and you have to patch +Rs in a special way.

    definitely use verbatim DVD-Rs at 2.4x burning speed.
    dont have money rite now...... how do i patch the +R disk's cause like i said i HAVE NO MONEY

  7. #87
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hack

    i jus done the tutorial on my wii and when i put a normal game in i av to go thru the gammar thing to load the game is this normal

  8. #88
    Junior Member
    Join Date
    May 2009
    Location
    Sydney, Australia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I'm on version 3.4E. I've completed steps 1 and 2 without noticing any errors but when I go back to wii system settings the consol still reads ver 3.4E. Have I done something wrong?

  9. #89
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can somebody help me install starfall cause everytime i go to install it it says failed!
    exiting

    can somebody tell me what im doing wrong and im pressing b+1

  10. #90
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    you do know the starfall startup is a riddle

    @jonathanb9595

    save up and get -rs. +rs will reduce your wiis lifespan, as the dont get read as well. and its not worth patching.

Page 9 of 21 FirstFirst ... 789101119 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •