Page 12 of 21 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 203

Thread: 3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial

  1. #111
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by slowtyper View Post
    Can you downgrade to 3.2 using bannerbomb instead of zelda? How do you do this? If there a tutorial somewhere I would appreciate it.

    I currently have a 3.4, installed homebrew channel using bannerbomb. I cannot install USB loader on 3.4.

    Thanks!
    Nevermind, I'm an idiot....I just ran out and rented twilight princess only to realize I can just start at the [step 1] phase if I already have it installed! I thought Twilight was required for another part of the downgrade process.

  2. #112
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed your guide to the T and installed the gamma backup loader channel.

    The first time I booted the game with gamma launcher it loaded to the title screen but I got a disc read error, which was what I thought would happen since I used a crappy DVD-R, the second time...and everytime after that I've gotten the DSI error memory dump screen after about 10 seconds.

    Am I missing something somewhere? In the process of burning Twilight Princess right now, could it be the Madworld ISO? Did I not install an IOS from somewhere else that should be installed?

    I am on 3.2u firmware if it helps...

    EDIT: So I got my burned copy of Twilight Princess to work just fine, it ownt load from the disc channel, but it loads from the backup loader. Is there anything I can do to make it load from the disc channel? Anyways, im gonna burn another copy of madworld and see what happens. Post back here with results.

    EDIT 2: Got everything to work, even updated my backup loader with the 002 fix so now Madworld works fine 51% of the time because of my horrible DVD-R's, once I get more new sony ones I should be good to go! Thanks for the Guide~!
    Last edited by Lokust; 05-16-2009 at 08:20 PM. Reason: update

  3. #113
    Junior Member
    Join Date
    Mar 2009
    Location
    Liverpool, UK
    Posts
    14
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Followed the guide from EmperorOfCanada
    Happy Days i have done it i am sooooo happy
    I an a complete novice. Note to all novices for the guide step but step and you cant go wrong.
    Last edited by fizzbomb290; 05-17-2009 at 07:01 AM. Reason: i have now installed the homebrew channel

  4. #114
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so this can be used to downgrade 4.0U with bannerbomb done?

  5. #115
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    When I try to install Starfall, it says failed!, then exits. What could I be doing wrong?

  6. #116
    Junior Member
    Join Date
    May 2009
    Location
    volunteer state
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    cant believe how simple this was... thanks again

  7. #117
    Junior Member SakuraMartinez's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, I have a question.
    I followed the guide and everything, the question is, should I wish to upgrade can I just upgrade normally or do I have to do something different?

    Also, I can't seem to get into the Wiishop Channel anymore. Every time I start the Wiishop Channel it gives me a black screen.

    Any help is appreciated.
    Thank you.

  8. #118
    Junior Member
    Join Date
    Apr 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Why does my red steel disc not go further once it gets to "Licensed by Nintendo". I start my wii with red steel in it, use your backup loader, it runs the disc and than it only says: "Licensed by Nintendo" in black and white. It doesn't do anything after that and my wiimotes don't sync either.

  9. #119
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sadly i get stuck on step 1, please someone help me with this xD. I can open up HBC and wad manager and select IOS16-64-v257-prod.wad it says opening WAD file, that works then when it tries to install it says
    installing title... ERROR! (ret = -1035)
    this happens with all other WADs too. any help?!

  10. #120
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    6
    Thanked 2 Times in 1 Post
    its fail not work what can i do help plz

Page 12 of 21 FirstFirst ... 21011121314 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •