Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 102

Thread: Error #002 fix!

  1. #81
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by madnige View Post
    I have guitar hero greatest hits .iso and keep getting the 002 error. i downloaded the wad files, saved them to the wad folder on my sd card and installed them via wadmanager but i still get the same error? can anybody help me? i am not a total noob but seem to get lost with the technical jargon so keep it as simple as possible if you can lol.
    Thanks
    guitar hero is covered on a different topic

    Quote Originally Posted by Swanson View Post
    ok so i can load the games from a dvdr, but i get the error code 002 if i try to load them from the usb loader channel or from coverfloader. can i fix this or do i have to run them from a disc?

    also my burner wont burn the ISO files onto DVD-R's only to +R's and i was using sony discs.
    there are 002 fix options in usb loaders, you should enable them first

    Quote Originally Posted by redster View Post
    I have V 4.1 modded wii, I have all ios loaded 38,53,55 and also tried the scrubber and still get error 002, what am i doing wrong, I am a noob

    what game are you using? are you using neogamma r7?

  2. #82
    New Member Swanson's Avatar
    Join Date
    Sep 2009
    Location
    Quincy, MA
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post

    there are 002 fix options in usb loaders, you should enable them first
    how do i get into the options of the usb loader to enable them? sorry im a newb.

  3. #83
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    well, at the point you get to see the dvd you chose to play, instead of running it choose the settings option,change the 002 fix to active, then save and play, thats for USBloader Gx, dunno about others tho

  4. 1 User Says Thank You messie For This Useful Post


  5. #84
    New Member Swanson's Avatar
    Join Date
    Sep 2009
    Location
    Quincy, MA
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    ya i was using a different one, i think its cover floader, but i did use gx and everything works fine.

  6. #85
    Junior Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Just upgraded to 4.1 with waninkoko's updater and using USB Loader 1.5 now I'm getting error #002. Tried installing the cIOS in the guide, no luck. Can't seem to find the fix options messie was talking about.

  7. #86
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    try running HDD through neogamma r7

  8. #87
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just encountered the Error# 002; while trying to play TMNT Smash Up.

    I followed the directions above, installed the proper Wads, used Generic Wii Patcher and Wiiscrub to take out the 002 Error.

    However, now when I load the game I get a black screen. Any advice? Did I maybe mess up during the Patching process? (although it doesn't seem like it)

  9. #88
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello ppl!
    I am new here, and I am having lots of problems fixing this error.
    Does anyone here speak portuguese, or could anyone help me via email? I work all day and it's a lot easier, since I can't check this site @ work...

    Please help me! I need to play Beatles Rock Band!!!


    Thank you do damn very much!
    Last edited by messie; 10-08-2009 at 12:13 AM. Reason: dont post your mail you thicko

  10. #89
    Junior Member
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 1 Time in 1 Post
    I used Generic Wii Patcher to patch 001 and 002 err in Marvel ultimate alliance.
    When i try to load using GX USB Loader I get a fuzzy screen. I can see the game
    but scrambled.

    I had the same problem with Toy Story Mania so I used GWP to also force NTSC to PAL and in the usb loader options Forced NTSC with success but that doesn't work for Marvel?
    Anyone know if or what video options i have to change?

    thx

  11. #90
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error 002

    Quote Originally Posted by admiral victorinox View Post
    since i recently downloaded Hitman reborn blah blah i got error #002, once i got this i decided to find the fix, this error i guess started at Animal crossing with IOS38, and got to become Error 002 for Need for speed, this SHOULD be a thing comming up or a small thing idk but i thought i would post the anwser for those NFS people or got the issue

    you need IOS38,53, and 55 one of them SHOULD fix it

    MEGAUPLOAD - The leading online storage and file delivery service
    ^ all 3

    install Via wad manager and it should work
    i tested, and did it no bricked, and error fixed, i updated my faq with this so you can now link them to it for any Error 002 issues or game loading issues in the recent future

    enjoy :3

    for anyone have additional problems after, credit Zubby for it
    Gamma (and official SoftChip) users:
    1. Get bailli's Generic Wii Patcher 1.2
    2: Extract the main.dol from the .iso, partition 2, with your prefered method (WiiScruber or Trucha Signer)
    3: Patch it with the Generic Wii Patcher 1.2
    4: Put the patched main.dol into the .iso (replace)
    5: Fake sign the .iso (right click over the partition 2 and trucha sign it; WiiScruber doesn't need to sign)
    6: Burn the .iso
    7. Run the game with Gamma (SoftChip)


    SoftChip users:
    1. Get bailli's Generic Wii Patcher 1.2
    2. Get WiiPower's toy (you need R2):
    3. Run the 1:1 copy with my toy and press - when you are asked for
    4. Patch the main.dol with the Generic Wii Patcher 1.2, and place it in SD:/SoftChip/GameID/
    5. Run the 1:1 copy with my toy and press + when you are asked for

    Modchip users:
    1. Install IOS55
    2. IF installing IOS55 didn't work, use any method above of your preference
    3. Some people say this don't do a damn thing, so forget it and try one of the above methods







    I am using usb gx loader and i copy games to hard drive and try to play and i keep getting this error 002, i instaled all of the iso's no dice.?
    Thanks

Page 9 of 11 FirstFirst ... 7891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •