Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 102

Thread: Error #002 fix!

  1. #71
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question

    I'm having the error #002 problem with wii sport resort. So I'm trying this method. I stuck though, i can get the main.dol out fine, I've got it out from the second partition (which is called partition 1, and the 1st partition is called partition 0...) and I press search for error #002 in the patcher. but it says something like error #002 not found. I have also tried patching the main.dos from the first partition, but I have the same problem. Can someone please tell me what I am doing wrong. Internet, enlighten me

  2. #72
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 1 Post
    Or, you could just use usb loader Gx and enable error 002 fix... thats if you have a hard drive.

  3. #73
    New Member
    Join Date
    Sep 2008
    Posts
    157
    Thanks
    0
    Thanked 15 Times in 15 Posts
    i just install loader gx i went in setting change error 002 fix to on
    BUT that didnt help now my wii just resets when i try to play ws resort

    i know there a way to fix wii sport restor exract dol .......




    but is there any new way yet i have rev 14 and install ios 38 53 55 and turned 002 to on in gx settings

    what else do i gotta do


    never mind i got it

    you just need to load the player .dol first

    neo gamma is the best way to do that

    go in setting turn on

    alt .dol
    eroor fix
    sav config



    the end
    Last edited by duboisbrian; 08-09-2009 at 07:05 AM.

  4. 1 User Says Thank You duboisbrian For This Useful Post


  5. #74
    Junior Member doffer22's Avatar
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi I'll apologise now for my stupidity but I also have had my wii modded with the gator. When 1st installed by a friend around 4 months ago every game I downloaded worked fine problem is now I've downloaded some of the newer games i.e. grandslam tennis, tiger woods 2010 i keep getting error 002. Can anyone please help. Bearing in mind I have never personally downloaded any backup system on my wii.

  6. 1 User Says Thank You doffer22 For This Useful Post


  7. #75
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dear lord help!

    So many of my games have been affected by the 002 Error. I've looked all over the internet for Bailli's Wii patcher but i get a 404 not found error. Can somebody please post a fresh link to the patcher???

  8. #76
    Junior Member
    Join Date
    May 2008
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi,

    I am on a Korean wii softmodded to 3.2U. I can use NeoGamma R7 with cIOS38r14 to run say wii resort without any issues. I have tried using USB loader 1.5 and ran older games and they work fine. But when I tried say grand slam or wii resort it gives me error #002. I am trying to run them off an external drive if possible instead of sticking the DVD in. I tried loading the IOS as mentioned still with no success. Can I use USB Loader GX on this machine?

    Edit: I managed to figured it out finally. I am happy now
    Last edited by icebrew; 08-23-2009 at 06:27 AM. Reason: fixed

  9. #77
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you so much for keeping it simple and just adding a link. I have been trying to get Sports Resort working to play with my son. Thanks

  10. #78
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have V 4.1 modded wii, I have all ios loaded 38,53,55 and also tried the scrubber and still get error 002, what am i doing wrong, I am a noob

  11. #79
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help

    I have guitar hero greatest hits .iso and keep getting the 002 error. i downloaded the wad files, saved them to the wad folder on my sd card and installed them via wadmanager but i still get the same error? can anybody help me? i am not a total noob but seem to get lost with the technical jargon so keep it as simple as possible if you can lol.
    Thanks

  12. #80
    New Member Swanson's Avatar
    Join Date
    Sep 2009
    Location
    Quincy, MA
    Posts
    18
    Thanks
    11
    Thanked 0 Times in 0 Posts
    ok so i can load the games from a dvdr, but i get the error code 002 if i try to load them from the usb loader channel or from coverfloader. can i fix this or do i have to run them from a disc?

    also my burner wont burn the ISO files onto DVD-R's only to +R's and i was using sony discs.

Page 8 of 11 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •