Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 102

Thread: Error #002 fix!

  1. #31
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 7 Times in 1 Post
    i dont know why yours is in black and white. But mine is in full color, maybe you could try turning on one of those options like force NTSC or soemthing, play around with the options i guess?
    but at least the game works now right

    oh and thanks Kira - i'm new to all this homebrew and back up loader stuff.. so excuse my lack of knowledge
    Last edited by vanniboi; 12-23-2008 at 08:08 PM.

  2. #32
    Junior Member kira_leingod's Avatar
    Join Date
    Dec 2008
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no problem i've been helping people on gamefaqs all week with modding/homebrew lol

  3. #33
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    I have tried the Backup Launcher with the 002 fix, but now I'm getting another error.
    "DVD Read Error (349)"
    what's that stand for?

  4. #34
    Junior Member kira_leingod's Avatar
    Join Date
    Dec 2008
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that would be your own DVD error.

  5. #35
    Junior Member BiffX's Avatar
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    5
    Thanked 2 Times in 2 Posts
    XXX What brand of DVD are you using?

    Got my game to work in color. I had to force NTSC.
    What I think happened: When I made my backup I changed the region code from pal to ntsc and brick blocked it.
    So i think the iso region change confused the Wii.

    A more technical answer is welcome.

  6. #36
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    I got it fixed. seems like it was a CIOS incompatibility with the new gamma loader. now it's working just fine. thanks everyone.

  7. #37
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    please upload the files in zShare or Rapidshare

    Modchip users:
    1. Install IOS55
    how?
    Last edited by Rayes75; 12-25-2008 at 09:27 AM.

  8. #38
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    Quote Originally Posted by Rayes75 View Post
    please upload the files in zShare or Rapidshare
    these are the files I used.

    UPDATED package. try this one instead.
    http://www.megaupload.com/?d=L3CQE02A
    Last edited by xxx; 12-25-2008 at 09:03 PM.

  9. 6 Users Say Thank You to xxx For This Useful Post


  10. #39
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thnx soo much man, i needed the fix patch to play bleach versus crusade and it worked

  11. #40
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    downloaded the link that XXX gave worked perfect. thanks.

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •