Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 102

Thread: Error #002 fix!

  1. #21
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i was looking around and i found this Bad boy for all you #002 error users

    MEGAUPLOAD - The leading online storage and file delivery service

    this is the error#002 backuplauncher v3 gamma Fix Enjoy

  2. #22
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    Quote Originally Posted by MRGREEZY3 View Post
    well i was looking around and i found this Bad boy for all you #002 error users

    MEGAUPLOAD - The leading online storage and file delivery service

    this is the error#002 backuplauncher v3 gamma Fix Enjoy
    does that mean I just need to use this backup launcher and it will work or do I still have to do all the IOS and patching and stuff from that other board someone posted here for it to work?

  3. 1 User Says Thank You xxx For This Useful Post


  4. #23
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    doesnt matter, the link is dead xD

  5. #24
    xxx
    xxx is offline
    Junior Member
    Join Date
    Nov 2008
    Posts
    104
    Thanks
    8
    Thanked 9 Times in 4 Posts
    oh ok. I haven't even tried it yet. thanks.

  6. #25
    Junior Member BiffX's Avatar
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Thumbs up

    Quote Originally Posted by MRGREEZY3 View Post
    well i was looking around and i found this Bad boy for all you #002 error users

    MEGAUPLOAD - The leading online storage and file delivery service

    this is the error#002 backuplauncher v3 gamma Fix Enjoy

    Is there any where els that I can find this fix?
    And does it work for those of us that have a dip mod?

  7. #26
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    does anyone know how to fix that error# 2 for bleach versus crusade

    i recently imported the game ( woot play-asia) and everytime i try playing this on my gecko os it keeps on saying error#002 anybody can help out?

  8. #27
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    install the Files with Wad manager, in the first post

  9. #28
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 7 Times in 1 Post
    Hello,

    I was reading this thread earlier this morning and i had the same problem concerning games with the error #002 (when i tried to launch Need For Speed:Undercover)

    This is only addressed to those who are using a back-up loader such as myself. (like BiffX who was looking for fix)
    I don't know much about these kinds of things yet but I was using WiiGator 0.3b but i kept getting that Error #002 when I tried to load the game.

    Around 10 mins ago i stumbled onto this link:
    Backup Launcher 0.3 gamma #002 Fix (unofficial)

    It's a french website so if any of you need translating.. basically, try to register and download the file on "telechargement"

    What you're downloading is just gamma with the errror #002 fix. I've tried it a few mins ago without installing any other wads or anything else for that matter.

    All i did was take that folder, Put it into my SD card in the "Apps folder". Renamed the *.dol as "boot.dol", popped it into my wii sd reader, go into HBC, locate the appliation (ps: it was no name but you'll see gammafix002 near the end of the apps), and jsut load the game.

    it works fine for me, no problem, i tested the game and it works fine. I didn't have to do anyting with the game like patching or what not.
    Last edited by vanniboi; 12-23-2008 at 07:25 PM.

  10. 7 Users Say Thank You to vanniboi For This Useful Post


  11. #29
    Junior Member kira_leingod's Avatar
    Join Date
    Dec 2008
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ah yeah Wiipower on gbatemp made that technically you're supposed to patch into the gamma folder by renaming it boot.dol lol
    but that works too.

  12. #30
    Junior Member BiffX's Avatar
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Wow it works it really works!!! But why is it in black and white? Any one else get this with NFS pal? I tried raving rabids TV party backup NTSC and its fine.
    I have an ntsc wii.

Page 3 of 11 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •