Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 102

Thread: Error #002 fix!

  1. #91
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    lol GX has an anti 002 fix

  2. #92
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    black screed

    okay sim agent iso

    002 error with gui fx usb loader

    extracted main.dol with scrubber

    patched with genric wii patcher

    002 error now gone but just get black screen when trying to boot, wtf now
    spent hours on this shit, any help aprrecited

    latinwolfjavi did you fix your black screen

    ps updated cios38 rev 14 already and same shit

    also tried about 3 different loaders neogammer n the like and they are same
    Last edited by danuk; 10-13-2009 at 11:07 AM. Reason: added end bit

  3. #93
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    there must be a 002 fix option on your loader

  4. #94
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had the same problem also. Load the USB Loader, then go to settings and you will find the option "fix hte 002 error" or something like that. As default, it is NO, so you just need to turn it ON.

  5. #95
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have the same problem as danuk. I'm using gamma, but there isn't a 002 fix option anywhere. I can't use a usb loader because I don't have any usb devices bigger than 4gb. Does anyone know what I can do to fix the black screen?

    Edit: Nevermind. I figured out that Gamma002fix_r2 works if you use a disk with an iso that hasn't been patched.
    Last edited by Signtist; 10-14-2009 at 12:55 PM.

  6. 1 User Says Thank You Signtist For This Useful Post


  7. #96
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post

    error 002

    i use usb loader gx just go in to setting and change it to yes hope this helps

  8. #97
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sorted it after some hard googlein

    Used Neogamma R7 and got the Cios38 v14 (from waninkoko site)

    Then enabled the 002 fix in config screen in neogamma(if it dont appear reload the cios 38 v14)

    Another nice suprise is the in game movie sequences are now smooth as ice, before it was choppy/jerked and loading took ages.

    I recommend to anyone to get there cios from waninkoko as you no it is decent.

    Also in one game I was getting a green screen on boot, but after fiddling with the video setting in neogamma I fixed this too!

    Also if you get the neogamma v7 wad file it will install the usb loader as a channel.

    Now got a shit hot wii

    !!admiral victorinox !! Change the sticky at the top, there is no need to mess around with patching when the latest loaders fix error 002,,, basiclly I wasted hours following the sticky info
    Last edited by danuk; 10-14-2009 at 01:51 PM.

  9. 1 User Says Thank You danuk For This Useful Post


  10. #98
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MacUser with D2C key on Jap 3.2 Wii

    Hi all,
    none of the work arounds(tried the modchip method mentioned at the top) seem to have helped my situation, still getting Error 002 blue screen on most new games regardless of what region they're from. Not sure where to go from here. I'm trying to sync a Wii balance board(PAL)to my Jap console and it needs a game loaded and ready to go to activate the sync, but all I get is the blue screen. Same for all balance boarded compatible games so far. Any advice greatly appreciated.
    Roman

  11. #99
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by danuk View Post

    !!admiral victorinox !! Change the sticky at the top, there is no need to mess around with patching when the latest loaders fix error 002,,, basiclly I wasted hours following the sticky info
    You do see how old this thread is.

  12. #100
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thanks its works fine
    Last edited by cyberbot; 10-18-2009 at 08:13 AM.

Page 10 of 11 FirstFirst ... 891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •