Page 73 of 110 FirstFirst ... 2363717273747583 ... LastLast
Results 721 to 730 of 1094

Thread: FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

  1. #721
    New Member
    Join Date
    Jan 2011
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Hi,
    I have a question. I am using my 120GB IDE HDD since I softmoded my Wii. I made a backup of a game and I have no problems playing it from the HDD.
    If I use my HDD on another softmoded Wii I cannot play this particular game.
    Same thing happens with other games I copied from a friend. Few of them I just cannot play. It tries loading them and Wii goes back to Wii Menu.
    Any idea?
    Thanks a lot.

  2. #722
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Not the drive if it works on one Wii and doesn't on the other so this is off topic. Look at the syschecks to compare, make sure the cIOS are the same. Delete and re-rip the games that don't work.
    Damn I suck!!!!

  3. #723
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    cann't find game on wiiflow anymore

    i have being playing backup on hard drive for a week and today i finish play call of duty when back to the wiiflow program and it cann't find any game is say welcome to wiiflow i have found any games

    install
    select partition

    look on the hard drive on the computer and the games are there

    i have try select partition and still no game the other problem we are having a kids party tomorrow and i could do with the games back

    please help me

    thanks for reading

  4. #724
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Could you please use periods, not to mention actual words? I have no idea what you are saying.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #725
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Try to select a partition again....choose FAT1. If that doesn't work delete your wiiflow.ini and try again in wiiflow. If still no luck install Cfg USB Loader and tell me if it sees your games.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #726
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    delete your wiiflow.ini in app folder or wiflow folder

  8. #727
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Both if needed.
    Damn I suck!!!!

  9. #728
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i delete in both files and now it works cheers but why did it do that and will it do it again

  10. #729
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I don't know. I use Cfg exclusively as I've never had any issues with it. If it happens again then delete them again or try a different version of Wiiflow.
    Damn I suck!!!!

  11. #730
    New Member Beanface's Avatar
    Join Date
    Oct 2010
    Posts
    14
    Thanks
    33
    Thanked 1 Time in 1 Post
    Hiya
    Firstly, thanks for the tut. It's a really nice one . But here's my question: I tried putting all my Homebrew stuff on my HDD (Western Digital Passport Essential) from my SD card, it worked but... it seemed a lot slower than loading from a SD card. I tried loading with the SD card again just to check, and yeah. It was faster.
    Does this make any sense? Can I do something about it?
    Thanks.

Page 73 of 110 FirstFirst ... 2363717273747583 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •