Page 71 of 110 FirstFirst ... 2161697071727381 ... LastLast
Results 701 to 710 of 1094

Thread: FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

  1. #701
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have tried to run Wiiflow from Homebrew and it is working fine. While opening from forwarder it is restarting to start menu. sometimes freezes the game.
    I have copied the boot.dol to usb:/wiiflow and checked. same result.

    is it a forwarder issue?i have take the forwarder from this thread.

  2. #702
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    *Guide Updated*


    • New FAT32 Banner - Thanks Robgee789!
    • Updated formatting instructions for Hard Drives - EASEUS 7.0.1 Home edition is now used for Windows 32 and 64 bit users.
    • Removed Full Channel Installation Option - Waste of NAND space and not needed with FAT32 even if you don't use an SD card.
    • Updated forwarder channels - The new channels use IOS58 and have USB 2.0 support - Tested and working from both SD and USB.
    • Guide cleanup - Minor Changes
    • Cleanup of EXTRA Section - Minor Changes
    • Moved FAQ Section from the third post to the bottom of the first post - Changed order based on the most often asked questions.
    • Added link for cIOSx Rev 21 Installation guide in the second post.

    - - - - -


    Quote Originally Posted by rudra_patra View Post
    I have tried to run Wiiflow from Homebrew and it is working fine. While opening from forwarder it is restarting to start menu. sometimes freezes the game.
    I have copied the boot.dol to usb:/wiiflow and checked. same result.

    is it a forwarder issue?i have take the forwarder from this thread.

    Could be, try the new forwarder I added for Wiiflow and report back.
    Last edited by Krank; 01-23-2011 at 08:10 PM.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #703
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi,

    CFG loader :

    I have used USBLoaderCFG - UCXF -IOS58 v8.wad with CFG loader V63 and it is working fine.

    Wiiflow:
    I have used wiiflow 2.1 r228 for IOS222 with forwarder as starnight . It is fine

    Sometimes the game is freeze while loading in both loader. when I restart wii by pressing start button for few seconds it is working fine. i think it is because of HDD.
    Last edited by rudra_patra; 01-24-2011 at 05:58 AM.

  5. #704
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Up until a few days ago, I have used WBFS. I was just too lazy to switch formats, plus I thought I was getting a new HDD for Christmas. Thank you (Krank and Cile) for this excellent guide! It made things much easier.

    I have two questions that I hope you will answer.
    1) Other than install the new forwarder channel in place of the old one, is there anything else I need to do to have the latest setup?
    2) Does the config forwarder load the default location (apps\USBLoader\boot.dol)? I only ask because when NForwarder58 came out it onlyy loaded "apps\usbloader_cfg\boot.dol" and "apps\usbloadercfg\boot.dol". I don't want to bother installing something if it won't even find the default location.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. 1 User Says Thank You JoostinOnline For This Useful Post


  7. #705
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    1. You mean that's offered in this guide? No that's pretty much it, install the new forwarder. You can update your loader by replacing the boot.dol if you want (I think you know that, haha).

    2. Yes it does, I have never had a forwarder for Cfg that doesn't look for apps/USBLoader.
    Damn I suck!!!!

  8. 1 User Says Thank You Krank For This Useful Post


  9. #706
    New Member
    Join Date
    Nov 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i use CFG v58. works fine but when i update to newest version it also works but the covers are gone and when i go to download covers it goes to black screen and has a bunch of errors. if i remember right it says check sum error. then when i go back to V58 evrything is fine. I also do not use an SD card.

  10. #707
    New Member
    Join Date
    Nov 2010
    Location
    B-lo
    Posts
    26
    Thanks
    14
    Thanked 1 Time in 1 Post
    I have performed mauifrogs guide and have config usb loader installed because of it. I have a 1 tb wd hdd. its already fat32 so i havent formatted it like this guide says to. i just added a folder named wbfs, instead. i have a lot of scratched discs that dont work. [Removed - Don't care] thanks in advance
    Last edited by Krank; 01-24-2011 at 09:28 PM.

  11. #708
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    If you don't care to read the guide or follow it then it probably won't work very well for you. All I will say is that all of your questions are answered in the guide if you read it.
    Damn I suck!!!!

  12. #709
    New Member
    Join Date
    Nov 2010
    Location
    B-lo
    Posts
    26
    Thanks
    14
    Thanked 1 Time in 1 Post
    so krank, are u sayin i have to format my hdd? theres no way to make it work by just adding a wbfs folder?because my hdd is already fat32 but when i load cfg, it says fat 1 not found, i hit a" to choose a partition, theres 4 options but nothin seems to happen when i choose any of them with the a" button. is there any way i can just start ripping to my fat 32 and avoid formatting/deleting all my media first. sorry if this is a redundant question thanx

  13. #710
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    You can try, set it to active in disc management.
    Damn I suck!!!!

Page 71 of 110 FirstFirst ... 2161697071727381 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •