Page 7 of 110 FirstFirst ... 567891757107 ... LastLast
Results 61 to 70 of 1094

Thread: FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

  1. #61
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Updated to be more specific.

    'New USB Hard Drive -- Ready to Format!'
    Damn I suck!!!!

  2. #62
    jw1
    jw1 is offline
    New Member
    Join Date
    Aug 2010
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have formatted the USB HD as per your instructions using Acronis True Image Home 11.0, which I already had.
    The options shown in the utilities are a little different, it had no option to choose drive letter or 'make active'; however, it made it active by default as I checked in Windows XP disk management and it was shown as active.

    Is assigning a letter essential? I guess this could also be changed with Windows disk management.

    Anyway, I got the same "wbfs error : bad magic"

    I have searched on google, but I can't find much info on this error. The few posts that mention this error seem to talk about a WBFS partition or NTFS.

  3. #63
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    The options shown in the utilities are a little different, it had no option to choose drive letter or 'make active';
    If you used the one I linked to then it will be the same as the guide...

    Is assigning a letter essential? I guess this could also be changed with Windows disk management.
    Yes...Yes.

    I don't know what your issue is sorry, when I searched there seemed like lots of info on it, guess i will have to go read myself.

    EDIT: Please try Configurable USB Loader and see if you get the same problem.
    Last edited by Krank; 08-14-2010 at 11:44 AM.
    Damn I suck!!!!

  4. #64
    jw1
    jw1 is offline
    New Member
    Join Date
    Aug 2010
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After much searching and reading, I think it might be a bug with USB GX, though not 100% sure, as I haven't tested on the Wii yet, will try tonight.

    There's this discussion here regarding the previous version of USB GX, might apply to 938 too, not sure. https://code.google.com/p/usbloader-...detail?id=1466
    A quote from that thread
    I think that cIOS 249 is never used when playing games in a FAT partition: USB Loader
    GX automatically recognizes if this is the case, and silently replace cIOS 249 with
    cIOS 222. This is because support for playing from FAT was unavailable in cIOS 249
    until rev 17. Now, it seems that rev 18 and 19 introduce this feature, but I do not
    think that USB Loader GX make use of it, yet.


    Do you have any knowledge on that?

    If what's discussed there also applies to GX 938, it would explain why it doesn't work for me.
    I haven't installed Hermes's cIOS yet,I will install v4 tonight. I will also get CFG USB loader and WiiFlow.

  5. #65
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Well, r938 should work with cIOSx Rev 19 or Rev 20 when loading from FAT32. I have not tested it as I stay away from GX all together. I believe Cile has though. It definitely won't work with Rev 17.

    Try Cfg Using the 222 version after installing Hermes 222/222 v4, or try the 249 version of Cfg using your current cIOS249 Rev 20. This will determine if GX is the issue or not.
    Damn I suck!!!!

  6. #66
    jw1
    jw1 is offline
    New Member
    Join Date
    Aug 2010
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just a quick reply to let you know that I've launched Cfg USB loader and the games work perfectly.
    I haven't even installed Hermes cIOS yet, I will do that later when the kids give me a chance to use the wii.

  7. #67
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Great, glad you solved it. No need to install hermes if the 249 version is working for you (you still can if you wish though, it won't hurt anything).

    Wish I could tell you more about what caused your issue, maybe Cile will know.
    Damn I suck!!!!

  8. #68
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    Gx r938 works fine for me loading the games...

    are you sure the hdd is set as primary...

    Delete everything of the wii and sd you have for GX....then http://usbloader-gui.googlecode.com/files/r938.dol rename to boot.dol and load it via hbc...see if it loads up your games...

  9. #69
    jw1
    jw1 is offline
    New Member
    Join Date
    Aug 2010
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Krank, I will install Hermes cIOS because if GX works after installing it, then that would confirm what causes this problem as quoted on my previous post in this thread(#64).

    Cile, it is definitely set as primary and active and it's just one partition.
    Actually I'm loading apps using the HBC, I haven't installed them yet because I need to install Priiloader as protection before getting to install any channels. So yes, I have tried already what you said.
    You have Hermes cIOS installed, correct? I think that's why it works for you. I will be able to confirm this when I install it too.

  10. #70
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Krank, I will install Hermes cIOS because if GX works after installing it, then that would confirm what causes this problem as quoted on my previous post in this thread(#64).
    Edit - Should have tested this myself long ago. Anyways, GX Loads up fine with Hermes cIOS222 and the games play fine as well. It auto loads IOS249 though so if you have rev 19 or 20 installed it will use that. You need to edit the GXGlobal.cfg to load IOS222 (Change cios = 0 to cios = 1) Although It should work with IOS249 Rev 19 or 20...so not sure what the issue is there. I will install and test.
    Edit:
    You need to edit the GXGlobal.cfg to load IOS222 (Change cios = 0 to cios = 1)
    Well, this didn't work for me. Still tried to load IOS249 (I don't know much about GX, I would just use Cfg and call it a day haha)

    Edit: Tried to edit via GX Boot standard option. Still tries to auto load IOS249...of course it does end up choosing 222 after trying to load 249. Trying to load Via IOS250 Rev 19 causes it to revert back to IOS222. It also crashes if I try to go back to HBC...

    Conclusion: I never have any of these problems with Cfg so I will not test GX any further.
    Last edited by Krank; 08-15-2010 at 12:13 AM.
    Damn I suck!!!!

Page 7 of 110 FirstFirst ... 567891757107 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •