Page 69 of 110 FirstFirst ... 1959676869707179 ... LastLast
Results 681 to 690 of 1094

Thread: FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

  1. #681
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    @Krank
    Quote Originally Posted by StarGoon View Post
    Ok so I have all the ios setup as from mauifrog's softmod guide. My wiiflow has been using my wbfs formatted hdd perfectly with no problems except some loading freezes here and there. I decided to follow this guide "which is really well setup by the way" and formatted my hdd to fat32 with guiformat.exe.

    So when I started wiiflow I went into the settings and changed it to load off of fat32 and all the games loaded up on the list. wiiflow is running under 250 (57) v20 btw. So now I have the same freeze problems here and there but A LOT of games are not working.

    One, SSBB wouldnt xfer over to fat32 from the wbfs format, I had to reinstall it via wiiflow when setup with fat32. THEN SSBB will not load at all (if I click start it acts like its loading then goes back to selecting to start it or go back to other games over and over). Two, there are some games that are crashing on loading and just dumping and rebooting.

    So I decided to try out cfg. Well my 249 slot is r17 so I set to load off of 222. CFG Loader wont even load the hdd and then I tried 249 just for the hell of it and it loaded the view of all the games but none of them will start (of course). Tried 222 on my wiiflow and the same problem it wont load the hdd. I reinstalled 222 (38) and still same problem. My question to Krank is what 249 cios is he using. cios249 base 38, base 57? lol what. Cause if it was 57 then my 250 slot should of worked fine according to the guide.

    The only thing left I have to try is changing 249 r17 to r21 and trying that and see about moving r17 to another slot for might channels "r17 works best for mighty channels imo". Anyways I thought you guys would think this was interesting. If 249 r21 causes the same problems that my 250 slot is causing right now I am going to just reformat to wbfs since I had no problems with it.
    I just did it for him since I havent been able to help him out with this at all..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 2 Users Say Thank You to Shift_Lock For This Useful Post


  3. #682
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    @Krank


    I just did it for him since I havent been able to help him out with this at all..
    Thanks bud I would be curious if I missed something but I covered a lot of bases and even reformatted my sd card, reformatted the hdd and tried SSBB and a couple other problem games like Guitar hero 6 and 5 since they need 223 to load and 223 wont even load under fat32 before and after reformat. I also reinstalled all my cios 202+ and no go. I reformatted back to WBFS and everything works fast and perfect no problems at all. I am going to stick with WBFS until I decide to go crazy again on fat32 and spend a couple more days trying to figure it out.

    edit: Just to let you know shift_lock cfg loader on 249[38] r21 works great for loading up. Just didnt solve SSBB and GH for example. Thanks again bud.
    Last edited by StarGoon; 01-19-2011 at 07:22 AM.

  4. 1 User Says Thank You StarGoon For This Useful Post


  5. #683
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by StarGoon View Post
    edit: Just to let you know shift_lock cfg loader on 249[38] r21 works great for loading up. Just didnt solve SSBB and GH for example. Thanks again bud.
    This is what I have after mauifrogs 4.3 guide (copied from the guide):

    {Cios- I have:
    Hermes- cIOS202[60]-v5.1 for WiiMC
    Hermes- cIOS222[38]-v4, cIOS223[37-38]-v4, cIOS224[57]-v5.1
    Wanikoko- cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[38]-v17, cIOS250[57]-v20
    You have all the current cios needs, so if you have any issue and so and so says use this cios, you have it.
    CFG-USBLoader ( from the guide) has been set to use cios250[57]-v20, this should load just about everything for you. But if you have games that need other cios you can use those as well. Triforce compatibility has been maintained with ios249[38]-v17}


    Do you have the same version/base of each cIOS? or even the same version of the loader from the guide(which I believe mine is V58 but someone can correct me if im wrong..)?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #684
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    This is what I have after mauifrogs 4.3 guide (copied from the guide):

    {Cios- I have:
    Hermes- cIOS202[60]-v5.1 for WiiMC
    Hermes- cIOS222[38]-v4, cIOS223[37-38]-v4, cIOS224[57]-v5.1
    Wanikoko- cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[38]-v17, cIOS250[57]-v20
    You have all the current cios needs, so if you have any issue and so and so says use this cios, you have it.
    CFG-USBLoader ( from the guide) has been set to use cios250[57]-v20, this should load just about everything for you. But if you have games that need other cios you can use those as well. Triforce compatibility has been maintained with ios249[38]-v17}


    Do you have the same version/base of each cIOS? or even the same version of the loader from the guide(which I believe mine is V58 but someone can correct me if im wrong..)?
    Yep good job pointing that out but yes I have tried the same setup. It was the first because if you remember me saying I have 250[57] r20. No luck there either. I am going to go out on a limb and say that the wbfs files got corrupted on xfer from the wbfs format. Still doesnt explain why SSBB keep disappearing with a direct burn from disk to fat32.

  7. #685
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Couple of questions

    Hi, first post, as you can tell I am new to this. I followed MauiFrogs Guide: Softmod ANY wii. It was really easy to follow and I didn't really have any issues. He links this guide for setting up fat32 drive to play your backups. After following this guide I have a few questions. Towards the end of mauifrogs guide, he says that he prefers the fat32 method for loading games and he also stated in his guide that he set up his wii to do that. So am I already good to go? I have configurable usb loader. I used wii backup game manager to install a game to my usb memory stick which was formatted fat32 using acronis true image home. It isnt recognizing my memory stick. It times out after the 30 seconds. I have tried both usb ports just in case. Do I need to install different cIOSes? I thought Mauifrog's guide got me set up with exactly what I needed. Thank you.

  8. #686
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Sounds like its incompatible. Did you check the compatability list? Do you have another USB device you can test with?
    Damn I suck!!!!

  9. #687
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Sounds like its incompatible. Did you check the compatability list? Do you have another USB device you can test with?
    Thanks for the quick response. Its a PNY Attache 8GB stick. Its said to be working from the GBAtemp wiki. I unfortunately dont have another stick I can use, I had to buy this one yesterday. Any other ideas?

  10. #688
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, well I haven't done much testing with flash drives but you could format to WBFS and see if it recognizes it like that. If it's only 8GB you aren't really getting the advantages of FAT32 anyway so it won't really matter.

    Is Cfg asking you to select a partition or it just times out with the countdown?
    Damn I suck!!!!

  11. #689
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Hmm, well I haven't done much testing with flash drives but you could format to WBFS and see if it recognizes it like that. If it's only 8GB you aren't really getting the advantages of FAT32 anyway so it won't really matter.

    Is Cfg asking you to select a partition or it just times out with the countdown?
    It just times out with the countdown.

    I will try formatting this wbfs and let you know if it works. Time to search for another guide, lol

  12. #690
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SlippingBack View Post
    It just times out with the countdown.

    I will try formatting this wbfs and let you know if it works. Time to search for another guide, lol
    Ok, I formatted WFBS, loaded my backup on it and it still isnt recognizing it. I think Im just going to return this drive for an 8GB SD card. Thanks for trying to help though!

Page 69 of 110 FirstFirst ... 1959676869707179 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •