Page 56 of 110 FirstFirst ... 646545556575866106 ... LastLast
Results 551 to 560 of 1094

Thread: FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

  1. #551
    xsd
    xsd is offline
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pleas check, where am I going wrong?

    I have recently softModed v4.3U and have followed steps 1 - 3 (softmod AnyWii tutorial).

    By completing all the above steps, I have the following feature

    1. Cfg USB loader
    2. Backup DVD (not of any use, I am okay)

    The Cfg USB loader is working well, 1 USB Flash drive connected (loaded with a wbfs game), SD card contains files mentioned in step 3 from the main tutorial.

    My question is, what version of Cfg USB is pre-packaged in step-3 of main tutorial, can I update to v62. I did try downloading the file v62 and overwritten them on SD card, and launched Cfg USB loader - able to see the new look, but the game did not work, gave an error (stating some files are missing etc), puzzled!

  2. #552
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    what the heck am i doing wrong here?
    I bought a 1tb hdd. I followed the guide and installed all the proper things to get Wiiflow running. Every time I run wiiflow it goes to the loading screen, flashes some white text on the top right corner and reboots the wii. I tried using the 222 and the 249 version. same thing. I even tried updating my IOS249 and 250 to the right versions. nothing works. What am I doing wrong???

    VGM out...

  3. #553
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by VGMStudios View Post
    what the heck am i doing wrong here?
    I bought a 1tb hdd. I followed the guide and installed all the proper things to get Wiiflow running. Every time I run wiiflow it goes to the loading screen, flashes some white text on the top right corner and reboots the wii. I tried using the 222 and the 249 version. same thing. I even tried updating my IOS249 and 250 to the right versions. nothing works. What am I doing wrong???

    VGM out...
    Try CFG and if it works the problem is with Wiiflow. If it doesn't maybe you formatted it/extracted the files wrong. Try from an SD card if you are using your USB HDD to load wiiflow. Try launching from HBC rather then forwarder channel.

    Post back with the results and I will check the wiiflow packs.


    Quote Originally Posted by xsd View Post
    I have recently softModed v4.3U and have followed steps 1 - 3 (softmod AnyWii tutorial).

    By completing all the above steps, I have the following feature

    1. Cfg USB loader
    2. Backup DVD (not of any use, I am okay)

    The Cfg USB loader is working well, 1 USB Flash drive connected (loaded with a wbfs game), SD card contains files mentioned in step 3 from the main tutorial.

    My question is, what version of Cfg USB is pre-packaged in step-3 of main tutorial, can I update to v62. I did try downloading the file v62 and overwritten them on SD card, and launched Cfg USB loader - able to see the new look, but the game did not work, gave an error (stating some files are missing etc), puzzled!
    v60 is included in the packs. Yes you can update. What files does it say you are missing?

    You can manually update to v62 by placing the files on your SD card from here...Downloads - cfg-loader - Project Hosting on Google Code

    Quote Originally Posted by m52 power! View Post
    Hi I have just followed this guide and after figuring out I had to use IOS222 version all is working well. I have successfully transferred .ISO files with wii backup manager and downloaded cover art which is very nice.

    BUT I am having one problem. I am backing up (dumping) my original wii games to the Wii HDD and it is taking a LONG time. Wii sports resort (which is like .38GB) took 15 minutes. Now I am copying donkey kong country returns which is 3.34GB and estimated time is 2 hours!!! I have read several times it shouldn't take longer than 15 minutes to copy a game.

    What could be wrong? Also I am using v60 of configurable USB loader, I saw there was v62 out so I tried to update (within the program). It updated and when I restarted the program it came up to just a black screen and froze there. In the list of update options I specifically clicked V62 222 since I am successfully using 222 on v60. I have since reverted back to working v60.

    Thank you for any help and hopefully I am posting this in the right section
    2 Hours is too long. Maybe a problem with the disc or your drive? Try to rip a few with Wiiflow and see if you get the same result. Just extract the wiiflow 222 pack to your SD or FAT32 partition and load it from HBC.

    Quote Originally Posted by pbul2004 View Post
    I am thinking of getting a 1TB hard drive, am i wrong in thinking that it can only be used for the wii?? Or can i still use it as an external HD for saving pictures and films on to as well?
    You can use it for anything you like. If you want to store files larger then 4GB you can archive into split RAR's if needed.

    Quote Originally Posted by Roblivion View Post
    Just reading all I can about USB HDD formats and such before I attempt all this and I just have a couple of questions concerning formatting a USB HDD to FAT32 on a Mac.

    Formatting the HDD is no problem, but it seems that in order to convert an .iso to .wbfs I have to use either Wii Backup Manager or Wii Game Manager. If I'm not mistaken, both of those are .exe's? So is it assumed that you'll be running those on a PC and then copying files to your USB? If so, is there a Mac version or workaround for this? Or am I mistaken entirely, and this is something that can be done through HBC. Is there any way of just running the .iso's through HBC? (I'm assuming no, as FAT32 can't handle over 4GB...)
    The only way to do it with mac (except using terminal which I won't get into here) is to install windows on your mac and use that. The best option is to install the games via original disc using the wii and the USB Loader. Or just get your hands on a PC or use the guide to install XP on your Mac.
    Last edited by Krank; 12-30-2010 at 01:58 PM.
    Damn I suck!!!!

  4. #554
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i tried both wiiflow and cfg. they both are doing the same thing. it reads the drive for a second then reboot the wii.
    I dont know what the problem is. I think ill just start all over from scratch and reinstall HBC and priloader.
    Thing is it WAS working last night. Ever since I updated and changed the directory's on the HDD its been giving me nothing but issues.
    I dont think its your wiiflow packs or like that.. I believe its my Wii.

    VGM out...

  5. #555
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I don't think you need to reinstall priiloader....you can reinstall HBC if you want but I doubt that is the issue. Did you delete everything CFg and Wiiflow related off your SD and USB and try again?

    Are you loading from SD or USB? Do they launch from HBC?
    Damn I suck!!!!

  6. #556
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Did you delete everything CFg and Wiiflow related off your SD and USB and try again?
    Are you loading from SD or USB? Do they launch from HBC?

    Really? alright then I guess Ill just reinstall HBC. If you dont think it is Ill try anything else first. Im launching a Forward channel. My hdd is split into 2 fat32 partitions. The bigger for games the smaller for the apps. Im trying to launch it off the USB. I tried many times to del everything and try again. Same result every time. I even got rid of the channels many times and start again. same result. Channel goes to load screen, HDD light flashes 4 times, Wii reboots.

    Progress update:
    I reinstalled HBC and all that stuff. Then I tried Wiiflow again and found out that I can run it off the SD card and not the HDD. Which is strange. I installed a forward channel but it still needs the boot.dol on the SD card for it to run. I followed what was said on WiiFloWiki.
    Is this common? Or is there something wrong. Why cant I run it off my HDD instead on the SD card?

    Update 2:
    Got it to work. I moved the apps folder to the other partion where my games are and left the wiiflow folder on the 2nd partition and its seems to work.

    oh happy days. Now to copy all my games.. argh..
    Last edited by VGMStudios; 12-30-2010 at 06:02 PM.

  7. #557
    New Member
    Join Date
    Dec 2009
    Posts
    72
    Thanks
    22
    Thanked 6 Times in 6 Posts
    trying to understand about fat32 loading. Am I supposed to just format the entire drive as fat32, or am I able to leave part of the drive for NTFS for other storage? Also for apps & homebrew, can they be on the same fat32 as the game files?

    I ask cause I followed guide using a 1.5tb seagate free agent desk drive & I could see games but not load them & the cios are correct & wiiflow would not see them either.

    thanks in advance, love this site, best place for Wii info! Keep up the great work folks!

  8. #558
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by dudeman316 View Post
    trying to understand about fat32 loading. Am I supposed to just format the entire drive as fat32, or am I able to leave part of the drive for NTFS for other storage? Also for apps & homebrew, can they be on the same fat32 as the game files?

    I ask cause I followed guide using a 1.5tb seagate free agent desk drive & I could see games but not load them & the cios are correct & wiiflow would not see them either.

    thanks in advance, love this site, best place for Wii info! Keep up the great work folks!
    Yes you can have both FAT32 and NTFS. Yes Apps for HBC can be on the same partition...you can use the FAT32 partition for anything you like.

    If you give more info about your HDD issue someone might be able to help.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #559
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Just soft mod my wi and confused

    I finally figured out the soft mod thanks to this wikihacks. I have CFG everything works fine. I used to USB Loader and I put all 20 games with no problem with my old hard drive. Well now I have an 320GB Seagate Go and I thought I did everything right but my fat32 drive is full it will not let me make it any bigger my other partition is 199 gb NTFS so I made two more fat32 partitions what am I doing wrong any suggestions

  11. #560
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by lshaffer_69 View Post
    I finally figured out the soft mod thanks to this wikihacks. I have CFG everything works fine. I used to USB Loader and I put all 20 games with no problem with my old hard drive. Well now I have an 320GB Seagate Go and I thought I did everything right but my fat32 drive is full it will not let me make it any bigger my other partition is 199 gb NTFS so I made two more fat32 partitions what am I doing wrong any suggestions
    Not sure if I understand? Your drive is 320 GB and you have 199GBs of space? Why would you make 2 FAT32 paritions?

    More info please.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •