Page 35 of 110 FirstFirst ... 2533343536374585 ... LastLast
Results 341 to 350 of 1094

Thread: FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

  1. #341
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What loader? It should ask you to format or select a partition...choose the one you want.

    Try Configurable USB Loader....do you have a wbfs folder on the root of the HDD?
    Damn I suck!!!!

  2. #342
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a big problem .. I was preparing my DT101 G2 data traveler kingston flash drive using this guide .. I used the 'Alternate Formatting Option 2 - Windows 7 64 Bit & Flash Drives' guide .. I chose to do 'Delete Volume' of the Flash Drive .. However, afterwards, I couldn't see the Flash Drive listed AT ALL in the Disk Management window .. and now whenever I insert it in the laptop it doesn't appear in 'My Computer' or 'Windows Explorer' .. and the 'Safely Remove Hardware and Eject Media' does give the 'corret' sign that the device should be detected but when I click to eject it I cannot see my flash drive name listed for it to be ejected .. the only the laptop sees the drive is from the 'Devices & Printers' section .. anybody knows how I can fix this? .. I would appreciate help here ..

  3. #343
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Just a quick question here. I use the newest version of Wiiflow on a WBFS (wii format) external drive ( see post here for the details of it http://www.wiihacks.com/recommended-...tml#post452050 ) set it to auto boot, so when the wii is turned on, it will go right into wii flow...good, it works.

    Maybe 1 out of 5 times booting up my wii, it will give me "Please connect a USB drive to port 0" and a second later it will just go to the setup screen (select parittion, etc), just rebooting again this solves this 99% of the time. It just only seems to happen when I have company over or something.

    Is there something I can do (is it formating of the drive or something else) to get this to work 100% of the time ? Or am I asking in the wrong spot ??

  4. #344
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by wolf.0318 View Post
    I have a big problem .. I was preparing my DT101 G2 data traveler kingston flash drive using this guide .. I used the 'Alternate Formatting Option 2 - Windows 7 64 Bit & Flash Drives' guide .. I chose to do 'Delete Volume' of the Flash Drive .. However, afterwards, I couldn't see the Flash Drive listed AT ALL in the Disk Management window .. and now whenever I insert it in the laptop it doesn't appear in 'My Computer' or 'Windows Explorer' .. and the 'Safely Remove Hardware and Eject Media' does give the 'corret' sign that the device should be detected but when I click to eject it I cannot see my flash drive name listed for it to be ejected .. the only the laptop sees the drive is from the 'Devices & Printers' section .. anybody knows how I can fix this? .. I would appreciate help here ..
    Should not happen if you right click and select create new volume. Either way, you can fix it by formatting with the alt option 1 using Acronis.
    - - - -

    @ someonecool - This guide is for FAT32 not WBFS.
    Damn I suck!!!!

  5. #345
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I have no idea, probably not...but please stop posting here unless you are following this guide or your HDD is FAT32.

    Sounds like it's the drive or enclosure.
    Last edited by Krank; 11-18-2010 at 01:29 PM.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #346
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    13
    Thanked 0 Times in 0 Posts
    So, I've done everything right and everything is working just fine, I've tried CFG USB Loader and WiiFlow already, but there's one thing that i'm missing.
    Is there a way to make games like WiiSports post those High Score messages to my message board? I've already set up CFG Loader to update the play time, but it still doesn't post game messages.

  8. #347
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could I use Sandisk MircoSD 8GB card (put into a SD card adapter) as a storage for games?

  9. #348
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by hk09 View Post
    Could I use Sandisk MircoSD 8GB card (put into a SD card adapter) as a storage for games?

    You could try, might work with CFG (but SDHC compatibility is low).
    Damn I suck!!!!

  10. #349
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure what am doing wrong but when i go to WiiFlow i get the Welcome to WiiFlow - Pls install game or select partition. When i go to Partition all i see are WBFS listings. I dont see anything else.
    I followed ur instructions on my new WD HDD. Converted it to FAT32/Set it to Primary/Active.
    Copied the WiiFlow to /apps and root of the sd card. I launch it via HBC.
    On my HDD i have made a folder named wbfs and i have copied the .wbfs file along with the title into sub folders.
    Is there anything tht i missed out. Can someone help me.

  11. #350
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, are you using the version of Wiiflow from the guide? It gives you no option to select FAT1? Did you double check in disc management that you are formatted to FAT32?
    Damn I suck!!!!

Page 35 of 110 FirstFirst ... 2533343536374585 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •