Page 22 of 44 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 434

Thread: Wanin and Hermes cIOS Wads....

  1. #211
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by monsterkenny View Post
    I softmodded my red 4.3 wii, Im using usb loader and i know a few games will not load or i cant get past the initial load without the game locking up. I have read that i may need iso 249 or iso 250? and the wad manager.. but i looked at usb loader and there is a option to select iso249 and 250? is that just a default setting or is it reading the iso's? i may need to update the iso's? not sure..
    I softmodded using the super smash bros. method.
    The main games that will not load is the newer released games like monsterhunter and black ops.
    any help would be appreciated and i prefer not to be scolded..
    Thanks.

    you used mauifrogs guide from here...if so use 250 for black ops and 223 for mhtrii

  2. #212
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    you used mauifrogs guide from here...if so use 250 for black ops and 223 for mhtrii
    Thanks, ill give that a try.. i used a youtube video to help softmod.
    i know i have iso249 v17, not sure if i need to upgrade it..?

  3. #213
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    try to stay away from FAILtube for softmod guides
    since you're at cios249 rev17...stay there as that's the recommended version right now
    See the Thanks button over there?
    <================================= Click it

  4. #214
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Great. Thanks. I'm only coming here from now on. I've found some helpful information so far.

    Quote Originally Posted by Cile View Post
    you used mauifrogs guide from here...if so use 250 for black ops and 223 for mhtrii
    i tried both of those for the games you said, and neither works.. black ops' i get stuck on the loading screen, and monster hunter freezes and makes a hum noise when you try to start the game, although i can sort through the games main menu... not sure if i need to update any iso's?
    Last edited by Cile; 11-28-2010 at 04:25 PM.

  5. #215
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by monsterkenny View Post
    Great. Thanks. I'm only coming here from now on. I've found some helpful information so far.



    i tried both of those for the games you said, and neither works.. black ops' i get stuck on the loading screen, and monster hunter freezes and makes a hum noise when you try to start the game, although i can sort through the games main menu... not sure if i need to update any iso's?

    then just install 250[57]rev19 and 223[37+38]rev4 from the first post and try loading them again

  6. #216
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    One question..
    Do I place them on the memorycard like..

    Folder/WAD/ and then the wad files? And then install using mmm?
    Just want to be safe. Thanks.

  7. #217
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    SD:/wad/xxxxxx.wad

    Yep load up mmm go into wad manager and install....

  8. #218
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Still no dice.. I installed the proper wad files. I'm guessing they are bad rips of the games?

    Here's my settings. sorry for the double post and picture quality.
    Attached Images Attached Images
    Last edited by Cile; 11-28-2010 at 05:36 PM.

  9. #219
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by monsterkenny View Post
    Here's my settings.
    use the dit button ....dont bump your posts....and try cfg usb loader v60 or wiiflow 2.2

  10. #220
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile

    use the dit button ....dont bump your posts....and try cfg usb loader v60 or wiiflow 2.2
    I'll remember that from now on. My apologizes.
    Can someone please point me in the right direction as to where I can find the new versions of cfg loader v60 and wiiflow 2.2 that will work on 4.3U?
    Thanks sorry for my lack of knowledge regarding softmodding a wii.

Page 22 of 44 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •