Page 19 of 23 FirstFirst ... 91718192021 ... LastLast
Results 181 to 190 of 223

Thread: [Guide] uLoader

  1. #181
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    use ios36 to install ios223....

    or use cios wads

  2. 1 User Says Thank You Cile For This Useful Post


  3. #182
    New Member
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I tried installing 223 using ios36 on the Hermes 5.1 installer and it still gave me a bad hash. EDIT: Sorry that's v4 Hermes cIOS222
    Last edited by Antonymous; 02-04-2011 at 02:53 PM.

  4. #183
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Antonymous View Post
    I tried installing 223 using ios36 on the Hermes 5.1 installer and it still gave me a bad hash. EDIT: Sorry that's v4 Hermes cIOS222
    use 250...if it doesnt work use the guide by krank to patch ios36

  5. #184
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I kept getting that error the other day. I used cIOS38 rev 17 (installed to 246) or 236 to install and it worked fine. I think I also downloaded the base IOS again and replaced the ones on my SD. You could just install with wad from Ciles thread.
    Damn I suck!!!!

  6. #185
    New Member
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Sorry for off topic but I am getting a little frustrated with myself. I think I have done something wrong somewhere in my Homebrew life.

    The homebrew channel is now upside down, and whenever I try to load a new IOS it goes back to IOS 58. Is is possible to just start all over again? Would formatting my Wii be an option?

  7. #186
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by Antonymous View Post
    Sorry for off topic but I am getting a little frustrated with myself. I think I have done something wrong somewhere in my Homebrew life.

    The homebrew channel is now upside down, and whenever I try to load a new IOS it goes back to IOS 58. Is is possible to just start all over again? Would formatting my Wii be an option?
    You've either patched IOS58, IOS34, or both. Install unpatched versions of them.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  8. 1 User Says Thank You Darkcide666 For This Useful Post


  9. #187
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    If your issue is an upside down HBC, simply reinstall over top of itself and it should return to normal. HBC 1.0.8 operates via IOS 58, so I'm not sure what you're talking about. Don't format, that's no solution nor a real purpose.

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #188
    New Member
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    If your issue is an upside down HBC, simply reinstall over top of itself and it should return to normal. HBC
    Sorry, how do I install over itself? In MMM?

    Quote Originally Posted by nightstah View Post
    1.0.8 operates via IOS 58, so I'm not sure what you're talking about.
    You know when you load a cIOS in MMM and then open your backup loader? When I do that, it switches back to IOS58 when I exit MMM.

    I really appreciate the help guys.

  12. #189
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Your hbc runs on ios58...do a syscheck and see if its patched...

    Why do you load back up loaders through MMM.....whats the point

    you can have mmmconfig.txt and make it so mmm uses certain ios everytime...

  13. 1 User Says Thank You Cile For This Useful Post


  14. #190
    New Member
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    K, 58 is patched so I downloaded IOS58 installer and it failed. I fit all of the requirements for the installer and I saw in another thread that I might have to delete IOS58 with AnyTitle Deleter? Do you think I should?

Page 19 of 23 FirstFirst ... 91718192021 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •