Page 11 of 23 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 223

Thread: [Guide] uLoader

  1. #101
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Supersnapz View Post
    Cile - can i ask a silly question? Im new to this and Im trying to get guitar hero microphone to work on back up games and Ive been informed that neogamma is no good for this as i need ios 222. I dont have wifi on the wii, how can I install uloader without it trying to download files off the net thru the wii (if you can point me in the right direction). I havent got usb hard drive, just loading the game from disk and sd card. Hope this makes sense, ive been trying to get the mic to work for the past few days and think im annoying people now. thanks
    you can get the games to work with neogamma you just need to install cios249 with base 37 rev19 or install cios249 base 56 rev20(use cios wads linked in my sig to install read the faq)

    all you need to do is put the uloader folder from download on first page to

    /apps/uLoader/boot.dol then install the ios222/223 (you can do it following stomps guide or use cios wads linked in my signature read the faq )

  2. #102
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by Cile View Post
    you can get the games to work with neogamma you just need to install cios249 with base 37 rev19 or install cios249 base 56 rev20(use cios wads linked in my sig to install read the faq)

    all you need to do is put the uloader folder from download on first page to

    /apps/uLoader/boot.dol then install the ios222/223 (you can do it following stomps guide or use cios wads linked in my signature read the faq )
    I have neogamma r9 beta 47. At the bottom it says IOS 249 (Rev 20). But I have tried to install uloader as i think i followed your instruction and I get a black screen. And I tried the cios installer "install custom ios 222 (default)", then which ever ios I try it tries to download from network. Would it be an idea and format system memory and start again?

    If you think Im a hopeless case, tell me and I will leave it.

  3. #103
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    do not format the system memory that wont get rid of cios just your saves and channels and makes things worse---DON'T DO

    hmm did you install cIOS249[56]- v20.wad and try and load with neogamma

    for uloader install these cIOS223[37-38]-v4.wad & cIOS222[38]-v4.wad and load the game using ios223

    on how to install http://www.wiihacks.com/other-faq-gu...cios-wads.html


    are you sure its the good rip of the game,rip again from original...and what mic you using you should post here you ll receive better help http://www.wiihacks.com/wii-games/69...ock-guide.html

  4. #104
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 4 Times in 2 Posts

    rules

    Quote Originally Posted by Cile View Post
    do not format the system memory that wont get rid of cios just your saves and channels and makes things worse---DON'T DO

    hmm did you install cIOS249[56]- v20.wad and try and load with neogamma

    for uloader install these cIOS223[37-38]-v4.wad & cIOS222[38]-v4.wad and load the game using ios223

    on how to install http://www.wiihacks.com/other-faq-gu...cios-wads.html

    are you sure its the good rip of the game,rip again from original...and what mic you using you should post here you ll receive better help http://www.wiihacks.com/wii-games/69...ock-guide.html
    Hi, thanks for replying. Yes I installed the wad file you pointed out thru wad manager and tried with neogamma r9 b47. Got guitar hero 6 to load but no microphone detected. Have also tried the other forum you suggested about the mic, but think i was annoying two people (krank and stomp) think its because I havent a clue where im going wrong and probably need a step by step guide LOL. Its probably all simple to some people
    Last edited by Cile; 11-01-2010 at 05:20 AM.

  5. #105
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I installed cIOS222[38]-v4.wad , cIOS223[37-38]-v4.wad and cIOS224[57]-v5.1.wad from Mauifrog's tutorial and Uloader 5.1D .
    Tried some VC games but they don't load !
    I get an "ES_diverify error " for all of them .
    Are those wad's the wrong ones for Uloader ?

  6. #106
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Supersnapz View Post
    Hi, thanks for replying. Yes I installed the wad file you pointed out thru wad manager and tried with neogamma r9 b47. Got guitar hero 6 to load but no microphone detected. Have also tried the other forum you suggested about the mic, but think i was annoying two people (krank and stomp) think its because I havent a clue where im going wrong and probably need a step by step guide LOL. Its probably all simple to some people
    Not annoying us (well me at least, can't speak for stomp)....but you give very little info on what your actual problem is....yeah "the mic doesn't work". You need to explain what happens when you try to follow the instructions in the guide....instead you have posted the same issue in this thread and been offered the exact same solutions as you were in the other thread (which by the way IS a step-by-step guide).

    Point is, you need to give more info. Example... if you get an error, type out the error number. If you have issues with Uloader, explain the issues.... don't just say "didn't work"....and if you decide to come to a different thread then at least list what you have ALREADY done (you have installed the needed cIOS 2 or 3 times now).
    Did you read the troubleshooting section...factor in a bad rip/transfer/burn/disc?
    Last edited by Krank; 11-01-2010 at 09:51 AM.
    Damn I suck!!!!

  7. #107
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 4 Times in 2 Posts
    Thanks for replying Krank, sorry but last night I was getting very frustrated. And hopefully its a simple solution.

    The games I am loading for the microphones were downloaded from are torrent sites. I downloaded Neogamma R9 R47, cIOS57rev20 slot 249 as suggested by someone in the other forum, I am not sure what IOS to use or how to install it. Someone also said that Neogamma couldnt use certain IOS's and to try uloader. I have tried to install uloader but i dont have usb hard drive or wifi and the wii tried to connect to a network and download the files. I have also been told to create "apps" folder on sd card and put in the boot.dol from uloader (it does nothing). Hence my frustration. Someone has also said to download and install IOS 58, thing is I dont know how to install IOS's, wads are thru wad manager (i know that bit) but then I get told install cIOSx rev20 (base of 56) by "use the same installer that you used to install IOS249, only this time use IOS56 as a base, not IOS57". Sorry but I havent a clue on how to do the bit in bold italics, I didnt have a choice when I installed neogamma.

    At the end of the day, the game/wii isnt detecting the microphone. Does these comments make sense? Thank you for any help and the patience. Theres obviously something simple, but not simple to me. LOL.

  8. #108
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    The mixed reply's you are getting are a result of not giving very much info and not letting people know what you have already done. The fact is, you should be ripping these games from your original disc (unless you have damaged them in some way). That is the most likely issue (and remember piracy is not supported here).

    To install an IOS wad, it is installed with wad manager just like any other wad (you don't need to do this as the game is only using your cIOS).

    You already have the needed cIOS if you followed the GH6 guide.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #109
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 4 Times in 2 Posts
    Thanks for that. Is there a way of finding out what IOS's I have installed on the wii? If they havent been installed correctly I could uninstall and reinstall them?, surely all the games I have cant be all bad rips? The media I use is Asda Supermarkets own, never had a problem with them. Thanks for your replies.
    Last edited by Krank; 11-01-2010 at 11:26 AM.

  11. #110
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Pay attention to this right here...

    piracy is not supported here
    You can find out what IOS you have by running a SysCheck (search the forums for it). NEVER uninstall or delete IOS...NEVER. Install over top if needed (IOS is not your problem as mentioned).

    You should use good media, Verbatim or Tayio Yuden.
    Damn I suck!!!!

Page 11 of 23 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •