Page 36 of 40 FirstFirst ... 263435363738 ... LastLast
Results 351 to 360 of 395

Thread: Installing Configurable USB Loader [GUIDE]

  1. #351
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yes I disable AutoBoot HBC : Disable in priiloader after this i save my settings then I power OFF/ON now always shows Priiloader Screen when ever I OFF/NO my Wii.

    Is ther any other thing else I have to do in priiloader to get back Wii System Menu Screen.

  2. #352
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by rons View Post
    yes I disable AutoBoot HBC : Disable in priiloader after this i save my settings then I power OFF/ON now always shows Priiloader Screen when ever I OFF/NO my Wii.

    Is ther any other thing else I have to do in priiloader to get back Wii System Menu Screen.
    Change AutoBoot to SYSMENU then save it. This way, it'll always boot-up to your Wii Menu and not Priiloader. You turned off auto-boot completely so it'll boot into priiloader.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #353
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks a lot yes that work, now back my wii system menu.

  5. #354
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Black screen on running cfg loader

    Hi guys, hope you can help me. I have a softmodded 4.3U wii following
    http://www.wiihacks.com/recommended-...d-any-wii.html
    at the end of that guide you install cfg loader but it never worked, it just went black, so I installed usb gx 2.0 and it works nice with my external hdd. However I would like to try the cfg so yesterday I grabed the forwarder channel from this thread and installed it in HBC, but when I run the channel the wii goes black and freezes, could you advise me? Please, I am kind of newbie, so if you ask me what kind o ios or cios or whatever I have advise me on how to check what version or what do i have at all from my wii settings or from HBC.
    Thanks

  6. #355
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    how should I name this folder? cfg_loader? cfg loader? other?
    Never mind, I already figured it out. The problem was that in the original folder wasn't the .dol file.
    Cheers
    Last edited by hehh1; 04-25-2011 at 10:07 AM.

  7. #356
    New Member
    Join Date
    Apr 2011
    Location
    Currently in Japan
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    How to make the PAL game working on my wii?

    All the NTSC games work perfectly in the CFG, but only the PAL games isn't working. When I try loading the PAL game, the video is in black and white, and it moving up and down. I've tried all the IOS listed in the option, some of them didn't working, and if working, the video will be as above. Now, I've no idea how to make the PAL games works for me. I need help in this. Please. Thank you.

  8. #357
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Wafi Azizul View Post
    All the NTSC games work perfectly in the CFG, but only the PAL games isn't working. When I try loading the PAL game, the video is in black and white, and it moving up and down. I've tried all the IOS listed in the option, some of them didn't working, and if working, the video will be as above. Now, I've no idea how to make the PAL games works for me. I need help in this. Please. Thank you.
    You have to set the loader to force ntsc on those games.

  9. #358
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Force the video patch in the game options in cfg.. your tv also has to be compatible..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #359
    New Member
    Join Date
    Apr 2011
    Location
    Currently in Japan
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I did the force NTSC, and use IOS 250 but it shows black screen.

  11. #360
    New Member
    Join Date
    Apr 2011
    Location
    Currently in Japan
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Spoiler



    I don't know what IOS is missing, so if anybody could help me, I will be very thankful.
    AS before, the problem is, PAL games cannot been payed even I forced NTSC, and use any different IOS. But, if i use game default or forced PAL 50/60, it work with black and white video, and the video is vibrating like a crashed video. What should I do next?
    Last edited by Wafi Azizul; 04-29-2011 at 08:06 PM.

Page 36 of 40 FirstFirst ... 263435363738 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •