Page 33 of 40 FirstFirst ... 233132333435 ... LastLast
Results 321 to 330 of 395

Thread: Installing Configurable USB Loader [GUIDE]

  1. #321
    New Member
    Join Date
    Jan 2009
    Posts
    39
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by desperado836 View Post
    so now you used gimp-my-wii, bad call...
    whys that then?

  2. #322
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    That program itself cause more issues than it helps. some have been successful using it but most have not had that luck.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #323
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi all,
    I installed this as part of mauifrog's mod tutorial, installed some games to the HD, works great!
    My question, I loaded ISO's and disc files, but was not connected to the internet at the time. Now I am connected, and want to download the images. Can't seem to find the correct options/sequence. I did a search here, and in Google, but no joy.

    Can someone help me out here? Games are loaded on the HD, No Image, want to download images for the games on the drive.

    Thanx

    John

  4. #324
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    So I still have the problem that I can NOT save the settings inside the loader. I change for example the IOS for a game and press 2 to save. It says saved but after restarting the loader EVERYTHING is back to normal.
    Is the config file like write protected orso?

    What I have tried:
    Deleted all the USB loader files, redownloaded them and recopied them to the root of the USB.

    Changed settings with the CfgLoaderConfigurator.exe and then press the button Generate config.txt with all options, save, overwrite, yes.
    whenever I do this the loader can't even start. Eeven if I change like 1 option and save, the loader does NOT start.

    I am completely at a loss. Should I redo the whole softmod thing?
    Should I post a systemcheck of my wii? Not that I know how to do that but if you told me which program to use that I would be be able to do it.

    Kind regards

  5. #325
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by slickster81 View Post
    Hi all,
    I installed this as part of mauifrog's mod tutorial, installed some games to the HD, works great!
    My question, I loaded ISO's and disc files, but was not connected to the internet at the time. Now I am connected, and want to download the images. Can't seem to find the correct options/sequence. I did a search here, and in Google, but no joy.

    Can someone help me out here? Games are loaded on the HD, No Image, want to download images for the games on the drive.

    Thanx

    John
    Look at my signature...


    Quote Originally Posted by Coby View Post
    So I still have the problem that I can NOT save the settings inside the loader. I change for example the IOS for a game and press 2 to save. It says saved but after restarting the loader EVERYTHING is back to normal.
    Is the config file like write protected orso?

    What I have tried:
    Deleted all the USB loader files, redownloaded them and recopied them to the root of the USB.

    Changed settings with the CfgLoaderConfigurator.exe and then press the button Generate config.txt with all options, save, overwrite, yes.
    whenever I do this the loader can't even start. Eeven if I change like 1 option and save, the loader does NOT start.

    I am completely at a loss. Should I redo the whole softmod thing?
    Should I post a systemcheck of my wii? Not that I know how to do that but if you told me which program to use that I would be be able to do it.

    Kind regards
    Try deleting the current version you have installed along with the config/save files for it and download the older version. I use CFG v60 222-mload and it works without fail.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #326
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Try deleting the current version you have installed along with the config/save files for it and download the older version. I use CFG v60 222-mload and it works without fail.
    Did that too then It says Mounting device and stays that way :S
    After that, I opened CfgLoaderConfigurator.exe and I tried disabling the music, changing some options to USB/NTFS and such but still same, mounting device :S

    Is it possible that my wii is trying to load settings from an SD card orso? I have used an SD card before for the CFG Loader and an USB Pen drive for the games. I had installed the configurable USB loader channel for the SD version. That's all I did but that was before this. And before installing this all I deleted all those things but in some way I think it's still conflicting orso.
    How can I check this and how can I fix it if that is the problem?

    Kind regards.
    Last edited by Coby; 04-04-2011 at 05:09 PM.

  7. #327
    New Member
    Join Date
    Mar 2011
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I just completed Softmod upto Chapter2
    now from CHAPTER 3 of Softmod I download App_Pack.Zip. I Extract on SD Card root. After extract i insert SD Card in Wii. I can see 1)-configurable USB Loader , 2)-Homebrew Browser, 3)-Savegame Manager , 4)-WiiMC.

    And I use EASEUS software & Format EXt HDD as FAT32, Primary, Active, only one partition I made & connect to Wii, I extract App_Pack.zip on SD & insert in Wii, then click on Configurable USB Loader, and click on Load, now my 320 GB HDD is detected, but nothing is there, so how to copy my Lego Indiana Jones in USB HDD to check whether my game is playing from HDD or not.

    Thanks
    Last edited by tester22; 04-04-2011 at 05:04 PM.

  8. #328
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    by putting a game in the wii and hitting + to install it while in Configurable... why not read the guide for the loader...


  9. #329
    New Member
    Join Date
    Mar 2011
    Posts
    68
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I already read the guide, i am confuse, I got Black Wii,Ver 4.3U softmod finish upto Chapter2 completed. And I can see in my Wii Menu I already got USB Configrable Loader, but when I read here shows another USBLOADERCFG-UCXF-IOS58 need to be install, so I am confuse

    Where I have to check which version of USB configrable Loader I got & why here again I need another version of same Loader ?
    And How I have to check which IOS58 or IOS60 I got in my Wii after Softmod ?


    1. Install the Forwarder Channel With Wad Manager or MMM. Forwarder Channel - USBLoaderCFG - UCXF - IOS58 v6.wad --- Why I need to be again install this.
    2. Extract One of the RAR's.
    cIOS222/223 Users or cIOSx 249 Rev19/20 Users ------ Where I have to check , which USER I am, I juse know I got Black Wii 4.3u after softmod this becomes 4.1u.

  10. #330
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    If you finished the softmod any wii guide, you have configurable installed. Why are you trying to make things more difficult for yourself, it is unreal. Why not READ THE GUIDE to learn how to install your games to hdd, not post mindless babble on the forum...


  11. 1 User Says Thank You Brian For This Useful Post


Page 33 of 40 FirstFirst ... 233132333435 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •