Page 31 of 40 FirstFirst ... 212930313233 ... LastLast
Results 301 to 310 of 395

Thread: Installing Configurable USB Loader [GUIDE]

  1. #301
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by crimi View Post
    I am a newbie and just soft modded my Wii according the this sites specs. Everything works great!! Just can't figure out how to copy the games I have from disc to hard drive. Can anyone point me in the right direction?

    Right from the guide...

    Install - Press + on the Wii Remote to install a game

    Options & Settings - Press 1 to access the settings - Press 2 to Save

    Delete/Disc Menu
    - Perss " - " (Minus) to access the Disc menu or delete games.

    Change boot IOS
    - Use the Cfg Configurator to edit the config.txt
    Damn I suck!!!!

  2. #302
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Right from the guide...
    Thank you worked great!!

  3. #303
    New Member
    Join Date
    Mar 2011
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    nice i'm using this with a wbfs formatted freecom drive (250GB) everything working smooth

  4. #304
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have softmodded my wii with the tutorial Softmod ANY Wii by mauifrog. During this softmod I changed my 3.2J wii to 4.1U. Everything worked great.
    Then I got a 1TB Western Digital Essential Harddisk and put Configurable USB Loader following this tutorial. 1 whole partition of NTFS.
    I used cIOS222/223.
    I installed USBLoaderCFG - UCXF - IOS58 v9.wad as channel.
    Now I got a Fender Stratocaster guitar for the wii.
    I plug in the USB dongle and I start the Configurable USB loader and it restarts wii.
    WITHOUT the USB dongle for the Fender Stratocaster guitar, Configurable USB loader works fine. What could be the problem?
    Also I can't seem to synchronize the USB dongle and the guitar...can anyone help me please?
    Last edited by Coby; 03-15-2011 at 02:28 PM.

  5. #305
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    You need to use cIOS223 to load games with USB instruments. Set your games to load using that and maybe plug in the guitar after starting the game.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #306
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    You need to use cIOS223 to load games with USB instruments. Set your games to load using that and maybe plug in the guitar after starting the game.

    Oh wow, In Configurable USB Loader I changed the IOS to 223 and started the game(s)
    Suddenly the guitar synchronized. While it would NOT even sync in the Home menu of Wii. Is this normal? Thank you very much for your awesome help!

  8. #307
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Yeah, it's normal.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #308
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Krank,

    Thanks for the guide, i have been over the entire thread now because when i try to load from forwarder i just get a black screen and have to power it back up, CFG works fine from HBC. I installed the MMM_pack and still having same issue, getting tired and don't know where i went wrong. USB was working with USBloader gx ( except a couple games ), found your tut and started, i have wad manager 14, tried installing 17 and that won't install. here is the copy of system check maybe you can spot something in there.. thx

    sysCheck v2.0.1 by Double_A,,,
    ...runs on IOS249 (rev 20).,,,
    ,,,
    Region: NTSC-U,,,
    System Menu 4.2U (v481),,,
    Hollywood v0x21,,,
    Console ID: 80546476,,,
    Boot2 v4,,,
    ,,,
    Found 171 titles.,,,
    Found 39 IOS on this console. 5 of them are stub.,,,
    ,,,
    IOS3 (rev 65280): Stub,,,
    IOS4 (rev 65280): Stub,,,
    IOS9 (rev 65535): Trucha Bug,,,
    IOS10 (rev 768): Stub,,,
    IOS11 (rev 65535): Trucha Bug,,,
    IOS12 (rev 65535): Trucha Bug,,,
    IOS13 (rev 65535): Trucha Bug,,,
    IOS14 (rev 65535): Trucha Bug,,,
    IOS15 (rev 65535): Trucha Bug,,,
    IOS16 (rev 512): Stub,,,
    IOS17 (rev 65535): Trucha Bug,,,
    IOS20 (rev 65535): Trucha Bug,,,
    IOS21 (rev 65535): Trucha Bug,,,
    IOS22 (rev 65535): Trucha Bug,,,
    IOS28 (rev 65535): Trucha Bug,,,
    IOS30 (rev 65535): Trucha Bug,,,
    IOS31 (rev 65535): Trucha Bug,,,
    IOS33 (rev 65535): Trucha Bug,,,
    IOS34 (rev 65535): Trucha Bug,,,
    IOS35 (rev 65535): Trucha Bug, ES Identify, NAND Access,
    IOS36 (rev 65535): Trucha Bug, ES Identify, NAND Access,
    IOS37 (rev 65535): Trucha Bug,,,
    IOS38 (rev 65535): Trucha Bug, ES Identify, NAND Access,
    IOS50 (rev 65535): Trucha Bug,,,
    IOS51 (rev 4864): Stub,,,
    IOS53 (rev 65535): Trucha Bug,,,
    IOS55 (rev 65535): Trucha Bug,,,
    IOS56 (rev 65535): Trucha Bug,,,
    IOS57 (rev 5661): No Patches,,,
    IOS60 (rev 65535): Trucha Bug,,,
    IOS61 (rev 5405): No Patches,,,
    IOS70 (rev 6687): Trucha Bug, NAND Access,,
    IOS202 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0,
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0,
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0,
    IOS254 (rev 31338): BootMii,,,
    BC v6,,,
    MIOS v10,,,
    ,,,
    Report generated on 2011/03/18.,,,

  11. #309
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Install IOS58 and it will work fine.
    Damn I suck!!!!

  12. #310
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    when i reinstalled ios58 everything was ok for install, but cfg still loads to a black screen. Could it be the files on the hard drive from usb loader gx and the wrong rar file from your tut ? Just tried to install ios58 through MMM ios installer, 58 is still not installed and when i push home to install it, nothing happens, when i select custom ios, 58 is not there but not sure which ios to load it from, my first thought was ios36.
    Last edited by hockeyfan12; 03-18-2011 at 03:56 AM.

Page 31 of 40 FirstFirst ... 212930313233 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •