Page 23 of 40 FirstFirst ... 13212223242533 ... LastLast
Results 221 to 230 of 395

Thread: Installing Configurable USB Loader [GUIDE]

  1. #221
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    I don't understand how to get music playing in the background. Can someone tell me the exact folder structure and settings?

    This is how I have it setup
    config.txt
    music = usb:\usb-loader\music\1.mp3

    The mp3 that I'm using is 48khz, don't know if that matters.
    Last edited by mrkazador; 12-28-2010 at 11:09 PM.

  2. #222
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrkazador View Post
    I don't understand how to get music playing in the background. Can someone tell me the exact folder structure and settings?

    This is how I have it setup
    config.txt
    music = usb:\usb-loader\music\1.mp3

    The mp3 that I'm using is 48khz, don't know if that matters.
    There's music that plays in the background? Must be for the newer version. >.> <.<

  3. #223
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by DarkenX View Post
    There's music that plays in the background? Must be for the newer version. >.> <.<
    You have to provide it yourself.

    @mrkazador: Try switching the "\"s to "/"s. It should look like:
    music = usb:/usb-loader/music/1.mp3
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. 2 Users Say Thank You to JoostinOnline For This Useful Post


  5. #224
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    You have to provide it yourself.
    Interesting...Thanks for that bit of info. Now then, back to me searching for the key to my problem. ><' (See bottom of Page 22.)

  6. #225
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by DarkenX View Post
    Interesting...Thanks for that bit of info. Now then, back to me searching for the key to my problem. ><' (See bottom of Page 22.)
    How about a link? This is page 6 for me, since I have 40 posts per page.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #226
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all. First off, thanks to the powers that be that created the great guides and help us rookies out.

    I have followed all the guides here, but have a couple of questions. I am using a stock ver.60 CFG USB Loader on a 120gb FAT32 drive setup exactly per the guides instructions. Im using the stock Forwarder as well. All backups are wbfs files in thier own folders per the guide.

    My problem is that some backups cause CFG USB to lock up on a black screen when I select the game image file. A couple games are Wii Play and Price Is Right 2010. I can't even get to the options screen on these titles, just a frozen black screen that requires a hard reset to recover from. Other backups work just fine, such as Sims3 and Kirbys Yarn.

    Anyone seen this before?

    I few things that may or may not be related. I'm not sure if Wanikoko is installed. I have to use IOS 150, which I think is Hermes to play all games. Another thing is I have never been able to boot to the Priiloader screen by pressing the power while holding down the reset. That just takes me to MMM. Not sure if this means anything. Probably not.

    Thanks for any advice.

  8. #227
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    How about a link? This is page 6 for me, since I have 40 posts per page.
    http://www.wiihacks.com/software-bac...-guide-22.html

    That should be the link to the page. ^-^'

  9. #228
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by DarkenX View Post
    http://www.wiihacks.com/software-bac...-guide-22.html

    That should be the link to the page. ^-^'
    That just takes me to page 6. I need a link to the post. Just right-click on the #xxx to the right of the post (mine should be #228) and click "Copy Shortcut".
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #229
    New Member
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    That just takes me to page 6. I need a link to the post. Just right-click on the #xxx to the right of the post (mine should be #228) and click "Copy Shortcut".
    http://www.wiihacks.com/software-bac...tml#post489616

    That was the first post of my discussion. It continues on down and has carried over to this page now xD

  11. #230
    xsd
    xsd is offline
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Is mine sound odd!

    I have recently softModed v4.3U and have followed steps 1 - 3 (softmod AnyWii tutorial).

    By completing all the above steps, I have the following feature

    1. Cfg USB loader
    2. Backup DVD (not of any use, I am okay)

    The Cfg USB loader is working well, 1 USB Flash drive connected (loaded with a wbfs game), SD card contains files mentioned in step 3 from the main tutorial.

    My question is, what version of Cfg USB is pre-packaged in step-3 of main tutorial, can I update to v62. I did try downloading the file v62 and overwritten them on SD card, and launched Cfg USB loader - able to see the new look, but the game did not work, gave an error (stating some files are missing etc), puzzled!

Page 23 of 40 FirstFirst ... 13212223242533 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •