Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 84

Thread: How to Use Waninkoko's cIOS Installer

  1. #71
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    I used the cIOS installer rev 17 using cIOS 250, it installed well. look

    Spoiler





    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  2. #72
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    oad HBC and run cIOS38rev17 Installer.
    - Select IOS36 on the first screen (IOS249 is default).
    - Press A and you'll have two options to choose from: WAD Installation or Network Installation.
    hey do i use ios249 or do i use ios36 to install on 4.2u

  3. #73
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by virgil79 View Post
    hey do i use ios249 or do i use ios36 to install on 4.2u
    Just do as the guide says Ithian has just picked a ios that is fakesigned so yes you can use either ios36 or 249.

    Quote Originally Posted by unrealtron View Post
    I used the cIOS installer rev 17 using cIOS 250, it installed well. look

    Spoiler

    You can use ios 250 to install cios 38 rev17. 250 is a fall back for 249 in case 249 ever gets corrupted,stubbed etc....
    Last edited by narse1979; 09-14-2010 at 12:27 AM.


  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #74
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    hi, I have a european black wii and I softmodded it by following the guide of messie.Now I have a copy of this game that I really want to try,samuai warriors 3,but it always gives a black screen after i selected the character,(something about disk error or something like that on the screen).

    Now i found this guide http://www.wiihacks.com/other-faq-gu...solutions.html and I tried the configurations and still no succes.the only thing left is
    You will need cIOS38 Rev17 + Or cIOS222/223 v4/v5.1 to get these dual layered games to work.

    could anyone tell me if it's safe and necessary to change them?and how?thanks

  6. #75
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    yes its safe to install them and there is a guide to hermes 222/223 here

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  7. #76
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thanks a lot.

  8. #77
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much!!!!!!!!!!!!

  9. #78
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Does the ios have to be truchasigned? My wii is a 3.4e which has the homebrew channel. Do I simply use the trucharebugger as instructed in the softmod tutorial or can I go ahead and directly install cios38 rev 17?

  10. #79
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Help! i got some ret = - 2011 error when it goes to installing the custom ios part

  11. #80
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same error as the post above,"ret=-2011"
    i used nusd downloader on pc to download the latest version of ios249.(everything was fine,dont know why the hell i did this!)i installed this with wad manager and now nothing will run.
    wiiflow tells me "ios249 rev9 or later is required"
    i got the ciosrev17 installer and thought that would install ios249 back on my wii but it gives me the install error ,"ret=-2011"
    instructions tell me to choose ios36 to load from. should i choose a different ios? because in the syscheck it says ios36 isnt patched.i dont wanna mess up more than i already have.
    apart from starting my softmod from scratch (would this be a good idea?) i dont know what to do.
    i am on 4.2u and it has been successfully softmodded for about a year
    included a syscheck for my wii
    Thanks guys,keep up the good work

    Spoiler






    Ok i figured it out.had to fakesign my ios36 again then i could install the ciosrev14...thanks guys
    Last edited by jaydev; 01-01-2011 at 08:26 AM.

Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •