Page 35 of 40 FirstFirst ... 253334353637 ... LastLast
Results 341 to 350 of 394

Thread: Remove cIOSCORP/DARKCORP from your Wii Console

  1. #341
    New Member
    Join Date
    Apr 2010
    Posts
    194
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Can you help me out with this, it's a 4.1U but serial says LKM ( so it was Korean ) . Maybe it was region changed , i bought it second hand .
    Anyway it won't read any DVD's or recognise an USB HDD . Also when i remove an SD card from it and pop in another it's not recognised , i have to restart to make it see another SD
    Judging by the syscheck i think it has Cioscorp or Darkcorp installed . How do i remove it , do i follow the korean instructions or not ?

    Spoiler


  2. #342
    New Member MrLeche's Avatar
    Join Date
    Jul 2009
    Location
    Philippines
    Posts
    51
    Thanks
    4
    Thanked 1 Time in 1 Post
    whoa whoa dudes, is this thread still alive? I wanted to update my nintendo channel and internet channel but I realized I got some time so I tried removing my ciosCORP first and carefully done the instructions and succeeded very well but after syscheck I still have some mismatches versus the instruction sample:

    Spoiler



    Help please. btw, before I've done the removal, I was at 4.1U using ntsc-K Wii I added the korean steps in the guide.

    Just an addition to this post:

    I still can load back-ups from the disc channel. I wonder what's wrong?
    Last edited by MrLeche; 03-26-2011 at 04:19 AM. Reason: Console ID

  3. #343
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok, so Im assuming that this part of the guide is to get MMM installed, is that correct?? Then that zip you have listed, it must be a clean ios revision?? Am i saying that right?? If we already have MMM installed, does that mean we can just go in and delete Darkcorp??
    Last edited by Jay Meezy; 04-07-2011 at 12:33 PM.

  4. #344
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    mmm isnt installed it is a app used in hb. Either run from your sd card or usb.
    Its a very powerful tool with multiple functions so be careful using it.

    The zip file includes clean revisions of the wii's ios'. You install these via mmm's wad manager and they will install over the top of darkcorps ios revisions.
    Last edited by narse1979; 04-07-2011 at 03:36 PM.


  5. #345
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    mmm isnt installed it is a app used in hb. Either run from your sd card or usb.
    Its a very powerful tool with multiple functions so be careful using it.

    The zip file includes clean revisions of the wii's ios'. You install these via mmm's wad manager and they will install over the top of darkcorps ios revisions.
    Thanks bro. Ill be dl'ing those shortly.. lol I already do have mmm though. It was included in the hackpack that i used for installing homebrew.

  6. #346
    New Member
    Join Date
    Nov 2008
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    hi i have a patched system menu from 4.3 to 4.1 and it uses a patched cios60-v54321. i want to use your guide as the wii am fixing. is a friends and he has installed darkcorp cios, and i want to get rid of it . problem is i dont want to brick my wii will this guide be ok for me to follow do you think ?

  7. #347
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    So is DarkCorps installed on his wii or yours? Which Wii has the patched IOS60 from MauiFrogs "Softmod Any Wii" guide? The wii you are "fixing" has been modded using that guide and previously had DarkCorps installed?

  8. #348
    New Member
    Join Date
    Nov 2008
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    sorry i should be more clear. the wii is a friends it was on 4.3 system menu and i followed that guide to get system menu 4.1. once i done all of the guide. i run sys check and it freezes on iso 28. i also tried pimp my wii that freezes on iso 31. i done some digging around and found this to be a problem with darkcorp . as u can see there are updates for iso 60 witch i have a patched iso60 at the moment running 4.1e so what i need to do is get rid of dark corp without breaking my friends wii

    http://www.wiihacks.com/recommended-...d-any-wii.html
    thanks

  9. #349
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    Thanks
    36
    Thanked 39 Times in 33 Posts
    I'm not a 100% sure on that IOS60 issue....as I know it says it shouldn't be "mucked" up. So I would wait for a more experienced member to chime in and see what they have to say. I had installed DarkCorps on my first Wii and since removed it using this guide. But I hadn't used the patched system menu offered in mauifrogs guide yet.....so I am unaware of what to recommend. Sorry.

  10. #350
    New Member
    Join Date
    Nov 2008
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    thanks any way much apreciated. what am thinking is my only offical menu i can go to is 4.3 but i cant update from nintendo. so i guess i have 3 problems now . 1 i need to get the new system menu to be able to remove the darkcorp files then go back to 4.1

Page 35 of 40 FirstFirst ... 253334353637 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •