Page 21 of 40 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 394

Thread: Remove cIOSCORP/DARKCORP from your Wii Console

  1. #201
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by ExtremeYoshiFan View Post
    You would want to uninstall CIOScorp first, then upgrade to 4.1 afterwords. If you upgrade now you may result in a brick. I would remove it regardless, even if you weren't going to upgrade.

    And, I would just uninstall and leave it be, There were no useful features of 4.1(4.2 added SD menu, but that wasn't too useful for me, only useful for bannerbomb, which worked in older menus anyway).
    He is not going to brick his wii if he updates to 4.1 with cioscorp installed. As for the guide, I don't know if it has the new hackmii 0.8 or not- you will need to use the new hackmii 0.8 to install an updated hbc, the older 0.6 will not work for you unless you install ios34-v3348 first. You can remove the corp before, after, or never, whatever you like.

    Edit: Be sure to install ios60patched before you install 4.1, you would brick without that.
    Last edited by mauifrog; 08-24-2010 at 09:12 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #202
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @mauifrog-Dogeggs' softmod tutorial has not yet been updated to include hackmii 0.8. He has been contacted and will be updating his tutorial. Thanks.

  4. #203
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Another thanks 4 d advice maui frog! i gave u one for your "No vulnerable IOS" fix! guess ill keep an eye for dogeggs update!

  5. #204
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was mislead into installing darkCORP 1.1, please update

  6. #205
    New Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by exxtreme76401 View Post
    Guys i need some advise...

    i have recently has an issue with a remote not willing to sync except if you manually try to do it in the home/menu screen. when i try to do by pressing the red button the other remote has the same issue with syncing. So the last thing i did was last year i installed Cioscorp 3.5 so i saw this tread and though i would give it a try.

    So i followed the instructions on this post to the letter but every time i try to replace the cioscop with the new one i get the following error.

    setting existing tmd to 0...
    >> error! es_addtitlestart: (-1029) installed ticket/tmd is invalid

    error! installer returned error code (-1)

    press any key to return to the menu
    Hey, I think I know what you can try. Get this if you don't already have it.
    CiosCORP 3.x Uninstaller

    Then extract to your sd card. Then you have the cioscorp 3.x uninstaller in your hb and there will also be a directory on your sd card called sd:/corpv3.xU/ with the wad files in it.
    Run the uninstaller from HBC. Some files may fail. 5 failed on my test wii, but I just used dopmii later. After you do this, you should be able to start this guide at ios9 with no problems.
    If you run into ios with errors, uninstall the 65535 using - and install+ the one listed in guide.
    keep in mind ios4 and ios200+ will have high numbers, leave these alone.

    Let me know how you make out.
    Last edited by Newfieman; 08-31-2010 at 06:53 AM.

  7. 1 User Says Thank You Newfieman For This Useful Post


  8. #206
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    18
    Thanked 0 Times in 0 Posts
    i recently found an app called modmii which can create clean nand for use with sneek/uneek. i was thinking, is it possible to uninstall cioscorp by installing wads downloaded with modmii? i thought maybe it is easier this way, but i dont know if it will brick or there are order which wads must be installed first.

    thanks.

  9. #207
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    ModMii or NUSD or DOP-Mii. IOS are all the same wherever you get them. Just make sure the version numbers match up.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  10. 1 User Says Thank You Ithian For This Useful Post


  11. #208
    New Member Gianni96's Avatar
    Join Date
    Feb 2010
    Location
    Peru
    Posts
    19
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Update please Ithian

  12. #209
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Donate please lol.
    No, he has been busy with school and has said he will do so as soon as he has a chance.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  13. #210
    New Member Nurio's Avatar
    Join Date
    Oct 2009
    Location
    The Netherlands
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can I uninstall cIOScorp?

    Hey, I have a question.

    I was young and foolish when I installed cIOScorp a long time ago. (Well, I'm still inexperienced today.) I just followed the first random guide I found on the internet without actually knowing what to do. Now I know that cIOScorp has made it impossible for me to update my HBC and I wish for it to be uninstalled. The thing is, I see a warning here that might apply to me: "If you have a newer console (last 2 years) and downgraded your firmware to 3.2 while running cIOSCORP, do NOT follow this guide!!! Make a post in this thread first!!"

    I honestly do not know from what year this Wii is or what System version was installed. All I know is that I followed this random guide and that my Wii has System version 3.2E now. (It's also a native European Wii.) I'm quite sure there was a process in that guide where I had to install 3.2E over my pre-existing System, but I am not sure whether it was a downgrade or not (ie. I don't know if the System Menu version already was 3.2E to begin with). Is there any way for me to find out if my Wii is a newer console, and if so, what can I do then?

    Thanks in advance,
    Nurio

    P.S: I'm sure that someone has asked this before, however I hope you can forgive me for not wanting to search through 21 pages of posts.
    Last edited by Nurio; 09-07-2010 at 12:33 PM.

Page 21 of 40 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •