Page 8 of 35 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #71
    kon
    kon is offline
    New Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Thanks for the guide, I finally got SNEEK working using SD at 3.3e.

    I tried playing pokemon rumble wiiware game and it works fine. However, sometimes, I am getting a system corrupted error message when I am in the NAND system menu. Is anyone else getting the system corrupt error in the system menu?

  2. #72
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by kon View Post
    Thanks for the guide, I finally got SNEEK working using SD at 3.3e.

    I tried playing pokemon rumble wiiware game and it works fine. However, sometimes, I am getting a system corrupted error message when I am in the NAND system menu. Is anyone else getting the system corrupt error in the system menu?
    its either somthing corrupted during the read or the sd card is slow

  3. #73
    kon
    kon is offline
    New Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Cile View Post
    its either somthing corrupted during the read or the sd card is slow
    ok thanks. I will have a go running UNEEK and see if I still have the same problem.

    EDIT: Just tried UNEEK and all I am getting is a black screen, system menu is not loading.

    I have three partitions on the USB drive. One is a WBFS partition and the other two are active partitions. The active partitions are NTFS and FAT32. I have placed all the UNEEK files on the FAT32 partition.

    Does having two primary partitions cause problem with UNEEK?
    Last edited by kon; 06-28-2010 at 11:11 PM.

  4. #74
    New Member joemamawilder's Avatar
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    7
    Thanked 1 Time in 1 Post
    Just tried getting SNEEK up and running and i'm currently at a black screen when i selected bootmii from HBC. Black screen with disc slot illuminating, short flash, long flash, long flash. I've been waiting about 10 min. now, don't think its gonna go. I only added one WiiWare wad to test.

    What exact file is meant by bootmii/INI maker? I changed the settings file to a txt that was shown in the files that should be in the bootmii folder, should i have left it .ini?
    Wii 4.1U
    cIOS249[56]-v21 d2x v7 and others / Hermes v4 & v5.1R
    BootMii on IOS / Priiloader v0.7
    WiiFlow v2.2 / CFG USB Loader v70

  5. #75
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you should leave it as ini......settings chose system menu ...your region and boot delay to 0......then create a new one.....

    if it doesnt work add this to the root of your sd http://crediar.no-ip.com/font.bin then try launching sneek again....
    Last edited by Cile; 06-30-2010 at 06:28 PM.

  6. 1 User Says Thank You Cile For This Useful Post


  7. #76
    New Member joemamawilder's Avatar
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    7
    Thanked 1 Time in 1 Post
    Created new .ini settings file....no luck. Added font.bin, also no luck. Started over with fresh card format and created all new files, still with no luck. I just added the font.bin to this fresh format, and i'm still on the black screen while i type.

    Any other suggestions?? I'll borrow an SD card and try it when i get a chance.
    Wii 4.1U
    cIOS249[56]-v21 d2x v7 and others / Hermes v4 & v5.1R
    BootMii on IOS / Priiloader v0.7
    WiiFlow v2.2 / CFG USB Loader v70

  8. #77
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    how your sd set up.....

    make sure you got armboot,ppcboot.elf and bootmii.ini inside bootmii folder on your sd ..........
    assure that you put the NAND FS dump into the root of the SD card
    assure that the boot2.bin is in the root of the SD card
    some SD cards are not supported try another card
    remove if you have priiloader for sneek
    Last edited by Cile; 07-01-2010 at 09:36 AM.

  9. 1 User Says Thank You Cile For This Useful Post


  10. #78
    New Member joemamawilder's Avatar
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    7
    Thanked 1 Time in 1 Post
    It was formatted correctly and i double checked the file placement after each failed attempt. I think i have an extra card around here, so if i find that one, i'll try it out, otherwise i'll wait until i can use a friends.

    THANKS.... for the quick responses and detailed write-up!!!

    If you've read my previous posts, i'm having some trouble with SNEEK. I was previously formatting my SD card with a freeware formatting program, so decided to use the Windows 7 format instead. When selecting the FAT32 format, the largest cluster size it allows me to choose is 16KB, i believe if i select "default" it will choose the size based on the amount of memory the card can hold, 2GB, which won't be 32KB cluster, right?
    Is there a program you recommend, or a work-a-round using Windows 7??
    Last edited by oddgriffin; 06-30-2010 at 10:24 PM.
    Wii 4.1U
    cIOS249[56]-v21 d2x v7 and others / Hermes v4 & v5.1R
    BootMii on IOS / Priiloader v0.7
    WiiFlow v2.2 / CFG USB Loader v70

  11. #79
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    what nand did you use.....unplug the GC controller if you have.....
    Last edited by Cile; 07-01-2010 at 09:53 AM.

  12. #80
    New Member joemamawilder's Avatar
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    7
    Thanked 1 Time in 1 Post
    Don't have any GC controllers or mem. cards in it. I used the nand i got from bootmii backup when the Wii was fresh.
    Wii 4.1U
    cIOS249[56]-v21 d2x v7 and others / Hermes v4 & v5.1R
    BootMii on IOS / Priiloader v0.7
    WiiFlow v2.2 / CFG USB Loader v70

Page 8 of 35 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •