Page 27 of 35 FirstFirst ... 172526272829 ... LastLast
Results 261 to 270 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #261
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 3 Times in 2 Posts
    Check out my post on the previous page. I was able to get Triiforce_mrc working with UNEEK.

  2. #262
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    Cool thx alot for the info so triiforce can´t be directly installed but opened in uneek. Now my main problem is i can`t get Homebrew channel in uneek to work have to try that since as far as i understand you opened it that way? Or did you use your normal wii homebrew channel to load the Uneek Nand?
    Sorry for the dumb questions but i am pretty new into Uneek but it is awesomeso i also thank crediar for making it.

  3. #263
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi DMC 2010,
    You can try installing the forwarder that Phearson made to see if it works for you. An alternative which I use is to install HomeBrewChannel 6543. wad (search google) and install that on your emu nand with show mii wads and open Triiforce with HBC once installed.

  4. #264
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thx browerb

    I get the thing out how sneek/Uneek works at long last i can even start my own older nand 3.4 lol. Need to make a new Nand i guess.
    Now my main problem was how to install it and now i will try the homebrew channel. I once tried it now the hbci.wad but when i start it i get a black screen and my wii flashes. I dunno why?
    The main thing is i have uneek SD/USB so fron where should i load the files SD or USB?
    Between there are no real forum sites offering the HomeBrewChannel 6543 only some strange megaupload sites can you give me a link that would be nice thx.

  5. #265
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Hmm, I can't seem to get UNEEK to work.

    I got bootmii as boot2 and the moment I hit the power button the disc slot flashes once (I think bootmii is doing this, not UNEEK)
    Then for a while nothing seems to happen (it seems the harddrive is being read) and after a while the disc slot keeps giving short flashes with about a second interval (this keeps going on, more then 5 flashes for sure)

    I used a fresh NAND backup from bootmii, tried both "UNEEK" and "UNEEK+DI" (whatever the difference is, I can't find it anywhere), all files are present (checked with the installer) and I also used the bootmii.ini maker to create the ini file.

    edit:
    it has been blinking for like 30 minutes now, still on a black screen.
    Last edited by ganoderma; 10-17-2010 at 12:31 PM.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  6. #266
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    try creating a new nand from scratch....you can use ModMii by Xflak it makes it easier....

  7. #267
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Quote Originally Posted by Cile View Post
    try creating a new nand from scratch....you can use ModMii by Xflak it makes it easier....
    Downloaded all the files said in the first post using ModMii (IOS60, sysmenu 4.1E and the other list of IOSes) unpacked them using ShowMiiWADs and copied over the 4 files from my original dump to the new NAND.
    I didn't decrypt and pack them into a WAD because ModMii gave me WADs already so I guess that's done.

    Cleared the NAND off the USB drive and put the other files on there. After that ran the SNEEK installer again (selecting UNEEK as I still don't know what the DI means) and nothing.
    Black screen for a few minutes and then the blink each second again.
    Taking the SD out of the Wii (meaning bootmii doesn't load SNEEK) properly loads my Wii (priiloader autobooting to my USB loader) so my wii is still fine.

    edit:
    I also just verified that the harddrive is indeed FAT32 and has a cluster size of 32KB. So the format should be right also.

    edit2:
    I tried it with an USB stick just to be sure and eventually it gives me the "press A to continiue" screen.
    Too bad my wiimotes won't sync up ¬¬
    does the NAND need to be on it's own partition or should I just be able to use the harddrive I also use for games?

    edit3:
    Got the wiimote to sync up and it seems it works fine with the USB stick. Now if I could only get it to work with my harddrive.
    Last edited by ganoderma; 10-18-2010 at 08:50 AM.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  8. #268
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    seems it doesnt like your hdd....

  9. #269
    New Member lovewiibrew's Avatar
    Join Date
    May 2010
    Posts
    100
    Thanks
    37
    Thanked 32 Times in 11 Posts
    I remember reading back a few months of posts and Cile saying if you had bootmii/boot2 it would boot to Sneek no matter what. Is this still true with a newer version of sneek? I just want to run Sneek when I'm using VC/Wiiware. Thanks.
    Wii64/WiiSX Hard Drive Fix

    4.2u/ bootmii-boot2/ cfg usb loader v60/ Hermes Uloader 5.1D (for WW/VC)/ IOS 249 Rev 17/ IOS 222-223 v4/ IOS 224 v5.1/ 320gb Transcend HDD/ Darkwii System Menu Theme

  10. #270
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by lovewiibrew View Post
    I remember reading back a few months of posts and Cile saying if you had bootmii/boot2 it would boot to Sneek no matter what. Is this still true with a newer version of sneek? I just want to run Sneek when I'm using VC/Wiiware. Thanks.
    yes it will boot to sneek if the bootmii folder is present with armboot.bin you can use this to rename bootmii folder to ~bootmii then i wont and just use sneek forwarder...

    so whenever you want to use sneek just use bootmii configurator to turn it on and off

Page 27 of 35 FirstFirst ... 172526272829 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •