Page 26 of 35 FirstFirst ... 162425262728 ... LastLast
Results 251 to 260 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #251
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Phearson View Post
    Haven't seen that one before myself. Does that happen with every wad you try to add? Are you able to switch to ShowMiiNand and see that? Does the NAND load when you try to load up SNEEK on your Wii?

    You might want to try redownloading ShowMiiWads (make sure you have the latest version). The only info I'm seeing when searching that error is coding related, so you may have a corrupt file.
    yeah none of the wads are working at all, i will have to redownload SMW, maybe i will try the 32 bit version of it /shrug i dunno though. i guess i will play around with it some more

  2. #252
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    The weirdest thing happened to me
    I wanted to autoboot UNEEK+DI, somehow something got messed up, and priiloader wouldn't boot UNEEK+DI (bootmii ios), it would say error booting bootmii ios
    I ended up updating priiloader 0.4 to 0.5, then when I clicked bootmii ios under 0.5 on my wii, the priiloader on my nand backup came up with the error
    I fixed this by reinstalling the system menu with showmii wads, then reinstalled priiloader under UNEEK+DI

    just thought I'd share that with you guys
    See the Thanks button over there?
    <================================= Click it

  3. #253
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    I would like to change the title of the game names that show under the DI menu
    Wii sports shows up as SPORTS PACK for REVOLUTION, I would like it to show as just Wii Sports, games like that

    How would I go about doing this?
    See the Thanks button over there?
    <================================= Click it

  4. #254
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Loads Bootmii

    Hi Guys,
    I was hoping I could get some direction. I have all the files in the right places and try to load uneek it seeds me right to bootmii. Any idead what could be causing it?

  5. #255
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by browerb View Post
    Hi Guys,
    I was hoping I could get some direction. I have all the files in the right places and try to load uneek it seeds me right to bootmii. Any idead what could be causing it?
    you mean to bootmii menu


    delete the ppcboot.elf from the bootmii folder

    bootmii/armboot & bootmii.ini (with delay set to 0)

  6. #256
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok thanks CLie. I did that and now a loading please wait flashed real quick then black and then the screen turns green and then puts me at the Warning Health and saftey message press A to conitnue and it looks like I'm back on the system menu. Any ideas from here?

  7. #257
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    you should get any wai tloading screen did you set the delay (bootmii.ini) to 0

    add something to uneek you dont have on nand so you know when you load to which

  8. #258
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi,
    Got everything up and running. Weird thing is that the HBC from my original nan would not run on uneek, thought that was weird. I also wanted to know if anyone was able to get Triiforce multi consule running on it. I have the original mrc running but it would be nice to get the multi running on it to separate out the wiiware from the virtual consoles.

  9. #259
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    use the HBC 1.0.7 or 1.0.6 it wont work with 1.0.8

    best person to ask is View Profile: Phearson - Wiihacks - Nintendo Wii Hacks Community for triiforce MRC on sneek

    i only use Gecko OS

  10. #260
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    Okay i have a small problem i got everythign running thanx to this gude but my problem is i dunno how to start triiforce in the uneek nand. Is that even possible? Hope someone can help me thx n advance.

Page 26 of 35 FirstFirst ... 162425262728 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •