Page 25 of 35 FirstFirst ... 152324252627 ... LastLast
Results 241 to 250 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #241
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Triiforce_MRC on SNEEK/UNEEK

    (After reading through the rules, I don't think there should be any issues with this, but if that's not the case I apologize in advance and will take down my link)

    I did some searching, and other than some vague instructions on how to get Triiforce to run on SNEEK, I couldn't find anything on using Triiforce_MRC (mod of triiforce that has a system menu-esque GUI).

    I took the source code for Triiforce_MRC, made a few modifications (mostly commenting out some sections and changing a variable or two), and got it to work with my UNEEK NAND. If anyone's interested in trying it out, you can download it here:

    http://dl.dropbox.com/u/11323923/tri...nd%20UNEEK.zip

    Put the triiforce folder found under apps in the archive into your apps folder to use it. I've only tested with UNEEK, but I'm pretty sure it should work with SNEEK as well.

    There's also a wad to install a forwarder I created. I have no idea if this forwarder will work with SNEEK or not (worst case you can try it and then delete it with ShowMiiWads if needed). If you use the forwarder and try to exit from triiforce_mrc by hitting the home button (while not inside a game), make sure to change the exit method at the bottom of menu to "Reboot to Wii Menu" (and save changes) or else it will code dump. Exiting from a game should just bring you back to the system menu.

    Check out the included readme_en.txt for information on getting images to load. It's the readme that came with the unmodified triiforce_mrc, so not all of the information is accurate, bu the image loading is.

    If you're not familiar with triiforce_mrc and want to know more about it, this is a great thread to check out:

    http://www.wiihacks.com/recommended-...e-sd-card.html

    Let me know if there are any questions and I'll do my best to answer them.

    EDIT: If you're using a NAND built from ModMii, you'll need to copy the cert.sys file from the sys folder of a full NAND dump (or get it from somewhere else I suppose) into the sys folder of the ModMii NAND. Without it, you'll get an error when you try to launch games from Triiforce_mrc.

    Also, I found out there's some kind of upper limit to the amount of games on the NAND that programs like Triiforce and Gecko can handle. I don't know what the limit is, but when you try to load a game, you end up just getting a black screen forever (this was my experience at least).
    Last edited by Phearson; 09-12-2010 at 07:50 AM.

  2. 2 Users Say Thank You to Phearson For This Useful Post


  3. #242
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    More then fine and very useful i will give it a go when i have time if its success it will be included in the guide.Thank you

  4. #243
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Cile View Post
    More then fine and very useful i will give it a go when i have time if its success it will be included in the guide.Thank you
    Awesome! I'm working on getting an image pack together that's as complete as possible, and will post a link to that at some point as well.

    EDIT: I added a few things to my post above that are needed to get Triiforce_mrc to work.
    Last edited by Phearson; 09-12-2010 at 07:51 AM.

  5. #244
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I get the error "input string was not in a correct format" what does that mean and how do i fix that?

  6. #245
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by kevorski View Post
    I get the error "input string was not in a correct format" what does that mean and how do i fix that?
    Can we get some more details please? When are you getting that error? what's your setup (SNEEK/UNEEK, etc).

  7. #246
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Phearson View Post
    Can we get some more details please? When are you getting that error? what's your setup (SNEEK/UNEEK, etc).
    I get this error when using ShowMiiWads when trying to add the wads to my nand backup

  8. #247
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    3
    Thanked 3 Times in 2 Posts
    Haven't seen that one before myself. Does that happen with every wad you try to add? Are you able to switch to ShowMiiNand and see that? Does the NAND load when you try to load up SNEEK on your Wii?

    You might want to try redownloading ShowMiiWads (make sure you have the latest version). The only info I'm seeing when searching that error is coding related, so you may have a corrupt file.

  9. #248
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Great thread Cile. I have used it to install SNEEK on 4 Wii's now. Everything has worked flawlessly excluding an Issue I had when loading SNEEK on one console (bootmii IOS). Most of the time it loads fine...but 1 out of 10 times I load it (from Bootmii or Forwarder)...it turns off the Wii. The other 9 times it loads fine (approximately of course).

    Any Ideas why that might be? (using the SD only version).
    Damn I suck!!!!

  10. #249
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Thats SNEEK for you

    One day it didnt load for me no matter what i did.Tried another day and it loaded just fine.As long as you got a good SD card it will load perfect.(except that 1 time )

  11. #250
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I figured that, just making sure I wasn't missing something. Thanks!
    Damn I suck!!!!

Page 25 of 35 FirstFirst ... 152324252627 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •