Page 2 of 35 FirstFirst 123412 ... LastLast
Results 11 to 20 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #11
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by tharonny View Post
    Hey all,
    I got some questions about sneek. I heard that i can let my wii use a nand backup stored on my sd card. Now i got a serveral questions about that. I already got bootmii installed and i made a nand backup

    1. Do i need another clean SD card for SNEEK
    2. Can it damage my wii (bricks while apply sneek, installing wad's/cios and stuff on fake nand)
    3. I got 3.4 installed on the moment, can i update the Fake Nand to 4.0 or so and if my wii getting stuck i can remove the sd and everything should work again?

    Thanx for your time.

    Greeds
    If you got 2gb or above you dont need a new sd....space wise my files take up 919mb and i have bout 18 or somethign wads....
    No the only way to add stuff to sneek is through showmii wad so whatever you do to it only happens to sneek it runs of your sd .....so test the themes wads on sneek before you install it to wii(if it tell you system corrupt message when you launch sneek just take of what you added last it means it was (crap).....(sneek is yours wii emulated nand)
    3.I dont know...sorry...

    (and sorry took long for an answer)

  2. #12
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Krafter@ if you mess with sneek ios through show mi wads it only affects sneek cuz your not touching your wiis nand but a copy of it you made and run from sd.....

  3. 1 User Says Thank You Cile For This Useful Post


  4. #13
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by thebrinkof View Post
    I don't know where else to put this...

    I have sneek v2 on my sd card, along with apps I use with my actual nand.

    sneek v2 boots using bootmii (I think) automatically if the sd card is inserted on startup, which is a real pain to eject and then reinsert after boot. Is there any way to configure it to have a more friendly way of entering sneek, like through a wad or maybe holding a button on a gamecube controller during boot? Sorry if this question is out of place, it's just something that has always been in the back of my mind.

    if you have bootmii installed as boot2 sneek will boot automatically if the sd is in and your turn on the wii.....(no choice)

  5. #14
    New Member
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Nestyplus View Post
    @Cile, have you figured our running hbc install on sneek at 4.2u? thanks
    Got it working a few weeks back.
    Here's the tip.
    Extract your jodi hbc from your real nand. Then install the extracted hbc to the sneek virtual nand using showmiiwad tool.

  6. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    just tried using sneek and it wouldnt work for me.

    farthest i get is the wii boots to health screen, i hit A and it starts to go away but locks up leaving a tiny bit of the health screen left (almost faded to black).

    originally i was gettting black screen and had to remove priiloader as per the sneek faq but now im stumped.

  7. #16
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    hmmm.... i'm going to start over but for some reason all I get is a "No Signal" when i try to launch it. I'm on 4.2U bootmii as IOS.

  8. #17
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    it could be your sd i had a few fails with it...what brand size you using...

  9. #18
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Cile View Post
    it could be your sd i had a few fails with it...what brand size you using...
    It's a sandisk 2G. I was thinking the same thing so I formated it and getting ready to try again right now.

  10. #19
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    This takes just a sec for me.
    Quote Originally Posted by Cile View Post
    5.Wait a couple minutes for the program to do what its supposed to. When it's finished the screen will look like this.
    I don't think that this is my problem but it's the only difference in between what I'm seeing and what you say should happen. I have tried these steps from the beginning twice with the same result. TV Says no signal after starting bootmii from howbrew channel.

    I'm not ruling out operator error but I'm usually pretty good at this stuff.

  11. #20
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I'm about to give up on this. I have tried 4 times now. The first two times with a fresh copy of my nand. The second time with the same copy from my second attempt except this time I removed some of the custom channels I have installed with showmiiwads and also tried the forwarder. The fourth time I tried a nand from a 4.1U. They all end up with a "No Signal" from my TV.

    And I do have the ppcboot.elf in the bootmii folder and folder are present. I just don't get it.

Page 2 of 35 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •